Subject: [lamps] DRAFT Minutes for LAMPS at IETF 113

From: Russ Housley <[email-masked]>
Date: Wed, 30 Mar 2022 14:47:03 -0400

https://datatracker.ietf.org/meeting/113/materials/minutes-113-lamps

Please review the draft minutes.  Please send concerns and corrections to the mail list.

For the LAMPS WG Chairs,
  Russ

---

From: Thom Wiggers <[email-masked]>
Date: Thu, 31 Mar 2022 16:50:45 +0200

Hi all,

re: my comment on draft-uni-qsckeys I wanted to clarify what I meant a
little bit:

> Thom Wiggers observed that compression of private keys often changes the
algorithm.
Specifically, in Rainbow's CZ parametersets keygen is different.

> It is not a matter of compressing, but possibly more deterministic key
regeneration (compression for storage).
Maybe reword this as:
In other cases it often is not a matter of compressing, but possibly more
deterministic key regeneration (compression for storage).

Thanks Deb for taking minutes!

Cheers,

Thom

Op wo 30 mrt. 2022 om 20:47 schreef Russ Housley <[email-masked]>:

> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 31 Mar 2022 11:12:33 -0400

Thanks.  I've updated my edit buffer.  I'll see if others have changes before posting the updated minutes.

Russ

> On Mar 31, 2022, at 10:50 AM, Thom Wiggers <[email-masked]> wrote:
> 
> Hi all,
> 
> re: my comment on draft-uni-qsckeys I wanted to clarify what I meant a little bit:
> 
> > Thom Wiggers observed that compression of private keys often changes the algorithm.
> > It is not a matter of compressing, but possibly more deterministic key regeneration (compression for storage).
> Maybe reword this as:
> In other cases it often is not a matter of compressing, but possibly more deterministic key regeneration (compression for storage).
> 
> Op wo 30 mrt. 2022 om 20:47 schreef Russ Housley <[email-masked] <mailto:[email-masked]>>:
> https://datatracker.ietf.org/meeting/113/materials/minutes-113-lamps <https://datatracker.ietf.org/meeting/113/materials/minutes-113-lamps>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Thu, 31 Mar 2022 12:57:18 -0400

Hi Russ, all--

> Please review the draft minutes.  Please send concerns and corrections to the mail list.

just a few nits:

My last name is Gillmor, not Gilmore.

there's a "signe" that should be "sign"

"appears to works" should be "appears to work"

thanks Russ and Tim for chairing, and thanks Deb for taking notes.

       --dkg

---

From: Deb Cooley <[email-masked]>
Date: Thu, 31 Mar 2022 14:31:34 -0400

yikes.... apologies for the name typo.

Deb

---

From: Russ Housley <[email-masked]>
Date: Thu, 31 Mar 2022 14:40:52 -0400

DKG:

Fixed in my edit buffer.  Thanks for the careful read.

Russ

> On Mar 31, 2022, at 12:57 PM, Daniel Kahn Gillmor <[email-masked]> wrote:
> 
> Hi Russ, all--
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 31 Mar 2022 14:42:29 -0400

I claim responsibility for the error.  You just had DKG, and I expanded it one first use (incorrectly).

Russ

> On Mar 31, 2022, at 2:31 PM, Deb Cooley <[email-masked]> wrote:
> 
> On Thu, Mar 31, 2022 at 2:28 PM Daniel Kahn Gillmor <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Russ, all--
>

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Fri, 1 Apr 2022 06:20:32 +0000

Deb, thank you for the notes.

Regarding the conclusion of the .well-known issue in CMP Updates, I remember Ben proposed extending option 1 with a new path segment 'p' indicating that a profile label will follow.
The URI path would look like this: /.well-known/cmp/p/<profileLabel>/<operationLabel> 

Hendrik

> -----Ursprüngliche Nachricht-----
> Von: Spasm <[email-masked]> Im Auftrag von Russ Housley
> Gesendet: Mittwoch, 30. März 2022 20:47
> An: LAMPS <[email-masked]>
> Betreff: [lamps] DRAFT Minutes for LAMPS at IETF 113
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fmeeting%2F113%2Fmaterials%2Fminutes-113-
> lamps&amp;data=04%7C01%7Chendrik.brockhaus%40siemens.com%7C65c36d
> 80b90c4f5d78f808da127db7ea%7C38ae3bcd95794fd4addab42e1495d55a%7C1
> %7C0%7C637842628419285844%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4
> wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&am
> p;sdata=UHrrZ2wUu34MvNGRBC47K93G4CKMW5%2ByqEWSMNsDH78%3D&a
> mp;reserved=0
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Fspasm&amp;data=04%7C01%7Chendrik.brockha
> us%40siemens.com%7C65c36d80b90c4f5d78f808da127db7ea%7C38ae3bcd957
> 94fd4addab42e1495d55a%7C1%7C0%7C637842628419285844%7CUnknown%7
> CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJ
> XVCI6Mn0%3D%7C3000&amp;sdata=ogf%2Bw7b4SJnkYz1VjayUFHg7mIHZGVEX
> nkrBv93bakk%3D&amp;reserved=0