Subject: [lamps] DRAFT LAMPS Agenda for IETF 113

From: Russ Housley <[email-masked]>
Date: Thu, 3 Mar 2022 09:59:25 -0500

Please review and comment.  Where any requests missed?

Feel free to volunteer to take notes now...

For the LAMPS WG Chairs,
  Russ

= = = = = = = =

LAMPS WG Agenda at IETF 113 -- 25 March 2022

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2)  With the IESG or the RFC Editor
    a)  draft-ietf-lamps-cmp-updates (Hendrik, David)
    b)  draft-ietf-lamps-cmp-algorithms (Hendrik, Hans, Mike, John)
    c)  draft-ietf-lamps-lightweight-cmp-profile (Hendrik, Steffen, David)
    d)  draft-ietf-lamps-samples (DKG)

3)  Active PKIX-related Documents
    a)  draft-ietf-lamps-documentsigning-eku (Tadahiko, Tomofumi, Sean)
    b)  draft-ietf-lamps-rfc3709bis (Stefan, Russ, Trevor, Leonard)

4)  Active S/MIME-related Documents
    a)  draft-ietf-lamps-header-protection (DKG, Alexey, Bernie)
    b)  draft-ietf-lamps-e2e-mail-guidance (DKG)

5)  Under consideration for adoption
    a)  draft-mtis-lamps-8410-ku-clarifications (Sean, Simon, Daniel, Tadahiko)
    b)  draft-richardson-lamps-rfc7030-csrattrs (Michael)
    c)  draft-uni-qsckeys (Christine, Silvio, Basil, Tamas, Michael, Dieter, Joppe)
    d)  draft-perret-prat-lamps-cms-pq-kem (Ludovic, Julien, Mike)
    e)  Hybrid Composite Certificates (Mike, Max, John, Serge)
        --  draft-ounsworth-pq-composite-encryption
        --  draft-ounsworth-pq-composite-keys
        --  draft-ounsworth-pq-composite-sigs
        --  draft-ounsworth-pq-explicit-composite-keys
    f)  draft-struik-lamps-verification-friendly-ecdsa (Rene)

6)  Wrap up

---

From: Michael Richardson <[email-masked]>
Date: Mon, 7 Mar 2022 09:17:25 -0500

>      b)  draft-richardson-lamps-rfc7030-csrattrs (Michael)

I'm posting a revision today, and I'll have four slides (pictures 
mostly).  I would like 5-7 minutes.

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Mon, 7 Mar 2022 17:14:17 +0000

Russ

I will provide some slides describing the activity since last IETF.
- I did update CMP Algorithms addressing the discussed issued.
- I did not update CMP Updates, as discussion is ongoing.
- There was no further feedback lately on Lightweight CMP Profile.

Hendrik

> Von: Spasm <[email-masked]> Im Auftrag von Russ Housley
> Gesendet: Donnerstag, 3. März 2022 15:59
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Fspasm&amp;data=04%7C01%7Chendrik.brockha
> us%40siemens.com%7Cd03b2c4b038a403ff98908d9fd2671c1%7C38ae3bcd957
> 94fd4addab42e1495d55a%7C1%7C0%7C637819163854739375%7CUnknown%7
> CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJ
> XVCI6Mn0%3D%7C3000&amp;sdata=Y2O7LaatoMhjxu4tmjVK7DTTNOTnwZfr7f
> Xb6WL77qg%3D&amp;reserved=0

---

From: Russ Housley <[email-masked]>
Date: Mon, 7 Mar 2022 17:27:11 -0500

The agenda was updated based on the comments.  Please speak up if something was missed.

We still need a volunteer to take notes.

For the LAMPS WG Chairs,
 Russ

= = = = = = = = 

1)  Agenda Bash

5)  Under consideration for adoption
    a)  draft-mtis-lamps-8410-ku-clarifications (Sean, Simon, Daniel, Tadahiko)
    b)  draft-richardson-lamps-rfc7030-csrattrs (Michael)
    c)  draft-uni-qsckeys (Christine, Silvio, Basil, Tamas, Michael, Dieter, Joppe)
    d)  draft-turner-lamps-nist-pqc-kem-certificates (Sean, Panos, Jake, Bas)
    e)  draft-perret-prat-lamps-cms-pq-kem (Ludovic, Julien, Mike)
    f)  Hybrid Composite Certificates (Mike, Max, John, Serge)
        --  draft-ounsworth-pq-composite-encryption
        --  draft-ounsworth-pq-composite-keys
        --  draft-ounsworth-pq-composite-sigs
        --  draft-ounsworth-pq-explicit-composite-keys
    g)  draft-struik-lamps-verification-friendly-ecdsa (Rene)

6)  Wrap up