Subject: [lamps] Call for adoption of draft-mtis-lamps-8410-ku-clarifications-01

From: Russ Housley <[email-masked]>
Date: Wed, 2 Mar 2022 09:47:44 -0500

There has been some discussion of draft-mtis-lamps-8410-ku-clarifications on the mail list, and the technical concerns have been addressed.

Should the LAMPS WG adopt “Clarifications for Ed25519, Ed448, X25519, and X448 Algorithm Identifiers” in draft-mtis-lamps-8410-ku-clarifications-01?
 
Please reply to this message within the next two weeks, by Wednesday, 16 March 2022 to voice your support or opposition to adoption.

On behalf of the LAMPS WG Chairs,
  Russ

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 2 Mar 2022 15:01:01 +0000

>   Should the LAMPS WG adopt “Clarifications for Ed25519, Ed448, X25519, and X448 Algorithm Identifiers” in draft-mtis-lamps-8410-ku-clarifications-01?

Yes.

---

From: Corey Bonnell <[email-masked]>
Date: Wed, 2 Mar 2022 15:01:13 +0000

I support adoption.

Thanks,
Corey

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, March 2, 2022 9:48 AM
To: LAMPS <[email-masked]>
Subject: [lamps] Call for adoption of draft-mtis-lamps-8410-ku-clarifications-01

 

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm

---

From: Sean Turner <[email-masked]>
Date: Wed, 2 Mar 2022 10:03:23 -0500

Obviously, I am biased YES.

spt

> On Mar 2, 2022, at 09:47, Russ Housley <[email-masked]> wrote:
>

---

From: Ryan Sleevi <[email-masked]>
Date: Wed, 2 Mar 2022 10:31:43 -0500

On Wed, Mar 2, 2022 at 9:47 AM Russ Housley <[email-masked]> wrote:

> There has been some discussion of draft-mtis-lamps-8410-ku-clarifications
> on the mail list, and the technical concerns have been addressed.
>
> Should the LAMPS WG adopt “Clarifications for Ed25519, Ed448, X25519, and
> X448 Algorithm Identifiers” in draft-mtis-lamps-8410-ku-clarifications-01?
>
> Please reply to this message within the next two weeks, by Wednesday, 16
> March 2022 to voice your support or opposition to adoption.

Yes, I support adoption.

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Mar 2022 11:29:22 -0400

I have not seen anyone speak against adoption.  Authors, please post draft-ietf-lamps-8410-ku-clarifications-00 when the I-D repository reopens.

> On Mar 2, 2022, at 9:47 AM, Russ Housley <[email-masked]> wrote:
>