Subject: [lamps] I-D Action: draft-ietf-lamps-documentsigning-eku-03.txt

From: [email-masked]
Date: Thu, 31 Mar 2022 20:29:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : General Purpose Extended Key Usage (EKU) for Document Signing X.509 Certificates
        Authors         : Tadahiko Ito
                          Tomofumi Okubo
                          Sean Turner
	Filename        : draft-ietf-lamps-documentsigning-eku-03.txt
	Pages           : 9
	Date            : 2022-03-31

Abstract:
   RFC5280 specifies several extended key purpose identifiers
   (KeyPurposeIds) for X.509 certificates.  This document defines a
   general purpose document signing KeyPurposeId for inclusion in the
   Extended Key Usage (EKU) extension of X.509 public key certificates.
   Document Signing applications may require that the EKU extension be
   present and that a document signing KeyPurposeId be indicated in
   order for the certificate to be acceptable to that Document Signing
   application.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-documentsigning-eku/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-lamps-documentsigning-eku-03.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lamps-documentsigning-eku-03

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Sean Turner <[email-masked]>
Date: Thu, 31 Mar 2022 23:31:10 -0400

This version addresses all the comments we received. And, we added some acknowledgments.

Cheers,
spt

> On Mar 31, 2022, at 23:29, [email-masked] wrote:
> 
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm