Subject: [Speechsc] Call for Document Contributors

From: "Eric Burger" <[email-masked]>
Date: Fri, 13 Sep 2002 13:56:41 -0400

One of our milestones is to deliver an analysis of existing protocols and to
what extent they meet the requirements set out in the requirements draft.  A
model document from another work group would be
http://www.ietf.org/internet-drafts/draft-ietf-midcom-protocol-eval-05.txt

Brian Wyld <[email-masked]> will be the document editor.  We need
writers for the following sections:
	RTSP
	Web Services (HTTP/SOAP)
	BEEP
	SIP
If you have a favorite protocol that you think should be on the list, please
write the section!

Please contact Brian directly or one of the co-chairs if you are able to
work on a section or two.

--
- Eric

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Jiten Goel <[email-masked]>
Date: Fri, 13 Sep 2002 14:56:38 -0400

Eric, Brian
I can volunteer for one of the protocol RTSP or SIP.

-Jiten

---

From: "Brian Wyld" <[email-masked]>
Date: Sun, 15 Sep 2002 23:29:58 +0200

Hi,

Thanks Eric for the kickoff. So far I have volunteers as follows:
 RTSP : Jiten Goel
 SIP : Brian Marquette, Jiten Goel
 Web Services : Stephane Maes

I still need someone for BEEP (anyone?).

No-one has yet suggested other candidate protocols.....

I will be aiming to use the example doc that Eric pointed to as the
framework - I will send out the basic doc in the next week.

For info, I am in Europe (WET = GMT+1) so email is your best bet....

Thanks

Brian

[Brian Wyld] [[email-masked]]
[Directeur General R&D]
[Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
[advanced solutions for telecoms and IT services]

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]De la part
> de Eric Burger
> Envoyé : Friday, September 13, 2002 19:57
> À : IETF SPEECHSC
> Objet : [Speechsc] Call for Document Contributors
>
>

---

From: "Brian Eberman" <[email-masked]>
Date: Mon, 16 Sep 2002 08:20:31 -0400

I can handle BEEP.
-Brian Eberman
Director Development Product Management and Services
SpeechWorks International
695 Atlantic Avenue
Boston, MA 02111
617 428 4444

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Brian Wyld
Sent: Sunday, September 15, 2002 5:30 PM
To: [email-masked]; 'IETF SPEECHSC'
Subject: RE: [Speechsc] Call for Document Contributors

Hi,

Thanks

Brian

---

From: Jiten Goel <[email-masked]>
Date: Mon, 16 Sep 2002 15:15:46 -0400

Brian W,
Did u look into the legal issues for the RTSP content you have for me? I
have started working on the RTSP for the framework.

Brain M: Please let me know whatever is good for you. I can help you on
couple of sections for SIP.

-Jiten

---

From: "Brian Wyld" <[email-masked]>
Date: Mon, 16 Sep 2002 21:28:48 +0200

Thanks Brian, that's great.

I see that its going to be a rule that all contributors change their name to
Brian....

BrianW

> De : Brian Eberman [mailto:[email-masked]]
> Envoyé : Monday, September 16, 2002 14:21
> À : [email-masked]; [email-masked]; 'IETF SPEECHSC'
> Objet : RE: [Speechsc] Call for Document Contributors
>
>
> I can handle BEEP.
> -Brian Eberman
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of Brian Wyld

---

From: Sarvi Shanmugham <[email-masked]>
Date: Mon, 16 Sep 2002 14:39:49 -0700

MRCP is still a candidate for evaluation, and I offer to do it.
Even if not as is, there is value in looking into how it can be evolved
to meet the requirement or what can be leveraged.

Sarvi

---

From: "Brian Wyld" <[email-masked]>
Date: Tue, 17 Sep 2002 09:26:24 +0200

Hi,

Sounds good to me Sarvi. I think specifically for MRCP it would be good to
have a list of points at which it _doesn't_ meet the speechsc requirements
(since functionally it works :-) so that the possibilities of convergance
(or not) are clear.

A+

Brian

> De : Sarvi Shanmugham [mailto:[email-masked]]
> Envoyé : Monday, September 16, 2002 23:40
> À : [email-masked]
> Cc : [email-masked]; 'IETF SPEECHSC'
> Objet : Re: [Speechsc] Call for Document Contributors
>
>