Subject: [Speechsc] Updated list of contributors

From: "Brian Wyld" <[email-masked]>
Date: Tue, 17 Sep 2002 22:06:16 +0200

Hi,

Updated list:

RTSP : Jiten Goel, Rajiv Dharmadhikari
SIP : Brian Marquette, Jiten Goel
Web Services : Stephane Maes
MRCP draft : Sarvi Shanmugham
BEEP : Brian Eberman

Cutoff date for the draft is apparently 10/27. I suggest we try to have
first draft sections for review sent to the list by end Sept, to allow for
comments/re-work and then integration into a whole.

Does this sound doable?

Thanks guys,

Brian

[Brian Wyld] [[email-masked]]
[Directeur General R&D]
[Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
[advanced solutions for telecoms and IT services]

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Brian Wyld" <[email-masked]>
Date: Tue, 17 Sep 2002 22:29:26 +0200

Hi,

Correction : Rajiv is also interested in contributing on the SIP
investigation.

Brian

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]De la part
> de Brian Wyld
> Envoyé : Tuesday, September 17, 2002 22:06
> À : Speechsc (E-mail)
> Objet : [Speechsc] Updated list of contributors
>
>
> Hi,
>
> Updated list:
>

---

From: "Brian Wyld" <[email-masked]>
Date: Tue, 17 Sep 2002 23:35:11 +0200

Hi,

I have received from Mary Barnes (editor of the midcom protocol comparison
doc) pointers to the templates and processes they used for the midcom WG.

These seem an excellent basis for our work (thanks Mary). I therefore
propose we use an evolution of her templates, and of the process.

The process/timelines etc they used are documented in the slides used at the
IETF 53 meeting:
http://www.ietf.org/proceedings/02mar/slides/midcom-2/index.html

Please all try to have a look at this, and indicate if there is any problem
using the process defined.

As for dates:
 20th Sept - close of contributor intentions/protocols. Note that where
there is more than one contributer / protocol, this is for collaberation,
not for N individual drafts....
 30th Sept - first drafts per protocol : a first draft should be submitted
to the list using the attached template (section 4 to be completed per
protocol). Note the points in Mary's slides about "objectivity" and
"completeness" of the evaluation....
 15th Oct - discussion and revision of drafts on list : all open issues
raised to be thrashed to death and new drafts available
 20th Oct - revised drafts incorporated into the final comparison doc for
list review
 27th Oct - final draft

These are pretty close dates - the first drafts will need to be pretty
complete (to avoid a lot of review or open issues) to meet them guys....

Just a note on document formats/editor:  I hope Word2000 format doesn't
cause a problem for anyone to create in. Output doc must be plain ASCII
following the recommendations of RFC 3285 to convert to text from Word (I
haven't actually read this RFC yet....)

Comments?

Brian

---

From: "Eric Burger" <[email-masked]>
Date: Tue, 17 Sep 2002 18:44:21 -0400

The timing is exactly correct.  Having a draft out by the end of September
gives us 3 weeks of list discussion and 1 week for revision.  The key point
is to have the document available for discussion in Atlanta.

Also note that we cannot update a new -00 document to -01 after 10/27.

--
Signed,
"Brian" Burger :-)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of Brian Wyld
> Sent: Tuesday, September 17, 2002 4:06 PM
> To: Speechsc (E-mail)
> Subject: [Speechsc] Updated list of contributors
>
>
> Hi,
>
> Updated list:
>

---

From: Jiten <[email-masked]>
Date: Tue, 24 Sep 2002 15:05:09 -0700

Hmm... I don't see much activity on this topic. I was on vacation last week.
Need to catch up with my mails.

Rajiv, BrainM: Where do we stand for our RTSP and SIP responsibility. Please
update me. I am  thinking we can break
down the activity into 4 segments for each protocol and each of us can take 2
items. I will write to u in detail.

-Jiten

--
/Jiten
XCEL Solutions Corp
...Leading the Future