Subject: RE: [Speechsc] Updated list of contributors

From: Brian Marquette <[email-masked]>
Date: Tue, 24 Sep 2002 14:51:32 -0600

Jiten,

I haven't had a chance to make much progress the last week. So the best
approach is to segment the work as you noted. I should have time later this
week to complete it.

Rajiv, how does your week look?

brian

-----Original Message-----
From: Jiten [mailto:[email-masked]] 
Sent: Tuesday, September 24, 2002 4:05 PM
To: [email-masked]
Cc: [email-masked]; Speechsc (E-mail)
Subject: Re: [Speechsc] Updated list of contributors

Hmm... I don't see much activity on this topic. I was on vacation last week.
Need to catch up with my mails.

Rajiv, BrainM: Where do we stand for our RTSP and SIP responsibility. Please
update me. I am  thinking we can break down the activity into 4 segments for
each protocol and each of us can take 2 items. I will write to u in detail.

-Jiten

Eric Burger wrote:

> The timing is exactly correct.  Having a draft out by the end of 
> September gives us 3 weeks of list discussion and 1 week for revision.  
> The key point is to have the document available for discussion in 
> Atlanta.
>
> Also note that we cannot update a new -00 document to -01 after 10/27.
>
> --
> Signed,
> "Brian" Burger :-)
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On 
> > Behalf Of Brian Wyld
> > Sent: Tuesday, September 17, 2002 4:06 PM
> > To: Speechsc (E-mail)
> > Subject: [Speechsc] Updated list of contributors
> >
> >
> > Hi,
> >
> > Updated list:
> >
> > RTSP : Jiten Goel, Rajiv Dharmadhikari
> > SIP : Brian Marquette, Jiten Goel
> > Web Services : Stephane Maes
> > MRCP draft : Sarvi Shanmugham
> > BEEP : Brian Eberman
> >
> > Cutoff date for the draft is apparently 10/27. I suggest we try to 
> > have first draft sections for review sent to the list by end Sept, 
> > to allow for comments/re-work and then integration into a whole.
>
> _______________________________________________
> Speechsc mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/speechsc

--
/Jiten
XCEL Solutions Corp
...Leading the Future

_______________________________________________
Speechsc mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/speechsc
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Brian Eberman" <[email-masked]>
Date: Wed, 25 Sep 2002 13:08:46 -0400

SWI won't be able to make progress until W3C meeting is over so next week we
can make progress.
-Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Brian Marquette
Sent: Tuesday, September 24, 2002 4:52 PM
To: 'Jiten'; [email-masked]
Cc: [email-masked]; Speechsc (E-mail)
Subject: RE: [Speechsc] Updated list of contributors

Jiten,

brian

-----Original Message-----
From: Jiten [mailto:[email-masked]]
Sent: Tuesday, September 24, 2002 4:05 PM
To: [email-masked]
Cc: [email-masked]; Speechsc (E-mail)
Subject: Re: [Speechsc] Updated list of contributors

-Jiten

--
/Jiten
XCEL Solutions Corp
...Leading the Future