Subject: RE: [Speechsc] Call for Document Contributors

From: Rajiv Dharmadhikari <[email-masked]>
Date: Mon, 16 Sep 2002 15:08:38 -0700

Brian,

I would like to volunteer for RTSP and SIP.

-Rajiv

> -----Original Message-----
> From: Sarvi Shanmugham [mailto:[email-masked]]
> Sent: Monday, September 16, 2002 2:40 PM
> To: [email-masked]
> Cc: [email-masked]; 'IETF SPEECHSC'
> Subject: Re: [Speechsc] Call for Document Contributors
> 
> 
> MRCP is still a candidate for evaluation, and I offer to do it.
> Even if not as is, there is value in looking into how it can 
> be evolved
> to meet the requirement or what can be leveraged.
> 
> Sarvi
> 
> Brian Wyld wrote:
> 
> > Hi,
> >
> > Thanks Eric for the kickoff. So far I have volunteers as follows:
> >  RTSP : Jiten Goel
> >  SIP : Brian Marquette, Jiten Goel
> >  Web Services : Stephane Maes
> >
> > I still need someone for BEEP (anyone?).
> >
> > No-one has yet suggested other candidate protocols.....
> >
> > I will be aiming to use the example doc that Eric pointed to as the
> > framework - I will send out the basic doc in the next week.
> >
> > For info, I am in Europe (WET = GMT+1) so email is your best bet....
> >
> > Thanks
> >
> > Brian
> >
> > [Brian Wyld] [[email-masked]]
> > [Directeur General R&D]
> > [Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
> > [advanced solutions for telecoms and IT services]
> >
> > > -----Message d'origine-----
> > > De : [email-masked]
> > > [mailto:[email-masked]]De la part
> > > de Eric Burger
> > > Envoyé : Friday, September 13, 2002 19:57
> > > À : IETF SPEECHSC
> > > Objet : [Speechsc] Call for Document Contributors
> > >
> > >
> > > One of our milestones is to deliver an analysis of existing
> > > protocols and to
> > > what extent they meet the requirements set out in the
> > > requirements draft.  A
> > > model document from another work group would be
> > > http://www.ietf.org/internet-drafts/draft-ietf-midcom-protocol
> > > -eval-05.txt
> > >
> > > Brian Wyld <[email-masked]> will be the document
> > > editor.  We need
> > > writers for the following sections:
> > >       RTSP
> > >       Web Services (HTTP/SOAP)
> > >       BEEP
> > >       SIP
> > > If you have a favorite protocol that you think should be on
> > > the list, please
> > > write the section!
> > >
> > > Please contact Brian directly or one of the co-chairs if you
> > > are able to
> > > work on a section or two.
> > >
> > > --
> > > - Eric
> > >
> > > _______________________________________________
> > > Speechsc mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/speechsc
> >
> > _______________________________________________
> > Speechsc mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/speechsc
> 
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Brian Wyld" <[email-masked]>
Date: Tue, 17 Sep 2002 09:23:27 +0200

Hi,

Ok Rajiv, can you organise that with Jiten (RTSP/SIP) and BrianM (SIP)?
Perhaps arrange with them to each look at a different aspect of the protocol
with the match to the requirements?

A+

BrianW

> De : Rajiv Dharmadhikari [mailto:[email-masked]]
> Envoyé : Tuesday, September 17, 2002 00:09
> À : [email-masked]
> Cc : [email-masked]; 'IETF SPEECHSC'
> Objet : RE: [Speechsc] Call for Document Contributors
>
>
> Brian,
>

---

From: Jiten Goel <[email-masked]>
Date: Tue, 17 Sep 2002 10:57:20 -0400

Brain, Rajiv

Thanks for your interest. I don't think its a big deal for evaluation for RTSP.
Let me come up
with the draft and have your inputs for improvements. Pl let me know if that's
okay with you.

tnr
/j