Subject: RE: [Speechsc] SPEECHSC vs 3GPP

From: "Eric Burger" <[email-masked]>
Date: Tue, 17 Dec 2002 10:26:19 -0500

The following items are explicitly out of scope.  We already have SIP, H.248, and J.162.  We don't need yet another protocol to do the same thing.

-----Original Message----- From: Jean Philippe Longeray [mailto:[email-masked]]
Sent: Tuesday, December 17, 2002 5:00 AM
[snip]

Find bellow some extension of MRCP,  SPEECHSC could cover:
[snip]
- announcement, voice recording, 
- tones detection, tones generation,
- fax,
- audio conferencing,
- video conferencing,
- chat

SPEECHSC could be a Multimedia protocol, not only for Speech but also for Video, Data, FAX ....3G!
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Brian Eberman" <[email-masked]>
Date: Tue, 17 Dec 2002 13:55:54 -0500

There is one area that needs more thought that is related to voice
recording.  VoiceXML requires that the <record> tag support termination
based on DTMF recognition against a grammar. It can also require "hot word"
based recognition.  So this kind of voice recording is more of a recognition
terminated recording and I think we might need to put that in scope.

-Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Eric Burger
Sent: Tuesday, December 17, 2002 10:26 AM
To: Jean Philippe Longeray
Cc: [email-masked]
Subject: RE: [Speechsc] SPEECHSC vs 3GPP

The following items are explicitly out of scope.  We already have SIP,
H.248, and J.162.  We don't need yet another protocol to do the same thing.

-----Original Message----- From: Jean Philippe Longeray
[mailto:[email-masked]]
Sent: Tuesday, December 17, 2002 5:00 AM
[snip]

SPEECHSC could be a Multimedia protocol, not only for Speech but also for
Video, Data, FAX ....3G!
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Brian Wyld" <[email-masked]>
Date: Mon, 30 Dec 2002 11:37:51 +0100

Just a point on this : this will likely require a duplication of media
streams (as I am sure that current ASR products are not orientated to
providing recorder functionality in parallel).

This I think falls into the explicit requirement noted in Dave's
requirements doc (section 9, and specifically 9.1.2) although the example
given is for simultaneous ASR and SI/SV.

Brian

[Brian Wyld] [[email-masked]]
[Directeur General R&D]
[Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
[advanced solutions for telecoms and IT services]

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]De la part
> de Brian Eberman
> Envoyé : Tuesday, December 17, 2002 19:56
> À : Eric Burger; Jean Philippe Longeray
> Cc : [email-masked]
> Objet : RE: [Speechsc] SPEECHSC vs 3GPP
>
>
> From: [email-masked]
[mailto:[email-masked]]On Behalf
Of Eric Burger
Sent: Tuesday, December 17, 2002 10:26 AM
To: Jean Philippe Longeray
Cc: [email-masked]
Subject: RE: [Speechsc] SPEECHSC vs 3GPP