Subject: [Speechsc] Recording functionality

From: "Skip Cave" <[email-masked]>
Date: Wed, 9 Mar 2005 14:42:14 -0600

All,

I have a question about the "Record" function in MRCP V2. Can it be used
to record both sides of a phone conversation, while TTS, ASR and users
are all interacting on other MRCP control channels? 

Ellis K. 'Skip' Cave

Chief Scientist, R&D

Intervoice Inc.

' 972.454.8800 (office)

' 214.460.4861 (cell)

* [email-masked] <mailto:[email-masked]> 

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Jeff Kusnitz <[email-masked]>
Date: Wed, 9 Mar 2005 15:21:11 -0800

It seems to me we discussed that long ago.  I don't think it's something 
that logically belongs in MRCP really.  It seems like a more reasonable 
place for this would be upstream from the reco and tts resources, at the 
point where the input stream comes in from the network and the output 
stream is sent to the network.  This has the added advantage of recording 
a caller's input even when not recognizing.

Jeff

[email-masked] wrote on 03/09/2005 12:42:14 PM:

> All,
> 
> I have a question about the "Record" function in MRCP V2. Can it be 
> used to record both sides of a phone conversation, while TTS, ASR 
> and users are all interacting on other MRCP control channels? 
> 
> 
> Ellis K. 'Skip' Cave
> Chief Scientist, R&D
> Intervoice Inc.
> 
> ' 972.454.8800 (office)
> ' 214.460.4861 (cell)
> * [email-masked]