Subject: [Speechsc] Question for Voice-category

From: Jesús Bernat Vercher <[email-masked]>
Date: Wed, 25 May 2005 09:53:24 +0200

Hello all:

    In page 37 of the current draft, it appears the definition of the 
"Voice-Parameters" as:

     voice-parameter     =    "Voice-" voice-param-name ":"
                              voice-param-value CRLF
   
   voice-param-name is any one of the attribute names under the voice
   element specified in W3C's Speech Synthesis Markup Language
   Specification[10].

    I've not been able to find "category" in the current SSML Specification.
    Where is the voice-category defined?

    Thanks:

       Jesus.

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Baggia Paolo <[email-masked]>
Date: Thu, 26 May 2005 16:36:47 +0200

Dear Jesus,

I think the "voice-category" is small bug in the MRCPv2.

It was in SSML Spec times ago in WD,
see: http://www.w3.org/TR/2001/WD-speech-synthesis-20010103/

But it is no more there in the following WD:
http://www.w3.org/TR/2002/WD-speech-synthesis-20020405/
and from them to the W3C Rec.

So the example need to be fixed with some other
attributes present in the W3C Recommendation in:
http://www.w3.org/TR/2004/REC-speech-synthesis-20040907/#S3.2.1
such as: "age", "variant", etc.

Paolo.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Jesús Bernat Vercher
Sent: Wednesday, May 25, 2005 9:53 AM
To: [email-masked]
Subject: [Speechsc] Question for Voice-category

Hello all:

   

    Thanks:

       Jesus.

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Thu, 26 May 2005 09:04:39 -0700

Will cover that in the next draft. Thanks for the pointer.

Sarvi 

     -----Original Message-----
     From: [email-masked] 
     [mailto:[email-masked]] On Behalf Of Baggia Paolo
     Sent: Thursday, May 26, 2005 7:37 AM
     To: Jesús Bernat Vercher; [email-masked]
     Cc: Baggia Paolo
     Subject: RE: [Speechsc] Question for Voice-category
     
     Dear Jesus,

     
     
     So the example need to be fixed with some other attributes 
     present in the W3C Recommendation in:
     http://www.w3.org/TR/2004/REC-speech-synthesis-20040907/#S3.2.1
     such as: "age", "variant", etc.
     
     Paolo.
     
     -----Original Message-----
     From: [email-masked] 
     [mailto:[email-masked]]On
     Behalf Of Jesús Bernat Vercher
     Sent: Wednesday, May 25, 2005 9:53 AM
     To: [email-masked]
     Subject: [Speechsc] Question for Voice-category

     Hello all:
     
         In page 37 of the current draft, it appears the 
     definition of the "Voice-Parameters" as:

        voice-param-name is any one of the attribute names 
     under the voice
        element specified in W3C's Speech Synthesis Markup Language
        Specification[10].
     
         I've not been able to find "category" in the current 
     SSML Specification.
         Where is the voice-category defined?
     
         Thanks:
     
            Jesus.

     Gruppo Telecom Italia - Direzione e coordinamento di 
     Telecom Italia S.p.A.
     
     ===========================================================
     =========
     CONFIDENTIALITY NOTICE
     This message and its attachments are addressed solely to 
     the persons above and may contain confidential 
     information. If you have received the message in error, be 
     informed that any use of the content hereof is prohibited. 
     Please return it immediately to the sender and delete the 
     message. Should you have any questions, please send an 
     e_mail to [email-masked]. Thank you 
     ===========================================================
     =========