Subject: [Speechsc] Voice-category header still in spec

From: Baggia Paolo <[email-masked]>
Date: Thu, 22 Sep 2005 16:09:43 +0200

Hi, 

revision -07 still contains some reference to Voice-Category header (see pagg. 27, 28).
All of them inside examples only.

The Voice-Category header should be removed because it is no more present
in SSML 1.0, W3C Recommendation, 7 Sept. 2004 as described in 
Section "8.4.6  Voice-Parameters" of MRVPv2 (pag. 45).

Regards,
Paolo Baggia, Vittorio Manzone, Patrizio Bergallo, Loquendo

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Wed, 28 Sep 2005 11:11:28 -0700

Will remove.

Thx,
Sarvi 

     -----Original Message-----
     From: [email-masked] 
     [mailto:[email-masked]] On Behalf Of Baggia Paolo
     Sent: Thursday, September 22, 2005 7:10 AM
     To: [email-masked]
     Cc: Manzone Vittorio; Bergallo Patrizio; Baggia Paolo
     Subject: [Speechsc] Voice-category header still in spec
     
     Hi, 
     
     revision -07 still contains some reference to 
     Voice-Category header (see pagg. 27, 28).
     All of them inside examples only.
     
     The Voice-Category header should be removed because it is 
     no more present in SSML 1.0, W3C Recommendation, 7 Sept. 
     2004 as described in Section "8.4.6  Voice-Parameters" of 
     MRVPv2 (pag. 45).
     
     Regards,

     Gruppo Telecom Italia - Direzione e coordinamento di 
     Telecom Italia S.p.A.
     
     ===========================================================
     =========
     CONFIDENTIALITY NOTICE
     This message and its attachments are addressed solely to 
     the persons above and may contain confidential 
     information. If you have received the message in error, be 
     informed that any use of the content hereof is prohibited. 
     Please return it immediately to the sender and delete the 
     message. Should you have any questions, please send an 
     e_mail to [email-masked]. Thank you 
     ===========================================================
     =========