Subject: [Speechsc] Recording Size and Duration: clarification needed

From: Baggia Paolo <[email-masked]>
Date: Fri, 23 Sep 2005 11:08:48 +0200

Hi Sarvi ,

we would like to know the status of the discussion on the question raised 
by Jenny see: https://www.softarmor.com/roundup/speechsc/issue35 on
size and duration of audio recording.

Your last response to the thread was saying:

[...] After a recognize the recorded
audio/waveform is available as a URI. The request, I believe was for the
server to send these 2 pieces of information in addition to the URI. We
could address this by allowing these fields to be sent in the same
header like the following.

Waveform-URI:<http://mediaserver.acme.com/recordin1234.wav>;size=743672;
duration=2300

Thx,
Sarvi
<<<

Will this be added to the next draft?
Will it be added to Record-URI too?

Paolo, Vittori, Patrizio (Loquendo)

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to 
[email-masked]. Thank you
====================================================================

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Wed, 28 Sep 2005 11:36:48 -0700

Yes.

Sarvi 

     -----Original Message-----
     From: [email-masked] 
     [mailto:[email-masked]] On Behalf Of Baggia Paolo
     Sent: Friday, September 23, 2005 2:09 AM
     To: [email-masked]
     Cc: Manzone Vittorio; Bergallo Patrizio; Baggia Paolo
     Subject: [Speechsc] Recording Size and Duration: 
     clarification needed
     
     Hi Sarvi ,
     
     we would like to know the status of the discussion on the 
     question raised by Jenny see: 
     https://www.softarmor.com/roundup/speechsc/issue35 on size 
     and duration of audio recording.
     
     Your last response to the thread was saying:
     
     [...] After a recognize the recorded
     audio/waveform is available as a URI. The request, I 
     believe was for the server to send these 2 pieces of 
     information in addition to the URI. We could address this 
     by allowing these fields to be sent in the same header 
     like the following.
     
     Waveform-URI:<http://mediaserver.acme.com/recordin1234.wav>
     ;size=743672;
     duration=2300
     
     Thx,
     Sarvi
     <<<

     Gruppo Telecom Italia - Direzione e coordinamento di 
     Telecom Italia S.p.A.
     
     ===========================================================
     =========
     CONFIDENTIALITY NOTICE
     This message and its attachments are addressed solely to 
     the persons above and may contain confidential 
     information. If you have received the message in error, be 
     informed that any use of the content hereof is prohibited. 
     Please return it immediately to the sender and delete the 
     message. Should you have any questions, please send an 
     e_mail to [email-masked]. Thank you 
     ===========================================================
     =========