Subject: [Speechsc] Vendor specific params

From: RJ Auburn <[email-masked]>
Date: Mon, 7 Nov 2005 08:46:19 -0500

Folks,

Maybe I missed something but is there a reason that the vendor  
specific params are only allowed on get/set-params and not on other  
requests such as recognize?

Seems to be a bit of an oversight that we only allow the vendor  
headers on get/set requests when we allow so many other config prams  
on the other requests.

Thoughts?

	RJ

---
RJ Auburn
CTO, Voxeo Corporation
tel:+1-407-418-1800

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Mon, 7 Nov 2005 10:57:29 -0800

I don't see a problem with these headers being sent in all messages.
Infact that was the intent of putting these headers in the generic
section common to all resources. 

I can make the change to remove the text that restricts it to
SET-PARAMS/GET-PARAMS only.

Sarvi 

     -----Original Message-----
     From: [email-masked] 
     [mailto:[email-masked]] On Behalf Of Pierre Forgues
     Sent: Monday, November 07, 2005 6:04 AM
     To: RJ Auburn; [email-masked]
     Subject: RE: [Speechsc] Vendor specific params
     
     It should be possible to set vendor-specific parameters in 
     RECOGNIZE or SPEAK operations as well as SET/GET 
     operations.  In my opinion, we should clarify the MRCP 
     specification regarding this.
     
     Pierre
     
     -----Original Message-----
     From: [email-masked] 
     [mailto:[email-masked]] On Behalf Of RJ Auburn
     Sent: Monday, November 07, 2005 8:46 AM
     To: [email-masked]
     Subject: [Speechsc] Vendor specific params
     
     Folks,
     
     Maybe I missed something but is there a reason that the 
     vendor specific params are only allowed on get/set-params 
     and not on other requests such as recognize?
     
     Seems to be a bit of an oversight that we only allow the 
     vendor headers on get/set requests when we allow so many 
     other config prams on the other requests.
     
     Thoughts?
     
     	RJ
     
     ---
     RJ Auburn
     CTO, Voxeo Corporation
     tel:+1-407-418-1800