Subject: [Speechsc] Recognition result format

From: "Bergallo Patrizio" <[email-masked]>
Date: Tue, 15 Nov 2005 18:20:45 +0100

Hello group,

from the Vancouver meeting minutes and slides I don't understand which
decision has been taken about the way to specify the recog result format
(to allow a simpler transition from NLSML to EMMA in the future).
>From last group discussions, I remember there were the "accept header"
way and the "SIP End Point capability" way.
Is there a plan to address this issue in the 09 draft?
Could you please clarify this point, thank you.

Regards,
Patrizio Bergallo, Loquendo.

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please send an e_mail to <mailto:[email-masked]>[email-masked]. Thank you<http://www.loquendo.com>www.loquendo.com
================================================

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Tue, 15 Nov 2005 09:43:59 -0800

This was not decided in the meeting but on the alias. The decision was
to add the Accept header similar to those found in SIP to the MRCP
messages. This allows the client to specify to the server what it wants
as result format. This can also be used in the SET-PARAMS/GET-PARAMS
methods to the resource to set it this value so, that the client does
not have to send it all the time.
 
Now the above, does not allow for registration/discovery and routing,
for which this header is too late. For which we propose to use SIP
endpoint capabilities, which would be described in separate draft.
 
Sarvi

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bergallo Patrizio
	Sent: Tuesday, November 15, 2005 9:21 AM
	To: [email-masked]
	Subject: [Speechsc] Recognition result format

	Hello group,
	
	from the Vancouver meeting minutes and slides I don't understand
which
	decision has been taken about the way to specify the recog
result format
	(to allow a simpler transition from NLSML to EMMA in the
future).
	From last group discussions, I remember there were the "accept
header"
	way and the "SIP End Point capability" way.
	Is there a plan to address this issue in the 09 draft?
	Could you please clarify this point, thank you.
	
	Regards,

	Gruppo Telecom Italia - Direzione e coordinamento di Telecom
Italia S.p.A.
	
	================================================
	CONFIDENTIALITY NOTICE
	This message and its attachments are addressed solely to the
persons
	above and may contain confidential information. If you have
received
	the message in error, be informed that any use of the content
hereof
	is prohibited. Please return it immediately to the sender and
delete
	the message. Should you have any questions, please send an
e_mail to
	<mailto:[email-masked]>[email-masked].
Thank you
	<http://www.loquendo.com>www.loquendo.com
	================================================