Subject: Re: [Speechsc] Vendor specific params

From: RJ Auburn <[email-masked]>
Date: Mon, 7 Nov 2005 09:33:18 -0500

Pierre,

Thanks for the response. The current draft of the spec says that it's  
only allowed on get/set-params so this is why I was asking. If  
everyone is in agreement we should update the spec to allow it on the  
other methods.

Thanks,

	RJ

---
RJ Auburn
CTO, Voxeo Corporation
tel:+1-407-418-1800

On Nov 7, 2005, at 9:04 AM, Pierre Forgues wrote:

> It should be possible to set vendor-specific parameters in  
> RECOGNIZE or
> SPEAK operations as well as SET/GET operations.  In my opinion, we
> should clarify the MRCP specification regarding this.
>
> Pierre
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of RJ Auburn
> Sent: Monday, November 07, 2005 8:46 AM
> To: [email-masked]
> Subject: [Speechsc] Vendor specific params
>
> Folks,
>
> Maybe I missed something but is there a reason that the vendor
> specific params are only allowed on get/set-params and not on other
> requests such as recognize?
>
> Seems to be a bit of an oversight that we only allow the vendor
> headers on get/set requests when we allow so many other config prams
> on the other requests.
>
> Thoughts?
>
> 	RJ
>
> ---
> RJ Auburn
> CTO, Voxeo Corporation
> tel:+1-407-418-1800
>
>
>
>
> _______________________________________________
> Speechsc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speechsc
>
>
>
>

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Pierre Forgues" <[email-masked]>
Date: Mon, 7 Nov 2005 09:04:06 -0500

It should be possible to set vendor-specific parameters in RECOGNIZE or
SPEAK operations as well as SET/GET operations.  In my opinion, we
should clarify the MRCP specification regarding this.

Pierre

-----Original Message-----

Folks,

Thoughts?

	RJ

---
RJ Auburn
CTO, Voxeo Corporation
tel:+1-407-418-1800