Subject: [speechsc] Zombie One-Of-Rule-Id-Uri?

From: "Bergallo Patrizio" <[email-masked]>
Date: Thu, 1 Dec 2005 15:48:52 +0100

Hi,
 
looking at the 08 draft, I found 2 references to the One-Of-Rule-Id-URI
header:
- in the recog-only-header list (page 67); 
- in the RECOGNIZE example (page 104).
I understood that the grammar-ref-list stuff overrides this header. Is
it correct?
 
Patrizio Bergallo,
Loquendo.

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please send an e_mail to <mailto:[email-masked]>[email-masked]. Thank you<http://www.loquendo.com>www.loquendo.com
================================================

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: David R Oran <[email-masked]>
Date: Thu, 1 Dec 2005 10:41:29 -0500

On Dec 1, 2005, at 9:48 AM, Bergallo Patrizio wrote:

> Hi,
>
> looking at the 08 draft, I found 2 references to the One-Of-Rule-Id- 
> URI header:
> I understood that the grammar-ref-list stuff overrides this header.  
> Is it correct?
>
Yes, believe this is so...good catch.

> This message and its attachments are addressed solely to the persons
> above and may contain confidential information. If you have received
> the message in error, be informed that any use of the content hereof
> is prohibited. Please return it immediately to the sender and delete
> the message. Should you have any questions, please send an e_mail to
> <mailto:[email-masked]>[email-masked].  
> Thank you
> <http://www.loquendo.com>www.loquendo.com