Subject: [Speechsc] Sensitivity-Level values inconsistent

From: "Carter, Jerry" <[email-masked]>
Date: Mon, 13 Mar 2006 10:55:03 -0500

The acceptable values for the sensitivity level differ for recognition and
recording.  As these control the same setting, the allowed range of values
should match.

In section 9.4.2:

"The sensitivity-level header is a float value between 0.0 and 1.0..."
sensitivity-level        =  "Sensitivity-Level" ":" FLOAT CRLF
 
In section 10.4.1:
sensitivity-level    =     "Sensitivity-Level" ":" 1*DIGIT CRLF

Specifically, the language in section 10.4.1 should follow that in 9.4.2.

-=- Jerry

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Wed, 15 Mar 2006 17:19:03 -0800

This looks like a bug. Good catch. Will fix.
 
Sarvi

________________________________

	From: Carter, Jerry [mailto:[email-masked]] 
	Sent: Monday, March 13, 2006 7:55 AM
	To: IETF SPEECHSC
	Subject: [Speechsc] Sensitivity-Level values inconsistent

	The acceptable values for the sensitivity level differ for
recognition and recording.  As these control the same setting, the
allowed range of values should match.

	In section 9.4.2:

	"The sensitivity-level header is a float value between 0.0 and
1.0..."
	sensitivity-level        =  "Sensitivity-Level" ":" FLOAT CRLF
	 
	In section 10.4.1:

	Specifically, the language in section 10.4.1 should follow that
in 9.4.2.

	-=- Jerry