Subject: [Speechsc] Mismatch between Capture-On-Speech text and BNF

From: "Carter, Jerry" <[email-masked]>
Date: Mon, 13 Mar 2006 11:15:18 -0500

section_10_4_12In section 10.4.12, the description notes that
 
    The value for this header is a Boolean.  
    The default value for this header is false.
 
but the BNF rule is
 
   capture-on-speech        =  "Capture-On-Speech " ":" 1*DIGIT CRLF

Presumably this should read

   capture-on-speech        =  "Capture-On-Speech " ":" boolean-value CRLF

instead.

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Wed, 15 Mar 2006 17:21:21 -0800

Its a bug. Thanks for catching it.
will fix.
 
thx,
Sarvi

________________________________

	From: Carter, Jerry [mailto:[email-masked]] 
	Sent: Monday, March 13, 2006 8:15 AM
	To: IETF SPEECHSC
	Subject: [Speechsc] Mismatch between Capture-On-Speech text and
BNF

	In section 10.4.12, the description notes that

	but the BNF rule is
	 
	   capture-on-speech        =  "Capture-On-Speech " ":" 1*DIGIT
CRLF

	   capture-on-speech        =  "Capture-On-Speech " ":"
boolean-value CRLF

	instead.