Subject: [speechsc] CONTROL/STOP requests in idle state

From: "Dave Burke" <[email-masked]>
Date: Mon, 1 May 2006 14:32:04 +0100

Would be nice to clarify that a CONTROL or STOP request which doesn't "catch" an IN-PROGRESS SPEAK request still returns a response with status code 200 albeit without a Active-Request-Id-List. I could easily imagine an implementor mistakenly assume a 402 Method not valid in this state should be returned.

Dave

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Brett Gavagni <[email-masked]>
Date: Mon, 1 May 2006 10:07:18 -0400

I agree that this is a good point for clarification.

Thanks,

Brett Gavagni 
WebSphere Voice Server Development 
http://www-306.ibm.com/software/pervasive/voice_server/
[email-masked]

"Dave Burke" <[email-masked]> 
05/01/2006 09:32 AM

To
<[email-masked]>
cc

Subject
[speechsc] CONTROL/STOP requests in idle state

Would be nice to clarify that a CONTROL or STOP request which doesn't 
"catch" an IN-PROGRESS SPEAK request still returns a response with status 
code 200 albeit without a Active-Request-Id-List. I could easily imagine 
an implementor mistakenly assume a 402 Method not valid in this state 
should be returned.
 
Dave_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc