Subject: RE: [Speermint] RE: [Enum] RE: [voipeer] I-D: Publishing SIP Peering Policy

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 12 Jan 2006 15:37:23 -0500

Tom,

Not following this.

If the network  boundary is between a L3+L5 network to a L3-only
network, how does the L5 peering work?

Mike

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]] 
> Sent: Thursday, January 12, 2006 3:27 PM
> To: Michael Hammer (mhammer)
> Cc: Stastny Richard; [email-masked]; [email-masked]
> Subject: Re: [Speermint] RE: [Enum] RE: [voipeer] I-D: 
> Publishing SIP Peering Policy
> 
> L5 peering happens at every network boundary, not just the 
> one at the centre of the call path. In the example I gave 
> three peering relationships are needed.
> 
> Michael Hammer (mhammer) wrote:
> > Richard,
> > 
> > There will be a need to blend terms from the legacy cellular world 
> > with the target NGN/IMS/??? architecture to lead 
> participants from the 
> > known to the unknown.
> > 
> > WRT the visited v. home, and the need for customized services and 
> > features, the originating L5 "network" should always be the 
> > originator's home IMS servers, and the terminating L5 
> "network" should 
> > always be the terminator's home IMS servers.  This supports the 
> > concept that the service is independent of the access network 
> > technology, in which I include the 3GPP (GSM) v. 3GPP2 
> (ANSI-41/CDMA) 
> > cellular visited networks.  A user should be able to roam/handover 
> > across multiple access network types, to include WiFi and WiMax.
> > 
> > There are a variety of technologies in play, and we need to account 
> > for all of them in this brave new world of convergence.
> > 
> > Mike
> > 
> > 
> > 
> ...
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 12 Jan 2006 15:52:00 -0500

Network 1 contains the calling host and an outgoing proxy.
Network 2 contains the caller's home server.
Network 3 contains the called party home server.
Network 4 contains the called host and an incoming proxy.

Of course there must be L3 paths between all these networks to carry the 
signalling. That may involve direct L3 peering or indirect routing via 
other networks.

Media takes the short way, from Network 1 to Network 4.  Again, that may 
involve direct L3 peering between those two networks, or indirect 
routing via one or more backbone networks.