Subject: RE: [Speermint] Status of SPEERMINT WG Creation?

From: "Haluska, John J" <[email-masked]>
Date: Tue, 24 Jan 2006 09:12:59 -0500

Dave

Thanks for your reply. Do you have any idea when and through what
mechanism (w.g. this list, IETF Announce list, IESG minutes posting,
etc) we can expect to learn the outcome of the IESG  discussion?

John Haluska

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, January 23, 2006 11:27 AM
To: Haluska, John J
Cc: [email-masked]
Subject: Re: [Speermint] Status of SPEERMINT WG Creation?

	John,

> Does anyone know the status of the SPEERMINT working group creation?
I
> don't see it in the minutes of any of  the  IESG teleconferences, nor
is
> it  on the current agenda (for the 2 Feb teleconference). I thought
> there was a limit of 2 BOF meetings, so I'm not sure what can/will
> happen at IETF65, unless simply changing the name of the BOF from
> VOIPEER to SPEERMINT gives another 2 meetings.

	We're not planning another BOF (and I would hope that the
	name change would not trigger the availablity of another
	2 BOFs, since we all know what's going on here). 

	That being said, the IESG did discuss the charter on the
	January 19, 2006 telechat. I'll leave it to our ADs to
	fill in the details of that. 

	Dave

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Tue, 24 Jan 2006 07:16:57 -0800

> etc) we can expect to learn the outcome of the IESG  discussion?

	My understanding is that we will see an announcement on
	the announce list in the few days.

	Dave