Subject: RE: [Speermint] Re: [Enum] RE: [voipeer] I-D: Publishing SIP PeeringPolicy

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 5 Jan 2006 13:40:05 -0500

Is this another way of asking if a domain can have only a single policy?

Mike

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Michael Haberler
> Sent: Thursday, January 05, 2006 12:46 PM
> To: Richard Shockey; David Meyer
> Cc: [email-masked]; Henry Sinnreich; [email-masked]; 
> [email-masked]
> Subject: [Speermint] Re: [Enum] RE: [voipeer] I-D: Publishing 
> SIP PeeringPolicy
> 
> At 18:42 04.01.2006, Richard Shockey wrote:
> 
> >David Meyer wrote:
> >>On Thu, Dec 29, 2005 at 04:32:49PM -0600, Henry Sinnreich wrote:
> >>
> >>>This is seems to be an excellent approach and I suggest we 
> discuss it 
> >>>on the list and close at the 65 IETF meeting in March.
> >
> >
> >This is a general question for the list in general.
> >
> >Presuming you could query a network for its VoIP peering policy.
> >
> >What data on terms and conditions of peering would one need 
> to encapsulate?
> 
> 
> here's what we could think of  - terms and conditions 
> basically come from the following four realms:
> 
> * Technical
>    - What SIP transport is required?
>    - SIP extensions? URI conventions? Privacy? Caller-ID?
>    - Anti SPIT measures.
>    - QoS
> 
> * Contractual
>    - Do I need to sign a contract (with whomever) beforehand?
> 
> * Regulatory
>    - Is a certain legal status required? E.g. only registered
>      Communication Service Providers may initiate calls.
>    - E.g. sender must conform to local CALEA or other rules.
> 
> * Financial
>    - No settlement?
>    - If yes, how.
> 
> Note that we are NOT proposing to auto-detect, auto-match 
> this full gamut of policy elements - we need to finish this 
> in time; auto-matching legal & regulatory aspects is out of 
> scope for us.
> 
> Another general question is the following: Is the peering 
> policy a function of the recipient's domain, or one of the 
> full URI? In other words, is peering done one the domain 
> level (and thus equal to all users ain that domain) or do we 
> need to support policies which differ amongst users?
> 
> 
> Michael Haberler
> Otmar Lendl
> 
> 
> 
> 
> 
> 
> >--
> >
> >
> > >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> >Richard Shockey, Director - Member of Technical Staff NeuStar Inc.
> >46000 Center Oak Plaza  -   Sterling, VA  20166
> >sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
> >ENUM +87810-13313-31331
> >PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
> >Fax: +1 815.333.1237
> ><mailto:richard(at)shockey.us> or
> ><mailto:richard.shockey(at)neustar.biz>
> ><http://www.neustar.biz> ; <http://www.enum.org> 
> ><<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> >_____________________________________________________________
> __________
> >______ List Archive: http://darkwing.uoregon.edu/~llynch/voipeer/
> >User Tools: http://darkwing.uoregon.edu/~llynch/voipeer.html
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Michael Haberler <[email-masked]>
Date: Thu, 05 Jan 2006 19:57:50 +0100

>Is this another way of asking if a domain can have only a single policy?

no, it's the list of issues which we believe one would consider when 
defining a policy

as per draft-lendl-sip-peering-policy-00.txt:

- a policy is tacked onto a federation, be it explicit or ad-hoc
- a domain may publish an arbitrary number of federations

-Michael