Subject: [Speermint] Find a sexoholic tonight

From: "Shelby Pereira" <[email-masked]>
Date: Sun, 29 Jan 2006 09:45:55 -0800

Offering you a service that helps people get laid!
A bunch of sex-addicts are in your area, wanting to hook up!

No lame pickup lines, no flowers, no walks on the beach,
people here just care about sex ;)

Oh, and just to let you know, over 60% of our members already got laid!

http://www.hookup-now.net/nr/

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Dean Willis <[email-masked]>
Date: Sun, 29 Jan 2006 21:47:18 -0600

> A bunch of sex-addicts are in your area, wanting to hook up!

Well, I guess this is just another sort of peering-policy.

Do they have enum records?

--
Dean