Subject: [Speermint] Speermint proposal

From: "Reinaldo Penno" <[email-masked]>
Date: Thu, 30 Mar 2006 16:56:00 -0500

I mentioned in a different message that we should try to rephrase the
charter to be more specific/focused.

Today the charter states

" More specifically, SPEERMINT focuses on real-time session
routing architectures and their associated use cases.
Deliverables here include the specification of the various
types of application flows, such as signaling and media flows, in
such networks, and includes both trunking and peer-to-peer
flows. In addition, SPEERMINT considers and documents requirements
for the feedback of operational conditions (e.g., congestion control)
that enables the application of dynamic policy and recognizes
that various mechanisms for achieving this should be studied as
a potential part of any architecture."

This seems quite broad; much more than enabling Sip message from domain
A to reach B.

Further down it states:

" The most focused deliverables of SPEERMINT are best current practices
regarding exchange of real-time sessions among VoIP and other
real-time application service providers and, in particular, how
such calls are routed."

I believe maybe this should be our focus, i.e., "in particular how such
calls are routed".  We should solidify the terminology draft, which is
the starting point and in parallel work on the scenarios on how such
calls would be routed. Let's put the "new" requirements aside for the
time being. If we identify a missing piece, then we could work it as
necessary.

On the other hand, it might be that we come up with a routing
scenarios/message flows documents and find out that the important pieces
are there. This would not be wasted work, I'm sure these would be very
important documents.

It seems very hard to make progress without some document to base our
discussions. 

My 2 cents,

Reinaldo

> -----Original Message-----
> From: Malas, Daryl [mailto:[email-masked]]
> Sent: Thursday, March 30, 2006 12:45 PM
> To: Stastny Richard; Khan, Sohel Q [CTO]
> Cc: [email-masked]
> Subject: RE: [Speermint] Speermint Charter
> 
> Richard,
> 
> I responded to soon before.  You have a good point.  So what you are
> suggesting is peering can encompass multiple SIP based services (P2P,
> ENUM, SIMPLE, etc.), and should not be limited to basic SIP telephony?
> 
> Thanks...
> 
> Daryl M.
> 
> 
> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]]
> Sent: Thursday, March 30, 2006 1:34 PM
> To: Khan, Sohel Q [CTO]
> Cc: [email-masked]
> Subject: Re: [Speermint] Speermint Charter
> 
> Hi Sohel,
> 
> This is no so simple
> 
> 1. P2P SIP has a complete different charter
> 2. What if a P2P network is provided by a provider who wants to peer
> with another provider?
> 
> Richard
> 
> ________________________________
> 
> Von: Khan, Sohel Q [CTO] [mailto:[email-masked]]
> Gesendet: Do 30.03.2006 22:03
> An: Khan, Sohel Q [CTO]
> Cc: [email-masked]
> Betreff: [Speermint] Speermint Charter
> 
> 
> 
> IMHO,  IETF community wants to solve VoIP peering problem in two major
> ways: e2e/p2p and interprovider/interdomain.
> 
> I hope that IETF will try to address those separately as follows:
> 
> P2P SIP BOF/WG:  E2E/p2p peering
> 
> SPEERMINT WG: Interprovider/interdomain peering
> 
> 
> 
> Thank you.
> 
> Sohel Khan
> 
> 
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Stastny Richard" <[email-masked]>
Date: Fri, 31 Mar 2006 00:20:31 +0200

Hi Reinaldo, 
 
I support your proposal,
 
inline

Today the charter states

[Richard]: Yes, this seemed a good idea, but it is really too broad and 

Further down it states:

My 2 cents,

Reinaldo

---

From: "Stastny Richard" <[email-masked]>
Date: Fri, 31 Mar 2006 00:23:38 +0200

Sorry, I het the send by accident
 
Hi Reinaldo, 
 
I support your proposal,
 
inline

Today the charter states

[Richard]: Yes, this seemed a good idea, but it is really too broad and may
have caused the confusion we had in the meeting and the discussion

Further down it states:

[Richard} Correct

[Richard} Agreed
regards 
Richard

My 2 cents,

Reinaldo