Subject: [Speermint] Updated Draft: SPEERMINT Peering Architecture

From: "Khan, Sohel Q [CTO]" <[email-masked]>
Date: Wed, 17 May 2006 14:12:16 -0500

We submitted the updated SPEERMINT Peering Architecture draft.
This update includes many of your input from the last IETF meeting.

Please review and provide input in the mailing list

http://www.ietf.org/internet-drafts/draft-khan-ip-serv-peer-arch-02.txt

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Francois D. Menard" <[email-masked]>
Date: Wed, 17 May 2006 15:37:24 -0400

Just completed reading 02 and I have the following proposal:
 
1) With regards to SIP interoperability in section 4.3, I would like to
mention that in Canada, we have agreed at the CISC NTWG
(http://www.crtc.gc.ca/cisc/eng/cisf3d0.htm) that that the following RFCs
are sufficient to implement the equivalement of the CCS7 minimum message
set:
 
http://www.crtc.gc.ca/cisc/COMMITTE/N-docs/NTRE035B.doc
 
SIP +
http://www.ietf.org/rfc/rfc3323.txt
http://www.ietf.org/rfc/rfc3325.txt
 
I therefore propose that we state the following in the document under SIP
interoperability in section 4.3:

It is expected that the level of SIP interoperability achieved between two
service providers will arise out of the outcome of market-based bilateral
negociations. 

However, it is expected that a level of interoperability equivalent to the
SS7 minimum message set of the conventional PSTN will require service
prociders to implement SF that SHALL BE compliant with both, RFC 3323 (A
Privacy Mechanism for the Session Initiation Protocol) and RFC 3325 (Private
Extensions to the Session Initiation Protocol (SIP) for
Asserted Identity within Trusted Networks).

-=Francois=-
--
François D. Ménard
Projet manager
Xittel telecommunications inc.
1350 Royale #800
Trois-Rivieres, QC, G9A 4J4
Canada
[email-masked]
Tel: (819) 374-2556 ext. 268
Fax: (819) 374-0395
Cell: (819) 692-1383
 
________________________________

From: Khan, Sohel Q [CTO] [mailto:[email-masked]] 
Sent: 17 mai 2006 15:12
To: David Meyer; [email-masked]
Subject: [Speermint] Updated Draft: SPEERMINT Peering Architecture

http://www.ietf.org/internet-drafts/draft-khan-ip-serv-peer-arch-02.txt
<http://www.ietf.org/internet-drafts/draft-khan-ip-serv-peer-arch-02.txt>