Subject: Re: [Speermint] Updated Draft: SPEERMINT Peering Architecture

From: "Stastny Richard" <[email-masked]>
Date: Thu, 1 Jun 2006 21:55:46 +0200

I have an I-D for the ENUM WG in the pipe which may solve your problem,
I will submit it after the weekend
 
I am not quite sure what you mean with "opportunistic"
peering exchanges
 
-sta

________________________________

Von: Andrew Newton [mailto:[email-masked]]
Gesendet: Do 01.06.2006 21:43
An: Stastny Richard
Cc: [email-masked]; [email-masked]
Betreff: Re: [Speermint] Updated Draft: SPEERMINT Peering Architecture

Stastny Richard wrote:
> Maybe it is me, but I am not quite able to follow this discussion:
> I am a bit confused
>
> Question for clarification
> 
> What is discovered in which ENUM?
> the E.164 to URI mapping club or the SIP peering club?

I don't know of a single VoIP peering exchange that uses the e164.arpa.
ENUM tree.  They might exist, but I've not seen them.  If ever there
were to be opportunistic peering exchanges, there would need to be
discovery of the ENUM tree for that peering exchange so that peers
within the exchange can use the E.164 number namespace.

-andy

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Andrew Newton <[email-masked]>
Date: Thu, 01 Jun 2006 18:00:24 -0400

> I am not quite sure what you mean with "opportunistic"

I was using the term to mean a peering exchange (or federation or 
whatever you want to call them) that can be joined dynamically.

-andy