Subject: RE: [Speermint] I-D ACTION:draft-ietf-speermint-requirements-00.t xt

From: "Khan, Sohel Q [CTO]" <[email-masked]>
Date: Wed, 28 Jun 2006 08:47:19 -0500

Codec can be implemented in the peering interface.
It can be internal to a provider network.

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Wednesday, June 28, 2006 6:06 AM
To: Livingood, Jason
Cc: [email-masked]
Subject: RE: [Speermint] I-D
ACTION:draft-ietf-speermint-requirements-00.t xt

Jason wrote:
> 
> So in the case of voice, the question at hand is - is there a lowest 
> common denominator voice codec which should be required to do peering?
> If not, is there much utility in peering if certain provider types 
> cannot agree on a common codec?
> 
The codecs are a terminal or end-user device issue. Peering between
service providers have no influence on these. So if there is no match in
available codecs, the only way out is to insert a transcoding function
on one or on both sides.

Since I am not so in protocol details, so I have a question: is there a
call flow available to do so?

And if, the codec selected is part of the peering agreement itself.
Which
codec is up to the parties.

Richard

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 28 Jun 2006 16:10:37 +0200

> Codec can be implemented in the peering interface.
On L5?

Richard

> From: Khan, Sohel Q [CTO] [mailto:[email-masked]]
> Sent: Wednesday, June 28, 2006 3:47 PM
> To: Stastny Richard; Livingood, Jason
> Cc: [email-masked]
ACTION:draft-ietf-speermint-requirements-00.t
> xt