Subject: RE: [Speermint] Updated Draft: SPEERMINT Peering Architecture

From: "Richard Shockey" <[email-masked]>
Date: Thu, 1 Jun 2006 11:07:32 -0400

Yes .. private ENUM would be in scope for the ENUM WG and in fact it already
is since the PSTN data draft that has now finished IETF last call
specifically deals with domains outside the scope of e164.apra visible on
invisible to the DNS

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]]
> Sent: Tuesday, May 30, 2006 11:32 AM
> To: Andrew Newton
> Cc: [email-masked]
> Subject: Re: [Speermint] Updated Draft: SPEERMINT Peering Architecture
> 
> Andy wrote
> 
> >Stastny Richard wrote:
> >>
> >> IMHO SPEERMINT does not deal with E.164 numbers at all in routing, it
> is out of scope
> 
> >Would the "private" ENUM tree run by a peering point and specifying its
> >location (i.e. DNS suffix) be in scope?
> 
> IMHO yes, because any ENUM is dealing with E.164 numbers
> 
> -sta
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Andrew Newton <[email-masked]>
Date: Thu, 01 Jun 2006 12:01:05 -0400

So, the discovery of an ENUM service for an opportunistic peering 
exchange would be worked out in the ENUM working group, but all other 
aspects of an opportunistic peering exchange are to be worked out here. 
  Seems kinda weird.

-andy

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 1 Jun 2006 13:31:47 -0400

No .. its not weird .. all you have to do is define the enumservice
registration E2U+"foo" with "foo" defined in Speermint

> From: Andrew Newton [mailto:[email-masked]]
> Sent: Thursday, June 01, 2006 12:01 PM
> To: [email-masked]
> Cc: 'Stastny Richard'; [email-masked]