Subject: RE: [speermint] minimum set of requirements for SIP-basedVoIPinterconnection and emergency calling

From: "Jean-Francois Mule" <[email-masked]>
Date: Fri, 16 Jun 2006 03:04:27 -0600

Stastny Richard wrote:
> Sorry, but I doubt that emergency services is within the scope of
> speermint
>
> For emergency services normally either the UA itself or the first hop
> proxy is responsible,
> so it never reaches the peering point at all
        ^^^^^
There are examples of VSP providers that do offer sip-based VoIP interconnect services today including 9-1-1. So your assertion that emergency calls do not reach "peering points" between VSPs is simply not true (based on current practices and this is by no means cable-specific).

> For emergency services normally either the UA itself or the first hop
> proxy is responsible
I presume you mean responsible for "invoking the special routing procedures caused by an emergency dialed string or use of SOS URN".
This is ok but it does not necessarily mean that, upon determination that the call is an emergency call, the originating VSP does have to handle the SIP call to the PSAP within its own domain. 
Some VSPs do have gateways connected to the PSTN and the whole selective routers thingy in the North American system for example to do this; some don't and hand off the call to another VSP. The question of who does the ECRIT mapping protocol resolution is also not relevant here.

My first question was:
   - should there be any minimal set of requirements (and ones applicable beyond national standards) for handling emergency calls that should be captured in a speermint requirement doc for SIP-based VoIP interconnect?

Jean-François

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Stastny Richard" <[email-masked]>
Date: Fri, 16 Jun 2006 11:22:55 +0200

>Some VSPs do have gateways connected to the PSTN and the whole selective routers thingy in the North American system for >example to do this; some don't and hand off the call to another VSP. The question of who does the ECRIT mapping protocol >resolution is also not relevant here.

Ok, but you mention here two issues out of speermint scope: gateways to the PSTN and 
North American selective router stuff
 
-sta

________________________________

Von: Jean-Francois Mule [mailto:[email-masked]]
Gesendet: Fr 16.06.2006 11:04
An: Stastny Richard
Cc: [email-masked]
Betreff: RE: [speermint] minimum set of requirements for SIP-basedVoIPinterconnection and emergency calling

        ^^^^^

My first question was:

Jean-François