Subject: Re: [Speermint] Updated Draft: SPEERMINT Peering Architecture

From: "Stastny Richard" <[email-masked]>
Date: Thu, 1 Jun 2006 20:08:42 +0200

Maybe it is me, but I am not quite able to follow this discussion:
I am a bit confused

Question for clarification
 
What is discovered in which ENUM?
the E.164 to URI mapping club or the SIP peering club?
 
-sta

________________________________

Von: Richard Shockey [mailto:[email-masked]]
Gesendet: Do 01.06.2006 19:31
An: 'Andrew Newton'
Cc: Stastny Richard; [email-masked]
Betreff: RE: [Speermint] Updated Draft: SPEERMINT Peering Architecture

No .. its not weird .. all you have to do is define the enumservice
registration E2U+"foo" with "foo" defined in Speermint

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Thursday, June 01, 2006 12:01 PM
> To: [email-masked]
> Cc: 'Stastny Richard'; [email-masked]
> Subject: Re: [Speermint] Updated Draft: SPEERMINT Peering Architecture
>
> So, the discovery of an ENUM service for an opportunistic peering
> exchange would be worked out in the ENUM working group, but all other
> aspects of an opportunistic peering exchange are to be worked out here.
>   Seems kinda weird.
>
> -andy
>
> Richard Shockey wrote:
> > Yes .. private ENUM would be in scope for the ENUM WG and in fact it
> already
> > is since the PSTN data draft that has now finished IETF last call
> > specifically deals with domains outside the scope of e164.apra visible
> on
> > invisible to the DNS
> >
> >
> >> -----Original Message-----
> >> From: Stastny Richard [mailto:[email-masked]]
> >> Sent: Tuesday, May 30, 2006 11:32 AM
> >> To: Andrew Newton
> >> Cc: [email-masked]
> >> Subject: Re: [Speermint] Updated Draft: SPEERMINT Peering Architecture
> >>
> >> Andy wrote
> >>
> >>> Stastny Richard wrote:
> >>>> IMHO SPEERMINT does not deal with E.164 numbers at all in routing, it
> >> is out of scope
> >>
> >>> Would the "private" ENUM tree run by a peering point and specifying
> its
> >>> location (i.e. DNS suffix) be in scope?
> >> IMHO yes, because any ENUM is dealing with E.164 numbers

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Andrew Newton <[email-masked]>
Date: Thu, 01 Jun 2006 15:43:14 -0400

> the E.164 to URI mapping club or the SIP peering club?

I don't know of a single VoIP peering exchange that uses the e164.arpa. 
ENUM tree.  They might exist, but I've not seen them.  If ever there 
were to be opportunistic peering exchanges, there would need to be 
discovery of the ENUM tree for that peering exchange so that peers 
within the exchange can use the E.164 number namespace.

-andy