Subject: Re: [Speermint] Re: [Enum] How to correctly set up the request URI?

From: "Stastny Richard" <[email-masked]>
Date: Mon, 5 Jun 2006 17:48:50 +0200

>> > Yes. Again, there might be exceptions, for example a business might want
>> > a URI with their name to be used and some SPs might agree to that, but
>> > generally the point of infrastructure ENUM is to be invisible to the
>> > user
>> >
>> Now the 64B question is the "infrastructure" URI invisible to the global
>> DNS?
>Who has the authority to make that decision?  Is it the ITU, IETF, a
>combination of the two, or each country that opts to participate in
>Infrastructure ENUM?  I think that is the 64B question

?
I am confused
Could anybody please explain to me what you are talking about
I cannot parse this thread

What is the "point of Infrastructure ENUM"?
What is an "Infrastructure URI" and why should it be invisible?
And what has this to do with an enterprise specific URI?

-sta

________________________________

Von: Creighton, Tom [mailto:[email-masked]]
Gesendet: Mo 05.06.2006 17:15
An: [email-masked]; Pfautz, Penn L, GBLAM; James McEachern; Lee, Yiu; Stastny Richard; [email-masked]; [email-masked]
Betreff: RE: [Speermint] Re: [Enum] How to correctly set up the request URI?

Who has the authority to make that decision?  Is it the ITU, IETF, a
combination of the two, or each country that opts to participate in
Infrastructure ENUM?  I think that is the 64B question.

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]]
> Sent: Saturday, June 03, 2006 10:48
> To: 'Pfautz, Penn L, GBLAM'; 'James McEachern'; Creighton, Tom; Lee,
Yiu;
> 'Stastny Richard'; [email-masked]; [email-masked]
> Subject: RE: [Speermint] Re: [Enum] How to correctly set up the
request
> URI?
>
>
>
> > -----Original Message-----
> > From: Pfautz, Penn L, GBLAM [mailto:[email-masked]]
> > Sent: Friday, June 02, 2006 4:56 PM
> > To: James McEachern; Creighton, Tom; Lee, Yiu; Stastny Richard;
> > [email-masked]; [email-masked]
> > Subject: RE: [Speermint] Re: [Enum] How to correctly set up the
request
> > URI?
> >
> > Yes. Again, there might be exceptions, for example a business might
want
> > a URI with their name to be used and some SPs might agree to that,
but
> > generally the point of infrastructure ENUM is to be invisible to the
> > user
> >
>
>
> Now the 64B question is the "infrastructure" URI invisible to the
global
> DNS?
>
>
> > _______________________________________________
> > Speermint mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Pfautz, Penn L, GBLAM" <[email-masked]>
Date: Mon, 5 Jun 2006 11:57:18 -0400

My  original statement about invisibility was that the end user doesn't
need to specify/know the URI that the SP provides in infrastructure ENUM
- or even that infrastructure ENUM even exists at all.

The issue seems to have evolved to that of how much of the
infrastructure ENUM tree and its products will be openly visible. This
is a decision that many parties may have some level of input to.
National regulators may well be able to veto public visibility if they
so choose. Service providers may wish to control resolution to some
degree although making the infrastructure ENUM Tier 1 inaccessible would
not seem to be something the IETF would want to do other things being
equal.

Penn

-----Original Message-----
From: Stastny Richard [mailto:[email-masked]] 
Sent: Monday, June 05, 2006 11:49 AM
To: Creighton, Tom; [email-masked]; Pfautz, Penn L, GBLAM;
[email-masked]; [email-masked]
Subject: Re: [Speermint] Re: [Enum] How to correctly set up the request
URI?

want
but
global

?
I am confused

-sta

Von: Creighton, Tom [mailto:[email-masked]]
Gesendet: Mo 05.06.2006 17:15
An: [email-masked]; Pfautz, Penn L, GBLAM; James McEachern; Lee,
Yiu; Stastny Richard; [email-masked]; [email-masked]
Betreff: RE: [Speermint] Re: [Enum] How to correctly set up the request
URI?

Yiu;
request
request
want
but
global