Subject: RE: [Speermint] Terminology draft - Peering

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 17 Jul 2006 11:56:05 -0400

Jason,

Could we say it as follows:

Signaling will determine:
a) whether the media must follow the same path as signaling, 
b) whether it must follow a different path than signaling, or 
c) whether may follow a direct path not controlled by signaling.

In the above, a) may point to a composed SBC, b) may point to the media
part of a decomposed SBC, and c) may let IP routing mechanisms direct
the media across any edge router toward the destination.

Make sense?

Mike

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]] 
> Sent: Monday, July 17, 2006 11:47 AM
> To: Uzelac, Adam; [email-masked]; Stastny Richard
> Cc: [email-masked]
> Subject: RE: [Speermint] Terminology draft - Peering
> 
> > On a bit of a side-note, currently it is unclear the extent 
> to which 
> > bearer/media should be addressed within the SPEERMINT 
> scope.  I plan 
> > on supplying Jean-Francois feedback on that section [3.3] of the 
> > requirements draft - and I encourage others to do the same to fully 
> > vet out the requirements.
> 
> Please do comment.  We should explictly address the questions 
> around media and signaling paths/flows, and this is a subject 
> that comes up often here.  We should strive to resolve this 
> question soon.
> 
> It seems like we have a few options:
> 
> A - Signaling and Media MUST follow the same path.
> 
> B - Signaling and Media MAY or MAY NOT follow the same path.  
> (I am sure there's some nuance in here.)
> 
> C - Signaling and Media SHOULD NOT follow the same path.
> 
> Option B seems like it may be the optimal compromise that 
> allows for maximum flexibility.  Any other options possible?
> 
> 
> Jason
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Daryl Malas <[email-masked]>
Date: Mon, 17 Jul 2006 17:31:29 -0600

Mike,  I agree, the following three options will occur.  We MUST allow
for all of these methods (a,b, and c). --Daryl