Subject: [Speermint] [wg-business] speermint Interim #1: Sept 18 - 19, Philadelphia (Plus TWO Requests)

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Jul 2006 14:17:29 -0400

Okay -- so our discussions regarding an interim meeting are progressing.
The tentative dates are Monday and Tuesday, September 18 and 19, 2006.
This is the week after VON in Boston.  The interim meeting would
tentatively be held in Philadelphia, which is not terribly far from
Boston.  

Discounted hotel room rates, with complimentary Internet access, would
be made available.  Attendees would only incur costs of travel to the
meeting, plus lunch and dinner each day; there would be no fee to attend
the meeting itself.  The conference room will have whiteboards / drawing
boards, an LCD projector, and Internet access.

REQUEST #1:  I have attached a proposed agenda and am requesting
comments on this from the WG.  

That agenda also contains the following meeting objective:  To have
detailed debate and discussion of open issues for current WG drafts and
move ahead work items more quickly than we can by having a 2 hour
meeting every 4 months at the main IETF meetings.  Also, kick-off new WG
items in detail and make rapid progress towards achieving WG milestones.

REQUEST #2: I would also like to request a show of hands so we know how
big a conference room to book.  Please email me PRIVATELY at
[email-masked] if you would attend this meeting.

Thanks!
Jason
_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Jul 2006 16:11:04 -0400

Okay, I have 18 attendees so far and a few people not yet confirmed.  I
suspect the # of attendees will come closer to 25 but I'm just guessing
unless people do not RSVP.  :-)

Below is the current list of attendees.  If you are not listed here and
*do* plan to attend, please let me know ASAP.  I would like to finalize
the hotel & conference facility selection late Monday or early Tuesday
of next week, so I can sign the facility agreement and send out the
hotel info to folks. 

(BTW, we will provide visa letters for those from overseas that need
them.)

Thanks
Jason

1	Tom		Creighton
2	Michael 	Haberler
3	Hadrien	Kaplan
4	Sohel		Khan
5	Guarav	Khandpur
6	Yiu		Lee
7	Alex		Leung
8	Gene		Lew
9	Jason		Livingood
10	Daryl		Malas
11	Dave		Meyer
12	Andy		Newton
13	Reinaldo 	Penno
14	Brian		Rosen
15	David		Schwartz
16	Richard 	Stastny
17	Hannes	Tschofenig
18	Adam		Uzelac
=========================================================

> -----Original Message-----
> From: Livingood, Jason [mailto:[email-masked]] 
> Sent: Tuesday, July 18, 2006 2:17 PM
> To: [email-masked]
> Subject: [Speermint] [wg-business] speermint Interim #1: Sept 
> 18 - 19,Philadelphia (Plus TWO Requests)
> Importance: High
> 
> This is the week after VON in Boston.  The interim meeting 
> would tentatively be held in Philadelphia, which is not 
> terribly far from Boston.  
> 
> Discounted hotel room rates, with complimentary Internet 
> access, would be made available.  Attendees would only incur 
> costs of travel to the meeting, plus lunch and dinner each 
> day; there would be no fee to attend the meeting itself.  The 
> conference room will have whiteboards / drawing boards, an 
> LCD projector, and Internet access.
> 
> REQUEST #1:  I have attached a proposed agenda and am 
> requesting comments on this from the WG.  
> 
> That agenda also contains the following meeting objective:  
> To have detailed debate and discussion of open issues for 
> current WG drafts and move ahead work items more quickly than 
> we can by having a 2 hour meeting every 4 months at the main 
> IETF meetings.  Also, kick-off new WG items in detail and 
> make rapid progress towards achieving WG milestones.
> 
> 
> REQUEST #2: I would also like to request a show of hands so 
> we know how big a conference room to book.  Please email me 
> PRIVATELY at [email-masked] if you would 
> attend this meeting.
> 
> Thanks!
> Jason
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 24 Jul 2006 15:19:57 -0400

We secured the meeting location today.  We selected a corporate meeting
center, rather than a hotel conference room as their technology services
were far superior and the prices for such services were more reasonable.
The location has a GigE connection (fractionally provisioned) to the
Internet that can be turned up for more bandwidth as needed.  We'll have
wired Ethernet for each attendee as well as WiFi to use as needed.
We'll have an LCD projector and whiteboards, plus a PolyCom phone system
to dial up a conference bridge for remote attendees.

We will announce the hotel options / discounts within the next day or
so, as well as other travel / logistical details.

Meeting Location:  
The Hub - CityView Location, in the Keystone Room
United Plaza Building 
30 South 17th Street
14th Floor
Philadelphia, PA 19103

Directions:  http://www.thehub.com/maps.php 

Map:
http://maps.google.com/maps?f=q&hl=en&q=30+S+17th+St,+19103&ie=UTF8&ll=3
9.951448,-75.168028&spn=0.007238,0.021286&om=1 

Regards
Jason

PS - Current attendee list is as follows:
Chris 	Celiberti
Tom		Creighton
Geoff		Devine
Martin 	Dolly
Michael 	Haberler
Avshalom	Houri
Hadrien	Kaplan
Sohel		Khan
Guarav	Khandpur
Yiu		Lee
Alex		Leung
Gene		Lew
Jason		Livingood
Daryl		Malas
Jim		McEachern
Patrick	Melampy
Dave		Meyer
Andy		Newton
Bob		Penfield
Reinaldo 	Penno
Penn 		Pfautz
Brian		Rosen
David		Schwartz
Richard 	Stastny
Hannes	Tschofenig
Adam		Uzelac

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 24 Jul 2006 18:04:58 -0400

We have finalized the hotel and have arranged a special rate at the
Sofitel Philadelphia.

* You must contact the hotel *directly* to use these special rates.
* You must inform the hotel that you are coming to a Comcast-sponsored
meeting and are requesting the Comcast rate.
	-> Special Room Rate = US$175
	-> Special Suite Rate = US$215
* Please contact Mrs. Aida Sparta if you have ANY difficulty making
reservations or need related assistance.  She's at
[email-masked] or +1-215-981-7500.

Sofitel Philadelphia
120 South 17th Street
http://www.sofitel.com/sofitel/fichehotel/gb/sof/2741/fiche_hotel.shtml
Phone 1-215-569-8300 

The hotel is a very short 1 block walk from the meeting location.

Regards,
Jason

> Sent: Monday, July 24, 2006 3:20 PM
> To: [email-masked]
> Subject: RE: [Speermint] [wg-business] speermint Interim #1: 
> Sept 18 - 19,Philadelphia (Plus TWO Requests)
> 
> We secured the meeting location today.  We selected a 
> corporate meeting center, rather than a hotel conference room 
> as their technology services were far superior and the prices 
> for such services were more reasonable.
> The location has a GigE connection (fractionally provisioned) 
> to the Internet that can be turned up for more bandwidth as 
> needed.  We'll have wired Ethernet for each attendee as well 
> as WiFi to use as needed.
> We'll have an LCD projector and whiteboards, plus a PolyCom 
> phone system to dial up a conference bridge for remote attendees.
> 
> We will announce the hotel options / discounts within the 
> next day or so, as well as other travel / logistical details.
> 
> Meeting Location:  
> The Hub - CityView Location, in the Keystone Room United 
> Plaza Building 30 South 17th Street 14th Floor Philadelphia, PA 19103
> 
> access, would 
> > meeting, plus lunch and dinner each day; there would be no fee to 
> > attend the meeting itself.  The conference room will have 
> whiteboards 
> > / drawing boards, an LCD projector, and Internet access.
> > 
> current WG 
> > drafts and move ahead work items more quickly than we can 
> by having a 
> > 2 hour meeting every 4 months at the main IETF meetings.  Also, 
> > kick-off new WG items in detail and make rapid progress towards 
> > achieving WG milestones.
> > 
> > 
> > REQUEST #2: I would also like to request a show of hands so we know 
> > how big a conference room to book.  Please email me PRIVATELY at

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 24 Jul 2006 18:48:53 -0400

As an FYI, here are some hotel alternatives as I've been told that if
you arrive on Sunday the Sofitel may only have suites remaining (at
$215/night, still not terrible by big city standards).  For those of you
who know Philadelphia, these are east of City Hall and our meeting is
just west of City Hall.   
 
 Courtyard by Marriott
   21 N. Juniper Street at City Hall
   http://marriott.com/property/propertyPage/phldc
   Phone 1-215-496-3200
   Regular room = $109 per night* 

 Loews Hotel
   1200 Market Street
   http://www.loewshotels.com/hotels/philadelphia/default.asp
   Phone 1-215-627-1200
   Regular room = $109 per night*  
 
Jason

* As with the other rates you must also mention you are coming for a
special Comcast-sponsored meeting and would like the Comcast rate.  You
may have to give them my name & phone for verification (or Aida
Sparta's).  Please advise if you have any difficulties.

> Sent: Monday, July 24, 2006 6:05 PM
> To: [email-masked]
> We have finalized the hotel and have arranged a special rate 
> at the Sofitel Philadelphia.
> 
> * You must inform the hotel that you are coming to a 
> Comcast-sponsored meeting and are requesting the Comcast rate.
> * Please contact Mrs. Aida Sparta if you have ANY difficulty 
> making reservations or need related assistance.  She's at 
> > We secured the meeting location today.  We selected a corporate 
> > meeting center, rather than a hotel conference room as their 
> > technology services were far superior and the prices for 
> such services 
> > were more reasonable.
> > Internet that can be turned up for more bandwidth as needed.  We'll 
> > have wired Ethernet for each attendee as well as WiFi to use as 
> > needed.
> > We'll have an LCD projector and whiteboards, plus a PolyCom phone 
> > system to dial up a conference bridge for remote attendees.
> > 
> next day or 
> > The Hub - CityView Location, in the Keystone Room United Plaza 
> > Building 30 South 17th Street 14th Floor Philadelphia, PA 19103
> >