Subject: [Speermint] Minor comments on draft-meyer-speermint-reqs-and-terminology-00.t xt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 10 Jul 2006 13:29:14 +0100

In doing a quick read of this document, I noted a couple of things.

1)	Usage of term "E.164 number". Recommendation E.164 defines the term "public telecommunication number". In most of the cases it does not look like this needs to be categorised as an "international public telecommunication number", but at least to do ENUM lookup I understood it needed to be.

2)	In the references, you are referencing the 1991 version of E.164. Current in force version is February 1995, but in general this seems to be a prime case for an undated reference (i.e. latest version applies).

3)	Introduction, 3rd para has a residual reference to "VOIPEER", as does section 2, 1st para, and figure 1, and the para immediately following it, and section 4.4, section 5.4. Not sure whether section 7 should change or not.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Mon, 10 Jul 2006 05:41:19 -0700

Keith,

	First, thanks for reviewing. However, the WG decided
	(wisely, IMO) to split the terminology and requirements
	into (at least) two documents. The current terminology
	document is draft-ietf-speermint-terminology-00.txt. I'll
	do the merge of your comments against that document for
	the next rev.

	Thnx,

	--dmm