Subject: RE: [Speermint] draft-ietf-speermint-terminology-01.txt posted

From: "Eli Katz" <[email-masked]>
Date: Wed, 19 Jul 2006 01:40:45 +0100

David,

Thanx for putting together the -01 update.

Some brief comments/clarification on the -01 txt; specifically section 6
(/4.4)

1. A SP can be a member of 
	- no-federations (e.g bilateral relations only), 
	- 1 federation 
	- or multiple federations 

In all cases, this does not preclude a SP having a combination of
bi-lateral(s), as well as federation(s) (multi-lateral)
interconnections.

2. A Federation, can include some OR all of  the following, in relation
to its SP members 
	- a) common policy 
		- ad-hoc only with policy in public DNS  [ e.g
lendl-domain-policy-ddds draft ] OR
		- or policy managed by federation entity
		[ note "policy", can cover some/all of the areas below ]
	- b) federated enum directory root or services; and/or address
resolution mechanism (e.g srv)
	- c) session signalling via Federation policy / services
	- d) media streams via federation policy / services
		(e.g media flows thru federation, and/or transcoding
etc)
	- e) federation security policy / services 
		(e.g
Identity/Trust/Certificates/SPIT/Authentication/Security mgmt)
	- f) interconnection policies
		(e.g individual peering policies, who I will accept
traffic from within Federation)
	- g) L2 / L3 policy / service,  
	- h) billing / commercial / contractual policy / service

3. Announcement of Federation membership by Terminating SP
	- in I-ENUM AND/OR
	- within private ENUM Federation discovery mechanism AND/OR
	- Public DNS based on Service Provider domain

Eli 

-----Original Message-----
From: David Meyer [mailto:[email-masked]] 
Sent: 18 July 2006 23:15
To: [email-masked]
Cc: [email-masked]
Subject: [Speermint] draft-ietf-speermint-terminology-01.txt posted

	I *think* I have everyone's recent comments in -01. If
	you'd like an early view (before it hits the id
	repository), please see

http://www.1-4-5.net/~dmm/draft-ietf-speermint-terminology-01.txt

	Let me know if I've addressed your concerns; we need to
	make sure we have solid consensus before last calling
	this one.

	BTW, anyone noticed the mess in

	  http://xml.resource.org/public/rfc/bibxml3 

	in particulre, the inconsistent file names...

	thnx,

	--dmm

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Tue, 18 Jul 2006 21:34:48 -0700

Eli,

	Thanks for the detailed comments. Will put them into -02. 

	--dmm