Subject: Re: [Speermint] Terminology draft - Peering

From: "Stastny Richard" <[email-masked]>
Date: Thu, 13 Jul 2006 13:51:45 +0200

>    Media streams associated with this signaling (if any) are not
>    constrained to follow the same set of paths.

I think this is an unnecessary and potentially damaging constraint.  It
implies that the media path goes through the same TLS connections and
boxes as the signaling at worst.  It may also preclude any optimization
of the media path in cases where the calling and called parties are
roaming far from their home networks, but sitting on the same cell site.
I would much prefer that signaling and media paths be loosely coupled.

[Richard]
 
I fully agree with you and that was exactly what I ( and Dave) meant. I did not change
this sentence, it is from the original text. I do not see what the problem is here.
 
If you have a better or cleare wording, please propose another wording
 
Richard

________________________________

Von: Michael Hammer (mhammer) [mailto:[email-masked]]
Gesendet: Do 13.07.2006 13:42
An: Stastny Richard; David Meyer
Cc: [email-masked]
Betreff: RE: [Speermint] Terminology draft - Peering

Inline...

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]]
> Sent: Wednesday, July 12, 2006 6:55 PM
> To: David Meyer
> Cc: [email-masked]
> Subject: [Speermint] Terminology draft - Peering
>
> Proposed wording for Peering
> 
> 4.2.  Layer 5 Peering or Session Peering
>    Layer 5 peering or Session Peering refers to interconnection of
>    two (VoIP) service providers for the purposes of routing real-time
>    (or quasi-real time) secure call signaling between their
> respective
>    customers using SIP methods.  Such interconnection may be
> direct or
>    indirect.
>    Media streams associated with this signaling (if any) are not
>    constrained to follow the same set of paths.

I think this is an unnecessary and potentially damaging constraint.  It
implies that the media path goes through the same TLS connections and
boxes as the signaling at worst.  It may also preclude any optimization
of the media path in cases where the calling and called parties are
roaming far from their home networks, but sitting on the same cell site.
I would much prefer that signaling and media paths be loosely coupled.

If you feel this is somehow justified, please elaborate on what you mean
by path.

Mike

> 4.3.  Direct Peering
>    Direct Peering covers all cases where the two SPs
> interconnect without
>    using an intervening L5 network. Both SP must have a trust
> relationship
>    established (e.g. know they belong to the same federation
> (see below))
>    before opening up a secure communication path on L5.
> 4.4   Indirect or Transit Peering
>    Indirect or transit peering is the establishment of a
> secure signalling
>    path via one (or more) referral or transit network(s). In
> this case it is
>    required that a trust relationship is established between
> the originating
>    SP and the transit network on one side and the transit
> network and the
>    termination network on the other side before opening up a secure
>    communication path on L5.
> 
> In addition,
> I suggest to delete the old section 4.4. on private peering
> because it is confusing and and out of scope anyway
> 
> 
>
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
>

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 13 Jul 2006 07:42:27 -0400

Inline... 

Mike