Subject: [Speermint] [wg-business] Montreal Meeting Notice (possible change)

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 7 Jul 2006 09:46:17 -0400

Due to a scheduling conflict which has just arisen with SIP at our
scheduled time, it is highly likely that the time/date for our session
at Montreal will change.  As soon as we have more information, we will
post it here.

Regards
Jason

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Francois D. Menard" <[email-masked]>
Date: Fri, 7 Jul 2006 11:19:42 -0400

Any bar bof scheduled?

F. 

--
François D. Ménard
Chargé de projet
Xit télécom inc.
1350 rue Royale #800
Trois-Rivières, QC, G9A 4J4
Canada
[email-masked]
Tel: (819) 374-2556 ext. 268
Fax: (819) 374-0395
Cell: (819) 692-1383

-----Original Message-----
From: Livingood, Jason [mailto:[email-masked]] 
Sent: 7 juillet 2006 09:46
To: [email-masked]
Subject: [Speermint] [wg-business] Montreal Meeting Notice (possible change)
Importance: High

Due to a scheduling conflict which has just arisen with SIP at our scheduled
time, it is highly likely that the time/date for our session at Montreal
will change.  As soon as we have more information, we will post it here.

Regards
Jason