Subject: [Speermint] Draft-ietf-speermint-requirements-00.txt

From: "Khan, Sohel Q [CTO]" <[email-masked]>
Date: Thu, 27 Jul 2006 10:28:03 -0500

These issues were discussed before; however, I am trying to reopen the
discussion.

Section 3.3:

On Codec requirements: 
A minimum set of Codecs needs to be supported that includes EvRC.

On Editor's note:
Fax, DTMF signaling, TTY/TDD, instant messaging, and presence need to be
supported.

Thank you.

Sohel Khan, Ph.D.
Technology Strategist
Sprint-Nextel
913-794-1470 (office)
913-486-3145 (cell)

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Henry Sinnreich" <[email-masked]>
Date: Thu, 27 Jul 2006 11:00:36 -0700

Sohel,

> A minimum set of Codecs needs to be supported that includes EvRC.

How does the EvRC codec compare to the 'Internet Codecs' iLBC and SPEEX?

- Open source code?
- Licensing fees?
- Audio bandwidth?
- Audio quality package?
- APIs and codec abstraction for developers?
- Independent lab quality assessments, etc.?

More generic: 

How do all such closed, licensed, _narrowband voice only_ codecs benefit
global Internet communications and why should the IETF care?

Have you heard of broadband? :-) 
(Note: I am a happy EVDO Sprint user). 

Thanks, Henry

-----Original Message-----
From: Khan, Sohel Q [CTO] [mailto:[email-masked]] 
Sent: Thursday, July 27, 2006 10:28 AM
To: Jean-Francois Mule; [email-masked]
Subject: [Speermint] Draft-ietf-speermint-requirements-00.txt

Section 3.3:

On Codec requirements: 

On Editor's note:

Thank you.

Sohel Khan, Ph.D.
Technology Strategist
Sprint-Nextel
913-794-1470 (office)
913-486-3145 (cell)

---

From: "Henry Sinnreich" <[email-masked]>
Date: Thu, 27 Jul 2006 11:04:11 -0700

Sohel,

> A minimum set of Codecs needs to be supported that includes EvRC.

Why should the IETF market any specific commercial codec?

- Open source code?
- Licensing fees?
- Audio bandwidth?
- Audio quality package?

More generic: 

Thanks, Henry

-----Original Message-----
From: Khan, Sohel Q [CTO] [mailto:[email-masked]] 
Sent: Thursday, July 27, 2006 10:28 AM
To: Jean-Francois Mule; [email-masked]
Subject: [Speermint] Draft-ietf-speermint-requirements-00.txt

Section 3.3:

On Codec requirements: 

On Editor's note:

Thank you.

Sohel Khan, Ph.D.
Technology Strategist
Sprint-Nextel
913-794-1470 (office)
913-486-3145 (cell)

---

From: Francois Menard <[email-masked]>
Date: Thu, 27 Jul 2006 13:40:54 -0500 (EST)

I come from Sherbrooke and you know I vote hands down for Speex

Jean-Marc Valin prof @ U Sherbrooke has done more for the Internet than 
people are willing to give him credit for.

F.

--
Francois D. Menard
Project Manager/Charge de projet
Xit telecom inc.
1350 Royale # 800
Trois-Rivieres, QC, G9A 4J4
Tel: +1 819 374 2556 x 268
Cell: +1 819 692 1383
[email-masked]