Subject: RE: [Speermint] I-D ACTION:draft-ietf-speermint-requirements-00.t xt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Sun, 2 Jul 2006 09:23:26 +0100

Oh no they do not - starting with just about every mobile phone you pick up.

and therein lies your problem. Use of G.711 over the air interface has sufficient cost to either preclude or prevent its use.

regards

Keith

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: 30 June 2006 17:16
> To: [email-masked]
> Subject: Re: [Speermint] I-D
> ACTION:draft-ietf-speermint-requirements-00.t xt
> 
> 
> 
> On Jun 28, 2006, at 3:46 AM, Livingood, Jason wrote:
> 
> > So in the case of voice, the question at hand is - is there a lowest
> > common denominator voice codec which should be required to 
> do peering?
> 
> Don't know what you should do but ... pretty much every voice device  
> does G.711 so the "cost" of mandating at least that is pretty low.
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 2 Jul 2006 08:55:41 -0700

About 1 second after I hit the send button on my original message, I  
realized what a stupid thing I was saying. Completely agree with Keith.

On Jul 2, 2006, at 1:23 AM, Drage, Keith (Keith) wrote:

> and therein lies your problem. Use of G.711 over the air interface  
> has sufficient cost to either preclude or prevent its use.
>
> regards
>
> Keith
>