Subject: RE: [Speermint] Comments on draft-ietf-speermint-terminology

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 18 Sep 2006 04:56:31 -0600

Dave,

Two comments.

You wrote:
> >       *  Limits on INVITEs/second
I would suggest: s/INVITEs/section /SIP transactions per second
We had some discussions in SIP when drafting the SIP mib around what
counters we should put to indicate thresholds, or monitor performance
and there was a general agreement on the use of transactions per second.
Also, the other point here is that other SIP methods may count: in some
outage situations, a proxy may blast SIP BYEs to properly terminate
sessions and clear other networks' resources.

> >       *  In addition, lower layer parameters (such as DSCP) might
> also
> >          be included.
If you add this, it would be benefitial to include a pointer to RFC 4594
(Configuration Guidelines for DiffServ Service Classes). The RFC deals
with various types of traffic (signaling/voip media) that are relevant
to session peering and we will not add it as a requirement as QoS is
out-of-scope per the charter.

Jean-Francois.

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Friday, September 15, 2006 9:08 AM
> To: David Meyer
> Cc: [email-masked]
> Subject: Re: [Speermint] Comments on draft-ietf-speermint-terminology
> 
> Dave,
> 
> This looks good. I would suggest further clarifying that DSCP markings
> are referring to markings on the SIP packets. As you know, there is a
> whole other interesting question on using the SIP signaling to drive
> DSCP marking on the RTP packets across a boundary.
> 
> -Jonathan R.
> 
> David Meyer wrote:
> 
> > On Fri, Sep 15, 2006 at 09:08:31AM -0500, Spencer Dawkins wrote:
> >
> >>Hi, Scott,
> >>
> >>OK, I finished my diet Pepsi. Yes, I meant "*attempting to avoid*
> >>exhausting a resource". Thanks for reading my mind.
> >>
> >>"Resource control" would be an improvement, but doesn't mean "the
> SIP
> >>layer", as Jonathan said in his note.
> >>
> >>Thoughts?
> >
> >
> > 	Current text:
> >
> >    o  Optional congestion control parameters such as
> >
> >       *  Limits on the total number of calls to a peer
> >
> >       *  Limits on INVITEs/second
> >
> >       *  Limits on the total amount of bandwidth used on a peering
> link
> >
> >       *  In addition, lower layer parameters (such as DSCP) might
> also
> >          be included.
> >
> >
> > 	IMO its pretty clear what is trying to be communicated
> > 	here. i.e., that there are various parameters associated
> > 	with the control of resources in both the L3 and L5
> > 	peering(s) that might be communicated in the CAD.
> >
> > 	That being said, if folks like "resource control" better,
> > 	I don't have a strong objection to that.
> >
> > 	--dmm
> >
> >
> > --------------------------------------------------------------------
> ----
> >
> > _______________________________________________
> > Speermint mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/speermint
> 
> --
> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> Cisco Fellow                                   Parsippany, NJ 07054-
> 2711
> Cisco Systems
> [email-masked]                              FAX:   (973) 952-5050
> http://www.jdrosen.net                         PHONE: (973) 952-5000
> http://www.cisco.com
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Mon, 18 Sep 2006 05:28:39 -0700

Thnx (done)...

	--dmm

---

From: David Meyer <[email-masked]>
Date: Mon, 18 Sep 2006 05:32:42 -0700

BTW, most recent (with what I believe are everyone's
	comments included):

	http://www.1-4-5.net/~dmm/draft-ietf-speermint-terminology-06.txt

	--dmm