Subject: [Speermint] common way of describing speermint policies (was: Comments on Requirements Draft)

From: "Jean-Francois Mule" <[email-masked]>
Date: Thu, 14 Sep 2006 14:37:12 -0600

Otmar, Dave and all,

   After reading the speermint terminology again, I have some comments
on the introduction of policies and the domain policy dds application as
a common way of describing speermint policies. 
At this time, I have no comments on the actual sample DDS mechanism
being proposed, but a few comments on how it's being introduced and what
the scope of work for speermint domain policies is.

  It would be beneficial to add a section to define Policy or VSP
'policy' outside the context of the federations. This applies whether a
VSP is part federation or not. 
Mike had provided some examples of possible policy parameters, and we
have talked about a couple (security, codec, sip extensions,
tel/SIP/other URIs, etc.).

   The second comment is actually a question: is there a consensus that
having a common way of describing speermint policies based on domains is
a good thing? Is so, this should become part of the requirements draft.
I personally think it is (I view this as the Q&A most VSPs go through on
a first peering date).

   Finally, should we work on defining more precisely what the
requirements, common parameters and semantic are for defining speermint
policies? For e.g., the type of things that can be expressed and the
level of granularity? Some of the parameters you show in the CAD section
of the terminology draft could get folded into that. 

Jean-Francois.

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Reinaldo Penno" <[email-masked]>
Date: Thu, 14 Sep 2006 16:44:43 -0400

We submited a sip peering policy package for speermint that should be
appearing on the database shortly.

In the case of SUBSCRIBE/NOTIFY, it proposes the use of xml namespaces
for that.

Regards,

Reinaldo 

> -----Original Message-----
> From: Jean-Francois Mule [mailto:[email-masked]] 
> Sent: Thursday, September 14, 2006 1:37 PM
> To: Otmar Lendl; David Meyer
> Cc: [email-masked]
> Subject: [Speermint] common way of describing speermint 
> policies (was:Comments on Requirements Draft)
> 
> Otmar, Dave and all,
> 
>    After reading the speermint terminology again, I have some 
> comments on the introduction of policies and the domain 
> policy dds application as a common way of describing 
> speermint policies. 
> At this time, I have no comments on the actual sample DDS 
> mechanism being proposed, but a few comments on how it's 
> being introduced and what the scope of work for speermint 
> domain policies is.
> 
>   It would be beneficial to add a section to define Policy or 
> VSP 'policy' outside the context of the federations. This 
> applies whether a VSP is part federation or not. 
> Mike had provided some examples of possible policy 
> parameters, and we have talked about a couple (security, 
> codec, sip extensions, tel/SIP/other URIs, etc.).
> 
>    The second comment is actually a question: is there a 
> consensus that having a common way of describing speermint 
> policies based on domains is a good thing? Is so, this should 
> become part of the requirements draft.
> I personally think it is (I view this as the Q&A most VSPs go 
> through on a first peering date).
> 
>    Finally, should we work on defining more precisely what 
> the requirements, common parameters and semantic are for 
> defining speermint policies? For e.g., the type of things 
> that can be expressed and the level of granularity? Some of 
> the parameters you show in the CAD section of the terminology 
> draft could get folded into that. 
> 
> Jean-Francois.
> 
>