Subject: [Speermint] Fixed Mobile Convergence and Seamless Mobility

From: "Khan, Sohel Q [CTO]" <[email-masked]>
Date: Fri, 1 Sep 2006 11:14:13 -0500

David,

Many peering providers are part of fixed mobile converged networks. They need to guarantee seamless mobility across their networks. Although I raised this requirement in Dallas VoIP BOF, this issue seemed to be lost somehow.
Can you also include seamless mobility requirements of fixed mobile converged network for peering providers in your requirement draft?

Sohel Khan
Sprint

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 1 Sep 2006 17:24:24 -0400

Sohel,

Can you give an example of how a user that is mobile versus one that is
not mobile is going to affect the peering differently?

We could probably add requirements for each supplementary service to not
be impeded by the peering interface, but I don't see how that helps us
define the peering interface any better either.  If the SIP Register or
INVITE can resolve to a next hop proxy that will accept the message over
a TLS connection, for example, then the call flows will work.

What aspect is being overlooked?

Mike

> -----Original Message-----
> From: Khan, Sohel Q [CTO] [mailto:[email-masked]] 
> Sent: Friday, September 01, 2006 12:14 PM
> To: [email-masked]; David Meyer; Livingood, Jason
> Subject: [Speermint] Fixed Mobile Convergence and Seamless Mobility 
> 
>  
> David,
> 
> Many peering providers are part of fixed mobile converged 
> networks. They need to guarantee seamless mobility across 
> their networks. Although I raised this requirement in Dallas 
> VoIP BOF, this issue seemed to be lost somehow.
> Can you also include seamless mobility requirements of fixed 
> mobile converged network for peering providers in your 
> requirement draft?
> 
> Sohel Khan
> Sprint
> 
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 5 Sep 2006 09:49:45 -0400

Let's discuss this question in more detail at the interim meeting,
during the discussion for the requirements draft. 

Thanks
Jason 

> Subject: Fixed Mobile Convergence and Seamless Mobility 
> 
>  
> David,
>