Subject: RE: [Speermint] Basic Peering Requirements

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 26 Oct 2006 11:18:57 -0400

> > This is the problem we have with you guys.  Somehow you think that 
> > it's acceptable for there to be some private data and some public 
> > data.  I don't think it works that way.  The organizations 
> who won't 
> > peer on the Internet want ALL of their data private, not 
> just some of it.
> 
> Oh yes, they're not used to that from their PSTN business. On 
> the other hand, they don't seem to have a problem regarding 
> such information at the IP layer. E.g. from the RIPE db:

Yes, an interesting paradox, isn't it? I think this stems from the fact
that inside of service providers you in fact have two different
cultures.  One is the PSTN one and the other is the IP group.  They both
approach this question in their areas in basically opposite ways.  We
get the fun task of bringing them together I think!  ;-)

Jason

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Thu, 26 Oct 2006 08:39:39 -0700

> get the fun task of bringing them together I think!  ;-)

	Well, its not exactly true. People have big problems
	using the IRRs for generating policy (notwithstanding
	folks like NTT/Verio, who do). Most frequently people put
	up their own IRR (e.g., MCI) because not only are the
	public IRRs populated with junk (for many reasons,
	including that data gets stale, malicious use, etc), and
	its not verifiable in any strong sense...

	--dmm