Subject: RE: [Speermint] Requirements "VoIP"

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 12 Oct 2006 18:47:28 -0400

In general agree.  But we may then need a term like MMSP.

Mike

> -----Original Message-----
> From: Daryl Malas [mailto:[email-masked]] 
> Sent: Thursday, October 12, 2006 12:50 PM
> To: [email-masked]
> Subject: [Speermint] Requirements "VoIP"
> 
> This is just a nit, but I don't think we should include VoIP 
> exclusively in the document.  I am referring to the title and 
> also within the abstract as examples.  SIP can be used for 
> more than VoIP, and I foresee SPEERMINT being used to peer 
> for IM, Presence, Video, etc...utilizing SIP for these purposes.
> 
> I suggest we generalize throughout the document by simply 
> removing "VoIP" where it applies to the type of 
> interconnection and peering.
> 
> --Daryl
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Thu, 12 Oct 2006 16:48:19 -0600

Hi Daryl and all,

   We discussed this at least twice before, at IETF66 and at the
interim. In short, it can be summarized as: "focus first, then zoom out
to get the full landscape in the picture".

   My recollection of the overall recommendations from the wg were: 
	a) keep both generic and VoIP-specific requirements in one doc
(refer to the scope questions raised in IETF66)
	b) keep it focused on VoIP for the minimum set of requirements
initially as it provides a concrete app for which we have use cases and
because that is what the charter says
	c) expand and update terminology used in the requirements draft
based on use cases (Avshalom volunteered to do one)

   Per Jon's comments at the interim meeting, we should get into more
detailed requirements before looking at other apps. That's my personal
preference too.

Jean-Francois.

> Sent: Thursday, October 12, 2006 10:50 AM
> To: [email-masked]
> exclusively
> in the document.  I am referring to the title and also within the
> abstract as examples.  SIP can be used for more than VoIP, and I
> foresee
> SPEERMINT being used to peer for IM, Presence, Video, etc...utilizing
> SIP for these purposes.
> 
> I suggest we generalize throughout the document by simply removing
> "VoIP" where it applies to the type of interconnection and peering.
> 
> --Daryl
> 
>

---

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Thu, 12 Oct 2006 18:51:47 -0400

We were thinking about that for the Policy exchange function.

Mike

> From: Henry Peter [mailto:[email-masked]] 
> Sent: Thursday, October 12, 2006 12:59 PM
> To: [email-masked]
> Subject: RE: [Speermint] Requirements "VoIP"
> 
> Hello Folks:
> 
> I am a new member in the list.  When I had read some of the 
> drafts I was wondering on the same lines if the 
> interconnection/peering could also include subscriptions and 
> notifications between service providers that which can be 
> federated as well.  If not VoIP then would it be just 
> federated/peered interaction?
> 
> Thanks,
> 
> Henry
> 
> 
> 
> Sent: Thursday, October 12, 2006 9:50 AM
> To: [email-masked]

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 16 Oct 2006 09:42:19 -0600

re: the terminology question, are the definitions Hannes provided on
VSP/ASP from the ECRIT wg work fine for us to use to generalize our IDs?
They look good to me and re-using terminology other wgs have used seems
better than inventing a new acronym. 

Jean-Francois.