Subject: RE: [Speermint] Basic Peering Requirements

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Wed, 25 Oct 2006 14:16:00 -0400

Henry,

How would the route differ, and are you suggesting that your competitors
will settle differently if you surprise them with more traffic?

Also, didn't grok the "mitigate the need for peering".  I assume you
still need to handoff traffic to other VSPs, or are you just referring
to pure P2P and no VSPs?

The sensitivity revolves around security and identity in that they don't
want to give out information to just anybody.  For a monthy fee and
access to a participants data, the role of the middlemen in many cases
is to sell the addressing information collected from the group back to
those very same members in small chunks.  They may also compensate for
the inability of the VSPs to agree on standard means of interconnection,
as well as referee settlements.

But, it makes you wonder, if standard interconnection arrangements were
agreed on, and the security mechanisms were in place, could a limited
amount of public bootstrapping information enable more fluid direct
peering?

I think there are word games played with regard to the labels "public"
or "private".  The data is not kept within the carrier, it is shared to
others, you just need be authenticated and to pay for it.

Mike

> -----Original Message-----
> From: Henry Sinnreich [mailto:[email-masked]] 
> Sent: Wednesday, October 25, 2006 11:06 AM
> To: Jim Reid; Reinaldo Penno
> Cc: Nieminen Klaus; [email-masked]; Otmar Lendl
> Subject: RE: [Speermint] Basic Peering Requirements
> 
> Jim Reid wrote:
> 
> > Telcos tend to consider this kind of thing to be sensitive data.
> 
> This is correct and there is more to it.
> 
> Scenario: Telco1 prepares a holiday promotion with free calls 
> on Mother's Day (or for frequent flyers) but will not let its 
> competitors know this ahead of time.
> 
> The sudden free calls may need to be routed differently and 
> also settled differently.
> 
> Such a web of critical business arrangements between networks 
> will IMHO make peering just as difficult as implementing 
> interdomain QoS, which has not happened for similar reasons: 
> _Competing networks don't share critical policies_.
> 
> The need to interdomain QoS was mitigated by the advent of broadband.
> Best effort prevails.
> 
> The need for peering will be mitigated by the advent of free 
> VoIP, IM and video. VoIP prevails as an application with no 
> other usage charge besides the cost of broadband.
> 
> Thanks, Henry
> 
> -----Original Message-----
> From: Jim Reid [mailto:[email-masked]]
> Sent: Monday, October 23, 2006 3:38 PM
> To: Reinaldo Penno
> Cc: Otmar Lendl; Nieminen Klaus; [email-masked]
> Subject: Re: [Speermint] Basic Peering Requirements
> 
> On Oct 23, 2006, at 21:10, Reinaldo Penno wrote:
> 
> > I must be missing something here.
> 
> True. :-)
> 
> > Telephone numbers are already public in the US (they have to be).  
> > To be de-listed you have to pay extra but law enforcement in the US 
> > are still notified of such unlisted phones. I can get a paper 
> > telephone directory and lookup any telephone number. I can go to 
> > Verizon's or ATT's (in the US) home page and perform a 
> reverse lookup 
> > and find the telephone number associated with a name (and 
> vice-versa).
> 
> Although phone numbers are sort of public, other things 
> related to telephony service are not. [Or at least not easily 
> determined by the general public.] These include stuff like 
> which company provides service for a given number, which 
> number(s) in a company's "allocation block" have been ported 
> or are not in use, where the telco's interconnect points are, 
> what type of hardware they use, etc, etc. With SIP peering, 
> the analogues of these things could become visible to 
> everyone: eg the name and addresses of the company's SIP 
> servers that act as their internet/PSTN gateways. Telcos tend 
> to consider this kind of thing to be sensitive data.
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Henry Sinnreich" <[email-masked]>
Date: Thu, 26 Oct 2006 15:17:09 -0700

Mike,

Thanks for the good questions.

I believe most of the answers are in the new I-D <
draft-ietf-speermint-requirements-01.txt>.

> For a monthy fee and access to a participants data, the role of the 
> middlemen in many cases is to sell the addressing information
collected 
> from the group back to those very same members in small chunks.

I agree, this makes sense for direct enterprise interconnect without
going through a carrier. Actually there are some companies doing it.
  
> They may also compensate for the inability of the VSPs to agree on 
> standard means of interconnection, as well as referee settlements.

This is 100% accurate IMHO.

Henry

-----Original Message-----
From: Michael Hammer (mhammer) [mailto:[email-masked]] 
Sent: Wednesday, October 25, 2006 1:16 PM
To: Henry Sinnreich; Jim Reid; Reinaldo Penno
Cc: Nieminen Klaus; [email-masked]; Otmar Lendl
Subject: RE: [Speermint] Basic Peering Requirements

Henry,

Mike