Subject: RE: [Speermint] comments on draft-ietf-speermint-terminology-06.txt

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 2 Oct 2006 10:40:02 -0400

Be careful here.  Secure could mean two things:

Integrity protected != encrypted

Confidentiality protected = encrypted

Do we really mean the latter?  I would say yes, possibly because media
encryption keys are carried, but that may not always be the case.  How
strong do we want to make this?

Mike

> -----Original Message-----
> From: Klaus Darilion [mailto:[email-masked]] 
> Sent: Friday, September 29, 2006 10:36 AM
> To: Stastny Richard
> Cc: [email-masked]
> Subject: Re: [Speermint] comments on 
> draft-ietf-speermint-terminology-06.txt
> 
> Stastny Richard wrote:
> >>  > 4.2.  Layer 5 Peering
> >>  >
> >>  > Layer 5 (Session) peering refers to interconnection of 
> two service  
> >> > providers for the purposes of routing real-time (or quasi-real
> > time)
> >>  > secure call signaling between their respective 
> customers using SIP
> >>    ^^^^^^
> >>        Is "secure" a requirement?
> >>
> >> What does secure mean - does it mean encryption?
> > 
> > TLS or IPsec
> 
> Then I would say encryption instead of secure.
> 
> regards
> klaus
> 
> > 
> >>  > 4.2.2.  Indirect Peering
> >>  >
> >>  > Indirect, or transit, peering refers to the establishment of a
> > secure
> >>                                                                   
> >> ^^^^ Again - is secure a requirement?
> >>
> > 
> > IMHO yes
> > 
> > Richard
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speermint
> 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 4 Oct 2006 12:49:08 +0200

Inline

> From: Michael Hammer (mhammer) [mailto:[email-masked]]
> Sent: Monday, October 02, 2006 4:40 PM
> To: Klaus Darilion; Stastny Richard
> Cc: [email-masked]
> Subject: RE: [Speermint] comments on draft-ietf-speermint-terminology-
> 06.txt
> 
> encryption keys are carried, but that may not always be the case.  

I would also say yes

> How strong do we want to make this?

Good question. I would say mandatory, but OTOH nobody could tell
a VSP what kind of calls he is accepting

Any comments?

Richard