Subject: [Speermint] [wg-business] Draft Agenda - IETF 67 - San Diego

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 31 Oct 2006 08:20:47 -0500

Pls advise if you have any feedback.  As per discussion at the interim,
we're focusing a lot of time and energy in use case reviews.
 
Thanks
Jason & Dave

Session PEERing for Multimedia INTerconnect (speermint)

Wednesday, November 8, 2006, 0900 - 1130 (Morning Session I) 
Room Name: Grande A
====================================================================

CHAIRS:	    	David Meyer      	<[email-masked]>
	    		Jason Livingood
<[email-masked]>

SECRETARY:  Alexander Mayrhofer <[email-masked]>

 o Welcome & Introduction to speermint / Administrivia
5 minutes
     Dave Meyer

   - Mailing list: [email-masked]
     subscribe

   - Scribe (jabber)
   
   - Blue Sheets

   - Review of Milestones

   - Note Changes to I-D Boilerplate, Effective December 2006

 o Agenda Bashing
5 minutes
     Jason Livingood

USE CASE DRAFT REVIEWS (1hr 15mins)

1 - An ITSP Problem Statement Regarding SIP Peering
15 minutes
	draft-newton-speermint-itsp-problem-statement-00 
	Andy Newton	

2 - Best Current Practices for Session Peering on the Internet
15 minutes
	by Carriers through Federations
	draft-rosen-speermint-peeringbcp-v1-00
	Brian Rosen

3 - SIP Peering Use Case for VSPs
15 minutes
	draft-uzelac-speermint-use-cases-00
	Adam Uzelac 

4 - Session Peering Use Cases for Federations
15 minutes
	draft-schwartz-speermint-use-cases-federations-00
	David Schwartz

5 - IM Use Cases
15 minutes
	draft-houri-speermint-usecase-presence-00
	Avshalom Houri

OTHER DRAFT REVIEWS (25mins)

6 - SPEERMINT Requirements for SIP-based VoIP Interconnection
10 minutes
	draft-ietf-speermint-requirements-01
	Jean-Francois Mule

7 - SPEERMINT Peering Architecture
10 minutes
    SPEERMINT Routing Architecture Message Flows 
	draft-ietf-speermint-architecture-02
	draft-ietf-speermint-flows-01
	Reinadlo Penno

8 - VoIP Security Threats
5 minutes
	draft-niccolini-speermint-voipthreats-00.txt
	Saverio Niccolini

 o Open Discussion
10 minutes
   
_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Henry Sinnreich" <[email-masked]>
Date: Tue, 31 Oct 2006 07:25:53 -0800

I would suggest to start with #1 presence and IM peering, since this
topic has been neglected so far and may change most documents published
so far since they are voice centric, or even worse,
PSTN-emulation-centric.

#1. IM Use Cases
15 minutes

Most "IM services" also provide voice now and arguably may carry even
the majority of VoIP traffic.

When trying to use some IM gateway, server or UA based, one is hit by
the fact that though there are protocol mappings (SIMPLE-XMPP for
example), the different policies and features make interchanging
presence and IM a non-trivial exercise.

It appears that peering for presence and IM is far more complex than
peering for voice only (where folks have fallen into the trap of
emulating PSTN interconnect).

In the light of the above, I dare to suggest the agenda item #2: 

Is it time to re-charter the WG so as to include presence and IM?

Please keep this for the Agenda Bashing, not for bashing yours humble
:-)

Thanks, Henry

-----Original Message-----
From: Livingood, Jason [mailto:[email-masked]] 
Sent: Tuesday, October 31, 2006 7:21 AM
To: [email-masked]
Subject: [Speermint] [wg-business] Draft Agenda - IETF 67 - San Diego

Thanks
Jason & Dave

   - Scribe (jabber)
   
   - Blue Sheets

   - Review of Milestones

 o Agenda Bashing
5 minutes
     Jason Livingood

5 - IM Use Cases
15 minutes

 o Open Discussion
10 minutes