Subject: RE: [Speermint] Requirement(s) for call routing addressing datavariability (was: RE: [Speermint] Basic Peering Requirements)

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 18 Oct 2006 16:08:23 -0600

Adam wrote:
> Jean-Francois - well done shifting through all the noise to get at the
> key requirements across 3 different voices!
> Couple comments:
>  - I need to ask why you think the LF function is out of scope?  Are
> you
> thinking that it's out of scope for speermint, but in scope for
> ENUM/DNS?

It is based on draft-ietf-speermint-terminology-06.txt, page 4, figure 1
as well as the following text:
" he ENUM Working Group is primarily
   concerned with the acquisition of Call Addressing Data, or CAD, while
   the SPEERMINT Working Group is focused on the use of such CAD in
   routing session signaling requests."

>  - I also think the comment about how call addressing data is acquired
> is via user input - regardless if it is E.164 or an URI.  It's not
> really an issue as the session has to start somewhere with something.
Agreed.

> It's the resolving of the data input that needs the attention both in
> speermint/ENUM/DNS/SIP/etc.
> 
> Otmar - requirements for the routing decisions
> Daryl - Operators maintaining control of how sessions ingress to them
> Brian - specific list of proxy server domain names between peers
> 
> None of these, from what I can glean, have anything to do with how the
> data is acquired - only the resolution once data is available.
> 
> -AU

Jean-Francois.

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Stastny Richard" <[email-masked]>
Date: Thu, 19 Oct 2006 10:56:56 +0200

>   routing session signaling requests."

Hmm, I understand this that ENUM (or the User) is providing an AoR. The
LF is now finding out where this AoR is and how it can be reached, which
is definitely withing scope of SPEERMINT
 
Richard

________________________________

Von: Jean-Francois Mule [mailto:[email-masked]]
Gesendet: Do 19.10.2006 00:08
An: Uzelac, Adam; [email-masked]
Betreff: RE: [Speermint] Requirement(s) for call routing addressingdatavariability (was: RE: [Speermint] Basic Peering Requirements)

Agreed.

Jean-Francois.