Subject: [Speermint] Are we done??

From: Daryl Malas <[email-masked]>
Date: Tue, 13 Feb 2007 09:47:44 -0700

After San Diego (or at San Diego), we talked a lot about identifying the
basic, necessary concepts of establishing peering.  We also talked about
identifying the basic requirements for peering.  I believe Jean-Francois
was working on that.  Since then, there have been no further discussions
or updates to the drafts.  I'm trying to determine what the most likely
reason is for the silence.  Either, we have already "beat the horse" and
well defined the aspects I just mentioned, or we are too far off and
we're unsure as to what direction to head next.  ...Or, we are all to
busy to work on this right now.  I'm wondering if we should move these
drafts to WGLC to determine if there are any new critical aspects to
discuss.

Basic question...are we done with the initial drafts?

--Daryl

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 16 Feb 2007 15:16:56 -0500

Dave and I have been doing a bunch of behind-the-scenes work to rework
the milestones and to figure out how to move the group's work ahead.  We
should have an update soon...

Jason 

> -----Original Message-----
> From: Daryl Malas [mailto:[email-masked]] 
> Sent: Tuesday, February 13, 2007 11:48 AM
> To: [email-masked]
> Subject: [Speermint] Are we done??
> 
> After San Diego (or at San Diego), we talked a lot about 
> identifying the basic, necessary concepts of establishing 
> peering.  We also talked about identifying the basic 
> requirements for peering.  I believe Jean-Francois was 
> working on that.  Since then, there have been no further 
> discussions or updates to the drafts.  I'm trying to 
> determine what the most likely reason is for the silence.  
> Either, we have already "beat the horse" and well defined the 
> aspects I just mentioned, or we are too far off and we're 
> unsure as to what direction to head next.  ...Or, we are all 
> to busy to work on this right now.  I'm wondering if we 
> should move these drafts to WGLC to determine if there are 
> any new critical aspects to discuss.
>