Subject: [Speermint] [wg-business] Draft IETF-68 Agenda for Review

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 26 Feb 2007 10:12:39 -0500

Attached is a draft agenda for the upcoming IETF meeting in Prague.
Please comment if you would like to suggest any changes.  Please note
that some of the URLs / file names below may not yet be valid.
 
Thanks
Jason & Dave    
 
Session PEERing for Multimedia INTerconnect (speermint)
 
Thursday, March 22, 2007, 0900 - 1130 (Morning Session I) 
Room Name: Congress III
========================================================================
======================
 
CHAIRS:     David Meyer       <[email-masked]>
     Jason Livingood   <[email-masked]>
 
SECRETARY:  Alexander Mayrhofer <[email-masked]>

GENERAL (25 minutes)
 
1 - Welcome & Introduction to speermint / Administrivia     5 minutes
      Dave Meyer
 
   - Mailing list: [email-masked]
     subscribe
 
   - Scribe (jabber)
   
   - Blue Sheets

2 - Agenda Bashing                                           5 minutes
      Dave Meyer

3 - Review of Milestone Changes & Document Flow    15 minutes
 Jason Livingood

REVIEW PRIMARY WG DRAFTS (50 minutes)

4 - SPEERMINT Terminology Draft      10 minutes
 
http://www.ietf.org/internet-drafts/draft-ietf-speermint-terminology-06.
txt
 Dave Meyer

5 - IM & Presence Consolidated Use Cases    20 minutes
 
http://www.ietf.org/internet-drafts/draft-ietf-speermint-consolidated-pr
esence-im-usecases-XX.txt
 Avshalom Houri

6 - VoIP Consolidated Use Cases      20 minutes
 
http://www.ietf.org/internet-drafts/draft-ietf-speermint-voip-consolidat
ed-usecases-00.txt
 Adam Uzelac

REVIEW NEW INDIVIDUAL DRAFTS (30 minutes)

7 - Enterprise Use Cases for SPEERMINT     15 minutes
 
http://www.ietf.org/internet-drafts/draft-elwell-speermint-enterprise-us
ecases-00.txt
 John Elwell

8 - Directory Assistance Use Cases for SPEERMINT   15 minutes
 
http://www.ietf.org/internet-drafts/draft-haluska-sipping-directory-assi
stance-02.txt
 John Haluska

OPEN DISCUSSION                                          15 minutes

 
_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Reinaldo Penno" <[email-masked]>
Date: Mon, 26 Feb 2007 11:42:19 -0500

Should we have a few minutes to discuss routing? No, not the "open
discussion" piece. An official slot where we discuss Otmar's draft in
the list of routing? Maybe invite people from the SIP WG?
 
This seems to have generated more discussion than now (and in the past)
than many other topics.

________________________________

	From: Livingood, Jason
[mailto:[email-masked]] 
	Sent: Monday, February 26, 2007 7:13 AM
	To: [email-masked]
	Subject: [Speermint] [wg-business] Draft IETF-68 Agenda for
Review

	Attached is a draft agenda for the upcoming IETF meeting in
Prague.  Please comment if you would like to suggest any changes.
Please note that some of the URLs / file names below may not yet be
valid.
	 
	Thanks
	Jason & Dave    

	

	GENERAL (25 minutes)
	 
	1 - Welcome & Introduction to speermint / Administrivia     5
minutes
	      Dave Meyer

	   - ScribeFrom [email-masked] Mon Feb 26 11:42:47 2007
Content-class: urn:content-classes:message
Subject: RE: [Speermint] [wg-business] Draft IETF-68 Agenda for Review
Date: Mon, 26 Feb 2007 11:42:19 -0500
From: "Reinaldo Penno" <[email-masked]>
To: "Livingood, Jason" <[email-masked]>,
	<[email-masked]>
Cc: 

This is a multi-part message in MIME format.
Should we have a few minutes to discuss routing? No, not the "open
discussion" piece. An official slot where we discuss Otmar's draft in
the list of routing? Maybe invite people from the SIP WG?
 
This seems to have generated more discussion than now (and in the past)
than many other topics.

________________________________

	From: Livingood, Jason
[mailto:[email-masked]] 
	Sent: Monday, February 26, 2007 7:13 AM
	To: [email-masked]
	Subject: [Speermint] [wg-business] Draft IETF-68 Agenda for
Review

	Attached is a draft agenda for the upcoming IETF meeting in
Prague.  Please comment if you would like to suggest any changes.
Please note that some of the URLs / file names below may not yet be
valid.
	 
	Thanks
	Jason & Dave    

	

	GENERAL (25 minutes)
	 
	1 - Welcome & Introduction to speermint / Administrivia     5
minutes
	      Dave Meyer

	   - Scribe (jabber)
	   
	   - Blue Sheets

	2 - Agenda Bashing                                           5
minutes
	      Dave Meyer

	

	

	

	OPEN DISCUSSION                                          15
minutes