Subject: [Speermint] Won't Be in Prague - Dave Will Handle WG Session

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 17 Mar 2007 17:55:57 -0400

For those of you heading to Prague for this coming Thursday's SPEERMINT
session - I regret that I will not be there.  I have cancelled due to
illness and am staying home and continuing to recover.  I am very bummed
not to be in Prague!!  :-(

You will be in capable hands with Dave running the show solo in our WG
session.  See everyone next time!  

Regards
Jason 

_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: David Meyer <[email-masked]>
Date: Sun, 18 Mar 2007 00:49:20 -0800

> session.  See everyone next time!  

	So folks, now we have a problem. Speermint is scheduled
	for Thursday AM but due to my daughter getting married on
	Saturday, I have to leave on Thursday AM. I'm asking the
	secretariat if we can reschedule, but if that isn't
	possible, we'll have to cancel.

	--dmm