Subject: [Speermint] FW: I-D ACTION:draft-niccolini-speermint-voipthreats-01.txt

From: "Saverio Niccolini" <[email-masked]>
Date: Fri, 2 Mar 2007 18:08:47 +0100

Dear all,

I submitted a second version of the VoIP Security threats draft
after doing a lot of work helped by Eric Chen (NTT).

I would appreciate if you could find some time to discuss on the
mailing list if you like the new approach we took and what are the
problems/things you like.

The major changes are:
-- adaptation of the threats to the SPEERMINT architecture (LF, SF, MF)
-- introduction of SPEERMINT specific threats

We think this draft is now ready to have more discussion within
the list and we would appreciate you to find some time for this.

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Senior Research Staff Member
Network Laboratories, NEC Europe Ltd.
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 2832014

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, March 01, 2007 9:50 PM
> To: [email-masked]
> Subject: I-D ACTION:draft-niccolini-speermint-voipthreats-01.txt 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> 
> 
> 	Title		: VoIP Security Threats relevant to SPEERMINT
> 	Author(s)	: E. Chen, S. Niccolini
> 	Filename	: draft-niccolini-speermint-voipthreats-01.txt
> 	Pages		: 19
> 	Date		: 2007-3-1
> 	
> This memo presents the different security threats related to
>    SPEERMINT classifying them into threats to the Location 
> Function, to
>    the Signaling Function and to the Media Function.  The different
>    instances of the threats are briefly introduced inside the
>    classification.  Finally the existing security solutions in SIP and
>    RTP/RTCP are presented to describe the countermeasures currently
>    available for such threats.  The objective of this document is to
>    identify and enumerate the SPEERMINT-specific threat 
> vectors in order
>    to specify security-related requirements.  Once the 
> requirements are
>    identified, methods and solutions how to achieve such requirements
>    can be selected.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-niccolini-speermint-voipthreats-01.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in 
> the body of 
> the message. 
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then 
> "get draft-niccolini-speermint-voipthreats-01.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE 
> /internet-drafts/draft-niccolini-speermint-voipthreats-01.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
_______________________________________________
Speermint mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speermint

---

From: "Saverio Niccolini" <[email-masked]>
Date: Tue, 13 Mar 2007 14:14:28 +0100

Dear all,

we (me and Eric) will be in Prague next week and even if our 
draft is not in the agenda we would appreciate some of you to
take some time to read it and to discuss with one of us feedbacks/
comments/suggestions for improvements.

If you plan to be in Prague and want to have some discussion on
this we would appreciate your time, just drop us an email
Saverio Niccolini: [email-masked]
Eric Chen: [email-masked] or [email-masked]

Cheers,
Saverio

> From: Saverio Niccolini [mailto:[email-masked]] 
> Sent: Friday, March 02, 2007 6:09 PM
> To: [email-masked]
> Subject: [Speermint] FW: 
> I-DACTION:draft-niccolini-speermint-voipthreats-01.txt 
> 
> Dear all,
>