Subject: [Speermint] I-D ACTION:draft-ietf-speermint-terminology-16.txt

From: [email-masked]
Date: Tue, 12 Feb 2008 18:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Session PEERing for Multimedia INTerconnect Working Group of the IETF.

	Title		: SPEERMINT Terminology
	Author(s)	: D. Malas, D. Meyer
	Filename	: draft-ietf-speermint-terminology-16.txt
	Pages		: 12
	Date		: 2008-2-12
	
This document defines the terminology that is to be used in 
   describing Session PEERing for Multimedia INTerconnect (SPEERMINT).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-speermint-terminology-16.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-speermint-terminology-16.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-speermint-terminology-16.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Speermint mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 13 Feb 2008 11:38:40 -0500

Since we've had a few WGLCs on this document already, we are calling an
abbreviated WGLC from today, February 13, 2008, to February 21, 2008.

Thank you
Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Tuesday, February 12, 2008 9:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Speermint] I-D 
> ACTION:draft-ietf-speermint-terminology-16.txt
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Session PEERing for 
> Multimedia INTerconnect Working Group of the IETF.
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message. 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Fri, 22 Feb 2008 04:12:38 -0700

I read the last version of the terminology document and it looks ok to
me. 

A few minor comments:
a) Reference sections
The terminology document has an informational status and no 2119 verbs.
Should the normative references be moved to the informative reference?
Also, please check the IDnits and warnings for unused references:
http://tools.ietf.org/tools/idnits/
Checking references for intended status: Informational
 
------------------------------------------------------------------------
----

  == Unused Reference: '9' is defined on line 480, but no explicit
reference
     was found in the text
     '[9]   Narten, T. and H. Alvestrand, "Guidelines for Writing an
IANA...'

  == Unused Reference: '10' is defined on line 484, but no explicit
reference
     was found in the text
     '[10]  Dierks, T. and E. Rescorla, "The TLS Protocol Version 1.1",
RF...'

  == Unused Reference: '11' is defined on line 487, but no explicit
reference
     was found in the text
     '[11]  Postel, J., "User Datagram Protocol", STD 6, RFC 768, August
1...'

  == Unused Reference: '12' is defined on line 490, but no explicit
reference
     was found in the text
     '[12]  Postel, J., "DoD Standard Transmission Control Protocol",
RFC...'

  == Unused Reference: '13' is defined on line 493, but no explicit
reference
     was found in the text
     '[13]  Plummer, David C., "An Ethernet Address Resolution
Protocol",...'

  == Unused Reference: '14' is defined on line 496, but no explicit
reference
     was found in the text
     '[14]  Babiarz, J., Chan, K., and F. Baker, "Configuration
Guidelines...'

c) other typos:
The RFC editor will likely catch that but just in case:
In "7. Security Considerations": s/analyzes/analyses ?

Jean-Francois.

> From: [email-masked] [mailto:speermint-
> [email-masked]] On Behalf Of Livingood, Jason
> Sent: Wednesday, February 13, 2008 9:39 AM
> To: [email-masked]
> Cc: Daryl Malas
> Subject: Re: [Speermint] I-D ACTION:draft-ietf-speermint-
> terminology-16.txt
>