Subject: [Speermint] Typo of draft-ietf-speermint-voip-consolidated-usecases-09

From: "Rockson Li (zhengyli)" <[email-masked]>
Date: Thu, 31 Jul 2008 16:12:37 +0800

Hi,
 
Not sure if anyone else has reported the issue before.
 
sec 5.2
 
   3.   O-Proxy examines the SED and discover the domain is external.
        Given the O-Proxy's internal routing policy, O-Proxy decides to
        use O-SBE to reach T-SBE, so it routes the INVITE request to
        O-SBE.  *O-SBE* <= O-Proxy ??
        rewrites the Request-URI with the SED and adds a
        Route header which contains O-SBE.
 
   7
        Note that O-SEB  <= O-SBE??
        may re-write the Request-URI with the target
        domain in the SIP URI.  Some proxy implementation will only
        accept the request if the Request-URI contains its own domain.
 
FYI
 
-Rockson
_______________________________________________
Speermint mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/speermint

---

From: "Yiu L. Lee" <[email-masked]>
Date: Thu, 31 Jul 2008 09:15:23 +0100

Hi Rockson,

No, you are the first one to catch these. Thanks for catching the typo!!

Thanks,
Yiu