Subject: [Speermint] Updating the SPEERMINT Arch Draft...

From: "Uzelac, Adam" <[email-masked]>
Date: Mon, 16 Feb 2009 13:55:40 -0500

Based on email threads I will be updating the Arch draft with the following.  Please let me know if anyone has issue before I knock this out.  Thanks in advance.  Below should be considered rough consensus.  

1) TARGET in replace of TERMINATING 
	- Target SSP will be used in replace of Terminating SSP. Agreed?  Anyone violently disapprove?

2) Remove INITIATING SSP 
	- Originating SSP will be used, replacing any instances of 'initiating SSP'.  As the document sits today, these are both used with the same meaning.  Just settling on one descriptive term.

The remainder of the issues based on feedback (mostly from James and Daryl) will be incorporated.  I just want to ensure we have rough consensus on the two items above, as they appear to be the most contentious.

Adam Uzelac
Global Crossing
Director, Converged Network Architecture and Planning
585-563-4359

---

From: "Daryl Malas" <[email-masked]>
Date: Tue, 17 Feb 2009 10:35:25 -0700

Adam,

Feedback in-line...

----------------
Daryl Malas
CableLabs
(o) +1 303 661 3302
(f) +1 303 661 9199
mailto:[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Uzelac, Adam
> Sent: Monday, February 16, 2009 11:56 AM
> To: [email-masked]
> Subject: [Speermint] Updating the SPEERMINT Arch Draft...
> 
> Based on email threads I will be updating the Arch draft with 
> the following.  Please let me know if anyone has issue before 
> I knock this out.  Thanks in advance.  Below should be 
> considered rough consensus.  
> 
> 	- Target SSP will be used in replace of Terminating 
> SSP. Agreed?  Anyone violently disapprove?

Agreed.

> 
> 2) Remove INITIATING SSP 
> 	- Originating SSP will be used, replacing any instances 
> of 'initiating SSP'.  As the document sits today, these are 
> both used with the same meaning.  Just settling on one 
> descriptive term.

Agreed.

> 
> The remainder of the issues based on feedback (mostly from 
> James and Daryl) will be incorporated.  I just want to ensure 
> we have rough consensus on the two items above, as they 
> appear to be the most contentious.
> 
> Adam Uzelac
> Global Crossing
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint
>

---

From: "James McEachern" <[email-masked]>
Date: Mon, 23 Feb 2009 21:33:12 -0500

Adam,
I've been very delinquent in posting my final comments on the
Architecture draft.  If there is still time, I offer the following
comments on the remainder of the document.  (I will leave out any
additional observations of the global replaces that have already been
agreed to.)

Section 5.2.1.1 This section is currently titled "Publish EMUN Records".
Would it be more accurate to call this "Publish Infrastructure ENUM
Records"?

Section 5.2.1.2 Publish SIP DNS Records
This says that we publish these records in the LF, but as I read section
5.1.1.1 it appears that we would publish them in the LRF.

Section 5.2.1.3 Subscribe Notify. 
The most recent reference that I can find to this document is from
October 2006.  Do we really want to mention it here when it seems to
have gone cold?

Section 7. Address space considerations.
We might consider deleting the following from this paragraph:

Delete "which is defined by the federation".  I think it still works
without this bit.

That's it for me.

Jim McEachern
T:+1 613 763-3419
M:+1 613 853-0176

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Uzelac, Adam
Sent: Monday, February 16, 2009 1:56 PM
To: [email-masked]
Subject: [Speermint] Updating the SPEERMINT Arch Draft...

Based on email threads I will be updating the Arch draft with the
following.  Please let me know if anyone has issue before I knock this
out.  Thanks in advance.  Below should be considered rough consensus.  

1) TARGET in replace of TERMINATING 
	- Target SSP will be used in replace of Terminating SSP. Agreed?
Anyone violently disapprove?

2) Remove INITIATING SSP 
	- Originating SSP will be used, replacing any instances of
'initiating SSP'.  As the document sits today, these are both used with
the same meaning.  Just settling on one descriptive term.

The remainder of the issues based on feedback (mostly from James and
Daryl) will be incorporated.  I just want to ensure we have rough
consensus on the two items above, as they appear to be the most
contentious.

Adam Uzelac
Global Crossing