Subject: [Speermint] SPEERMINT SIP Interconnect Guidelines and other Standards?

From: "James McEachern" <[email-masked]>
Date: Tue, 10 Nov 2009 03:39:14 -0500

I was wondering if our SIP Interconnect Guidelines is factoring in
related activities in other organizations.  Specifically I was wondering
about:
-	ITU-T Q.3401 NGN NNI signalling profile (protocol set 1) 
-	ITU-T Q.3401 (2007) Amend. 1 (2008-02) Extensions of NGN NNI
signalling profile including video and data services
-	i3Forum Technical Interconnection Model for International Voice
Services 
-	i3Forum IP international interconnections for voice and other
related services
-	GSMA IR.34 Inter-Service Provider IP Backbone Guidelines

In addition, ATIS Next Generation Carrier Interconnect is tackling a
similar space.

Jim McEachern
T:+1 613 763-3419
M:+1 613 853-0176

---

From: Daryl Malas <[email-masked]>
Date: Wed, 11 Nov 2009 13:26:54 +0900

Jim,

Thanks.  We will do our best to evaluate what other standards bodies have
done or are doing related to this work.  We certainly welcome feedback from
those intimately involved in these other works to read the draft and provide
feedback regarding overlap or other comments.

Regards,

Daryl

On 11/10/09 5:39 PM, "James McEachern" <[email-masked]> wrote:

> I was wondering if our SIP Interconnect Guidelines is factoring in related
> activities in other organizations.  Specifically I was wondering about:
> 
> -       i3Forum IP international interconnections for voice and other related
> services
> 
> In addition, ATIS Next Generation Carrier Interconnect is tackling a similar
> space.
> 
> Jim McEachern
> 
> T:+1 613 763-3419
> 
> M:+1 613 853-0176
> 
> 
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint

-----------------
Daryl Malas
CableLabs
(o) +1 303 661 3302
(f) +1 303 661 9199
mailto:[email-masked]

---

From: Victor Pascual Avila <[email-masked]>
Date: Fri, 20 Nov 2009 11:30:07 +0100

> In addition, ATIS Next Generation Carrier Interconnect is tackling a similar

AFAIK, ETSI is also working in this area:

- ETSI SR 00008-NGN-R3 (early draft)
- ETSI DTR/TISPAN-07043-NGN-R3 (stable draft)

Cheers,
-Victor

-- 
Victor Pascual Ávila