Subject: [Speermint] I-D Action:draft-ietf-speermint-voip-consolidated-usecases-16.txt

From: [email-masked]
Date: Tue, 19 Jan 2010 07:45:02 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session PEERing for Multimedia INTerconnect Working Group of the IETF.

	Title           : VoIP SIP Peering Use Cases
	Author(s)       : A. Uzelac, Y. Lee
	Filename        : draft-ietf-speermint-voip-consolidated-usecases-16.txt
	Pages           : 25
	Date            : 2010-01-19

This document depicts many common Voice over IP (VoIP) use cases for
Session Initiation Protocol (SIP) Peering.  These use cases are
categorized into static and on-demand, and then further sub-
categorized into direct and indirect.  These use cases are not an
exhaustive set, but rather the most common use cases deployed today.

Status of this Memo

This Internet-Draft is submitted to IETF in full conformance with the
provisions of BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering
Task Force (IETF), its areas, and its working groups.  Note that
other groups may also distribute working documents as Internet-
Drafts.

Internet-Drafts are draft documents valid for a maximum of six months
and may be updated, replaced, or obsoleted by other documents at any
time.  It is inappropriate to use Internet-Drafts as reference
material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at
http://www.ietf.org/ietf/1id-abstracts.txt.

The list of Internet-Draft Shadow Directories can be accessed at
http://www.ietf.org/shadow.html.

This Internet-Draft will expire on July 23, 2010.

Copyright Notice

Copyright (c) 2010 IETF Trust and the persons identified as the
document authors.  All rights reserved.

This document is subject to BCP 78 and the IETF Trust's Legal
Provisions Relating to IETF Documents
(http://trustee.ietf.org/license-info) in effect on the date of
publication of this document.  Please review these documents
carefully, as they describe your rights and restrictions with respect
to this document.  Code Components extracted from this document must
include Simplified BSD License text as described in Section 4.e of
the Trust Legal Provisions and are provided without warranty as
described in the BSD License.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-speermint-voip-consolidated-usecases-16.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Daryl Malas <[email-masked]>
Date: Tue, 19 Jan 2010 08:50:07 -0700

Yiu,

Thank you for updating the draft quickly.

Regards,

Daryl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, January 19, 2010 8:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Speermint] I-D Action:draft-ietf-speermint-voip-consolidated-usecases-16.txt

This document depicts many common Voice over IP (VoIP) use cases for Session Initiation Protocol (SIP) Peering.  These use cases are categorized into static and on-demand, and then further sub- categorized into direct and indirect.  These use cases are not an exhaustive set, but rather the most common use cases deployed today.

Status of this Memo

This Internet-Draft is submitted to IETF in full conformance with the provisions of BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering Task Force (IETF), its areas, and its working groups.  Note that other groups may also distribute working documents as Internet- Drafts.

Internet-Drafts are draft documents valid for a maximum of six months and may be updated, replaced, or obsoleted by other documents at any time.  It is inappropriate to use Internet-Drafts as reference material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at http://www.ietf.org/ietf/1id-abstracts.txt.

The list of Internet-Draft Shadow Directories can be accessed at http://www.ietf.org/shadow.html.

Copyright Notice

Copyright (c) 2010 IETF Trust and the persons identified as the document authors.  All rights reserved.

This document is subject to BCP 78 and the IETF Trust's Legal Provisions Relating to IETF Documents
(http://trustee.ietf.org/license-info) in effect on the date of publication of this document.  Please review these documents carefully, as they describe your rights and restrictions with respect to this document.  Code Components extracted from this document must include Simplified BSD License text as described in Section 4.e of the Trust Legal Provisions and are provided without warranty as described in the BSD License.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.

---

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 19 Jan 2010 15:01:00 -0500

It is now v16, I hope I won't need to submit v20 to go to the Editor Q ;-)

On 1/19/10 10:50 AM, "Daryl Malas" <[email-masked]> wrote:

> Subject: [Speermint] I-D
> Action:draft-ietf-speermint-voip-consolidated-usecases-16.txt
> 
> This document depicts many common Voice over IP (VoIP) use cases for Session
> Initiation Protocol (SIP) Peering.  These use cases are categorized into
> static and on-demand, and then further sub- categorized into direct and
> indirect.  These use cases are not an exhaustive set, but rather the most
> common use cases deployed today.
> 
> Status of this Memo
> 
> Internet-Drafts are working documents of the Internet Engineering Task Force
> (IETF), its areas, and its working groups.  Note that other groups may also
> distribute working documents as Internet- Drafts.
> 
> Internet-Drafts are draft documents valid for a maximum of six months and may
> be updated, replaced, or obsoleted by other documents at any time.  It is
> inappropriate to use Internet-Drafts as reference material or to cite them
> other than as "work in progress."
> 
> (http://trustee.ietf.org/license-info) in effect on the date of publication of
> this document.  Please review these documents carefully, as they describe your
> rights and restrictions with respect to this document.  Code Components
> extracted from this document must include Simplified BSD License text as
> described in Section 4.e of the Trust Legal Provisions and are provided
> without warranty as described in the BSD License.
>