Subject: [Speermint] SPEERMINT Security Threats and Suggested Countermeasures

From: "Jan Seedorf" <[email-masked]>
Date: Tue, 8 Jun 2010 09:22:21 +0200

Dear all,

Here is what we propose for the security draft ("SPEERMINT Security Threats and Suggested Countermeasures", http://tools.ietf.org/html/draft-ietf-speermint-voipthreats-02):

1) A remaining issue for the draft is that the DNSSEC section needs to be updated (essentially, giving guidelines to implementers how limited DNSSEC deployment can help for SIP Provider peering, and how it affects SPEERMINT security). We intend to do that very soon and will submit a -03 version of the draft.

2) Based on the -03 version we propose to do a working group last call on the draft. After all, we are asking for concrete feedback on the draft for some time now. In addition, several people on the list have recently offered to give feedback from an operational perspective, which we think would really help in finalizing the text and in identifying text which is unclear.

We will try to have an updated -03 version out in time such that we could have a WGLC on the draft before IETF-78, and then discuss the comments received during the WGLC / open issues in Maastricht (to be in line with the timeline Daryl suggested for the WG).

Opinions?

Best regards,
Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Daryl Malas
> Sent: Samstag, 22. Mai 2010 00:28
> To: [email-masked]
> Subject: [Speermint] Proposal to shut down the working group
> 
> All,
> 
> It has been a long journey, but we believe the Speermint working group is
> reaching its ending.  Due to the lack of interest on the mailing list, and
> the perpetual existence of several drafts, we are suggesting to shut down
> the working group.  If we do this, there are a few working group items still
> outstanding.  The question we have for the working group is, which working
> group items do we work to close out and which ones do we abandon (or move
> back to dispatch for further evaluation of value)?  Here are the currently
> open working group items (does not includes drafts already submitted to the
> IESG):
> 
> - SPEERMINT Peering Architecture
> (http://tools.ietf.org/html/draft-ietf-speermint-architecture-10)
> 
> - SPEERMINT Security Threats and Suggested Countermeasures
> (http://tools.ietf.org/html/draft-ietf-speermint-voipthreats-02)
> 
> The following draft was proposed in SPEERMINT, and the working group
> accepted it as a working group item.  However, the authors have never
> submitted it as an official SPEERMINT item.  Suggest submitting this to
> dispatch in lieu of the Speermint working group, assuming we shut it down.
> 
> - SIP Interconnect Guidelines
> (http://tools.ietf.org/html/draft-hancock-sip-interconnect-guidelines-03)
> 
> Your feedback on shutting down the working group and the destination for the
> previously mentioned drafts is greatly appreciated.
> 
> Regards,
> 
> Speermint Chairs
> 
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint

---

From: Daryl Malas <[email-masked]>
Date: Tue, 8 Jun 2010 09:10:43 -0600

I am not sure if the mailing list saw this or not, so re-sending.

--Daryl

------ Forwarded Message
From: Jan Seedorf <[email-masked]>
Date: Tue, 8 Jun 2010 01:22:21 -0600
To: Daryl Malas <[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: Saverio Niccolini <[email-masked]>,
"[email-masked]" <[email-masked]>, Hendrik Scholz
<[email-masked]>
Subject: SPEERMINT Security Threats and Suggested Countermeasures

Dear all,

Here is what we propose for the security draft ("SPEERMINT Security Threats
and Suggested Countermeasures",
http://tools.ietf.org/html/draft-ietf-speermint-voipthreats-02):

1) A remaining issue for the draft is that the DNSSEC section needs to be
updated (essentially, giving guidelines to implementers how limited DNSSEC
deployment can help for SIP Provider peering, and how it affects SPEERMINT
security). We intend to do that very soon and will submit a -03 version of
the draft.

2) Based on the -03 version we propose to do a working group last call on
the draft. After all, we are asking for concrete feedback on the draft for
some time now. In addition, several people on the list have recently offered
to give feedback from an operational perspective, which we think would
really help in finalizing the text and in identifying text which is unclear.

We will try to have an updated -03 version out in time such that we could
have a WGLC on the draft before IETF-78, and then discuss the comments
received during the WGLC / open issues in Maastricht (to be in line with the
timeline Daryl suggested for the WG).

Opinions?

Best regards,
Jan

> previously mentioned drafts is greatly appreciated.

------ End of Forwarded Message

---

From: Jason Livingood <[email-masked]>
Date: Thu, 10 Jun 2010 08:44:49 -0400

There is some good stuff in the document, so it'd be nice to wrap it up.
I'd make the updates if I were you, Jan.

Jason