Subject: Re: [Speermint] SPEERMINT mailing list

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 7 Nov 2011 20:32:37 +0800

Hi,

now that the three last RFCs have been published, I am going to request
the closure of the WG and of this mailing list. Thanks you all for all
your efforts in pushing these documents through the finish line.

Cheers,

Gonzalo

On 18/10/2011 9:45 AM, Richard Shockey wrote:
> IMHO in this case closing the list actually makes sense. 
> 
> Should others wish to keep a conversation open I can certainly offer a
> SIPForum list. There has been a discussion of how the SIPForum could keep
> some of this work alive and we are totally supportive of that work. 
> 
> Please advise ...
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Gonzalo Camarillo
> Sent: Monday, October 17, 2011 4:32 PM
> To: [email-masked]
> Subject: [Speermint] SPEERMINT mailing list
> 
> Folks,
> 
> as you know, the plan is to close down the SPEERMINT WG as soon as the
> last documents are published as RFCs (and that will happen shortly). The
> only decision that remains to be made is whether or not we also close
> the mailing list. If I do not hear otherwise, I will request it to be
> closed as well. If for some reason you want this mailing list to remain
> open, let me know.
> 
> Cheers,
> 
> Gonzalo
> _______________________________________________
> Speermint mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/speermint
> 
>

---

From: Michael Hammer <[email-masked]>
Date: Mon, 7 Nov 2011 10:09:31 -0500

Congratulations everyone!!!

Saw the RFCs, job well done.

Mike