Subject: Re:

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 29 Oct 1999 10:11:40 -0400

In message <000401bf214d$d6c81b20$0a00a8c0@Storm>, farid writes:
> This is a multi-part message in MIME format.
> 
> --Boundary_(ID_sR2DUjoZYOMwc4IPgbwgkA)
> Content-type: text/plain; charset=iso-8859-1
> Content-transfer-encoding: quoted-printable
> 
> hi all
> 
> i have a simple question about PINT.
> when the user lost his Internet connexion,
> does the ICW server desactivate ICW service immediatly or the user
> have to reconnect for desactivate the service?

First, that's really a question for the SPIRITS group; I've redirected 
follow-up to it.

As for your question -- SPIRITS won't dictate how the service will work; it 
will simply provide the hooks to implement it correctly.  That said, the 
requirements for authentication are such that no notice would be delivered to 
anyone who happened to get your IP address after you logged off; furthermore, 
the SPIRITS server would notice the authentication failure (or time-out) and 
most likely disable itself.

		--Steve Bellovin

---

From: Ȳ���� <[email-masked]>
Date: Sat, 30 Oct 1999 14:20:15 +0900

I think
there should be 'ping' mechanism between ICW server and client.

In the case of following considerations,
the ICW server(assumed to be same to the PINT server:is it further question?)
detect the connection loss after a few seconds(designated interval of the
'ping'), then notify the SCP the fact of the ICW subscriber's log-off.

It is natural, isn't it ?

Jinkyung Hwang