Subject: [SPIRITS] Is this WG group still alive

From: Samandi Sami <[email-masked]>
Date: Fri, 6 Jul 2001 19:26:31 +0200

Dear all,
  
   I am looking for information related to the interworking of an SCP with a SIP application server to trigger SIP services for PSTN users. When I look at the SPIRITS architecture RFC it seems to be the description of the architecture I am looking for, but when I look to the protocol requirements draft I am a little bit disapointed as it is clearly said that SIP is the transport protocol for SPRITS but no details about the usage of SIP are shown (something of the same level than the PINT RFC).

   Is there further work to be done by this group concerning the details of the SIP usage for SPRITS. If no, could someone please tell me if there are any other working group continuing this work or treating the same kind of problem ?

Thank you in advance 
Sami

> Sami SAMANDI
	SIEMENS Réseaux Informatiques et Télécommunications
> 22300 LANNION
> 
> Phone :	+ 33 2 96 48 73 99
> Fax :	+ 33 2 96 48 74 73
> 
> Email :	[email-masked]
> 
> 
> 
> 

_______________________________________________
SPIRITS mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/spirits

---

From: Alec Brusilovsky <[email-masked]>
Date: Fri, 06 Jul 2001 12:47:03 -0500

Dear Sami,

Please look for two new I-D's that are about to be published. (Beginning of the next week is our target date.)
Hopefully, they will be able to address your protocol questions.

Regarding your comment: we are always looking for good technical proposals. If you happen to have one, please submit it in the I-D form in time for the IETF51. The deadline for initial I-D submissions is July 13th.

Kind regards,
Alec Brusilovsky

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 06 Jul 2001 14:33:10 -0400

Samandi Sami wrote:
> 
> Dear all,
> 
>    I am looking for information related to the interworking of an SCP with a SIP application server to trigger SIP services for PSTN users. >When I look at the SPIRITS architecture RFC it seems to be the >description of the architecture I am looking for, but when I look to >the protocol requirements draft I am a little bit disapointed as it is >clearly said that SIP is the transport protocol for SPRITS but no >details about the usage of SIP are shown (something of the same level >than the PINT RFC).

The PINT Protocol RFC was doing just that--defining the protocol (PINT
never had a requirements document).  The present SPIRITS requirements
RFC, on the other hand, explains what is needed to be done and then
suggests a very specific methodology for doing that. For example, it
provides the requirements for the event definitions for S-BE/NOTIFY,
mapping of the IN events into SPIRITS protocol events, etc.

The protocol work is what is starting right now. There are several I-Ds
in the pipeline for that--they will be published soon. 

Igor