Subject: [SPIRITS] SPIRITS meeting agenda

From: Alec Brusilovsky <[email-masked]>
Date: Mon, 26 Nov 2001 09:06:40 -0600

Ladies and Gentlemen,

There are certain issues that I have to address in this
pre-IETF E-mail:

A. [email-masked] has allocated a meeting slot for our
session in Salt Lake City:
Tuesday, December 11, from 17:00 through 18:00
This time slot has a conflict with the SIPPING WG session
and I am trying to resolve it with [email-masked].
Hopefully, we will get a positive response from
[email-masked] and I will post a follow-up E-mail here.

B. Proposed meeting agenda:

1. Agenda bashing  - 5 min.
2. SPIRITS issues in the ITU-T - Hui-Lan Lu - 2 min.
3. Current status of SPIRITS Protocol Requirements -
Informational RFC candidate - 3 min.
4. SIP Events Package for the SPIRITS protocol - discussion
- Igor Faynberg - 15 min.
5. On XML generation and encoding of SPIRITS parameters -
John-Luc Bakker - 10 min.
6. On the outline of the SPIRITS Protocol document -
discussion - 15 min.
7. Services requiring PSTN presence information - Rebecca
Copeland - 5 min. (only if time allows)
8. Conclusions - 5 min.

This proposed agenda is quite dense. I would like to ask all
speakers to E-mail me their charts ahead of time, so we can
put them on a single laptop.
Please let Steve or myself know if you have a burning issue
to discuss at the meeting.
Also, it is time for outlining the SPIRITS Protocol
document, and we have pretty much all the components in
place for that.

Kind regards,
Alec Brusilovsky

---

From: Alec Brusilovsky <[email-masked]>
Date: Mon, 26 Nov 2001 10:13:40 -0600

Ladies and Gentlemen,

One more thing:
Speakers are not supposed to "present I-Ds", but rather focus on
issues. People coming to the meeting are expected to be familiar
with I-Ds to be discussed.
Thanks to Steve for pointing that out.

Regards,
Alec

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 28 Nov 2001 14:12:24 -0600

Alec Brusilovsky wrote:
[...]
> B. Proposed meeting agenda:
[...]
> 6. On the outline of the SPIRITS Protocol document -

Alec:

Here is a starting point for such an outline; we can use it as a strawman
for discussions at the WG meeting.  I will prepare a couple of slides on 
it:

   1 Introduction
   2 INAP Parameters of interest to SPIRITS clients on PSTN
          2.1 Identifying IN DPs from CS-3
          2.2 Encoding INAP parameters in SPIRITS using XML
   3 Using the SIP Events Package for SPIRITS clients on IP Network
          3.1 Definitions of a SIP Event Package for SPIRITS
          3.2 Encoding SPIRITS events in SUBSCRIBE/NOTIFY using XML
   4 IANA Considerations
   5 Security Considerations
   6 Conclusion
   Appendix A: XML DTD for encoding IN parameters
   Appendix B: XML DTD for SPIRITS Event Package

Thanks,

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Internet Software and eServices Group 
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216   Fax: +1 630 713 0184

_______________________________________________
SPIRITS mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/spirits