Subject: [SPIRITS] about test result analysis for SS7 testing

From: Zhifeng Tao <[email-masked]>
Date: Tue, 26 Mar 2002 07:57:01 -0800 (PST)

Hi,

Is there any tesing product in current market that
supports test data analysis for SS7 testing?  For
example, if we have executed some test based upon the
test plan and collected a bunch of data, can any
product analyze the correctness of the test result? 
Or some off-the-shelf product has already included the
functions of automatic testing execution and post-test
data analysis?  

Thanks,

Jeff

__________________________________________________
Do You Yahoo!?
Yahoo! Movies - coverage of the 74th Academy Awards®
http://movies.yahoo.com/
_______________________________________________
SPIRITS mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/spirits

---

From: Bobby Sardana <[email-masked]>
Date: Tue, 26 Mar 2002 23:56:03 -0800

In the past, I have used the following two SS7 simulators that provide a
wide range of functionality:

a. MGTS by Tekelec
b. INET by Inet

See if the can solve the functionality you need.

regards,

Bobby Sardana.
[email-masked]