Subject: [SPIRITS] (no subject)

From: baljeet gill <[email-masked]>
Date: Sun, 28 Jul 2002 22:02:22 -0700 (PDT)

Hi,

       being a rookie in the game of intelligent networks .. i was wondering what are the main differences between IN-CS1 and IN-CS2 in terms of the services that can be implemented.

any piece of information will be higly helpful :-)

thanks and regards,

B.S.Gill

---------------------------------
Do You Yahoo!?
Yahoo! Health - Feel better, live better

---

From: Alec Brusilovsky <[email-masked]>
Date: Mon, 29 Jul 2002 07:52:00 -0500

Dear Baljeet,

CS-1,2,3, etc. are progressively increasing packages of
functional capabilities, called Capability Sets. A service
can be implemented using IN or without using IN. IN does not
standardize or define services, but rather does define and
standardize the means of their introduction into the
network.
The Delta between CS-2 and CS-1 includes:
Internetwork Freephone, Call Transfer, Internetwork Premium
Rate, Call Waiting, Internetwork Mass Calling, Hot Line,
Internetwork Televoting, Multimedia, Global Virtual Network
Service, Terminating Key Code Screening, Completion of Call
to Busy Subscriber, Message Store and Forward, Conference
Calling, International Telecommunication Charge Card, Call
Hold, Universal Personal Telecommunications.

The description of these services can be found in Q.1221,
Annex A.

Hope this helps,
Alec

baljeet gill wrote:

> Hi,
>
>        being a rookie in the game of intelligent networks
> .. i was wondering what are the main differences between
> IN-CS1 and IN-CS2 in terms of the services that can be
> implemented.
>
> -----------------------------------------------------------
> Do You Yahoo!?