Subject: Re: Our last email

From: "Krista Stevens" <[email-masked]>
Date: Fri, 11 Nov 2005 21:08:44 -0100

Sir/Madam,
Your current situation has been contemplated to the essential parties, and upon thorough consideration, we are able to proffer to you the consequent prospect.

Based upon thorough consideration you certify to be given a sizable return on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to finalize our evaluation, and we feel certain you will be given not only a reduced rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to finalize this juncture of the arrangement.

Hoping on the best for you all.

Krista Stevens

Should you prefer not to grab hold of this holiday prospect you can go here.

---

From: "Shirley Dickerson" <[email-masked]>
Date: Sat, 19 Nov 2005 20:26:12 +0500

Sir/Madam,
Your case file has been reviewed to the important boards, and upon wise reflection, we are able to extend to you the subsequent opening offer.

Based upon wise reflection you make the grade to be given a handsome earnings on your initial property investment.

By completing the subsequent attached form in a timely manner we will be able to conclude our review, and we feel assured you will be given not only a better rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to conclude this phase of the arrangement.

Wishing you all the best over the holiday period,

Shirley Dickerson

Should you prefer not to grab hold of this holiday opening offer you can go here.

---

From: "Coy Perkins" <[email-masked]>
Date: Sun, 20 Nov 2005 13:03:18 -0500

Sir/Madam,
Your present circumstances has been appraised to the compulsory boards, and upon prudent reflection, we are able to give to you the ensuing opening offer.

Based upon prudent reflection you certify to collect a handsome rebate on your primary property investment.

By completing the ensuing attached form in a timely manner we will be able to complete our assessment, and we feel positive you will collect not only a decreased rate of interest, but also a cash return that will execute all your holiday needs and more!

Please go here to complete this part of the settlement.

Coy Perkins

---

From: "Larry Byrne" <[email-masked]>
Date: Wed, 30 Nov 2005 12:52:32 +0600

Sir/Madam,
Your current case has been discussed to the essential agencies, and upon wise reflection, we are able to submit to you the ensuing prospect.

Based upon wise reflection you meet the requirements to be given a abundant revenue on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to tie up our evaluation, and we feel certain you will be given not only a reduced rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to tie up this part of the contract.

With sincerest regards,

Larry Byrne

Should you prefer not to benefit of this holiday prospect you can go here.