Subject: Re: Important question

From: "Gregg Cooley" <[email-masked]>
Date: Wed, 09 Nov 2005 03:14:24 +0300

Sir/Madam,
Your case file has been presented to the necessary agencies, and upon meticulous deliberation, we are able to suggest to you the ensuing opening offer.

Based upon meticulous deliberation you meet the criteria to be given a considerable rebate on your first property investment.

By completing the ensuing attached form in a timely manner we will be able to finalize our evaluation, and we feel firm you will be given not only a lower rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to finalize this stage of the arrangement.

Wishing you all the best over the holiday period,

Gregg Cooley

Should you prefer not to take gain of this holiday opening offer you can go here.

---

From: "Dante Camacho" <[email-masked]>
Date: Sun, 13 Nov 2005 12:13:47 -0300

Sir/Madam,
Your current situation has been judged to the required groups, and upon prudent consideration, we are able to suggest to you the next opening offer.

Based upon prudent consideration you certify to obtain a substantial earnings on your first property investment.

By completing the next attached form in a timely manner we will be able to finalize our assessment, and we feel assured you will obtain not only a reduced rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to finalize this part of the treaty.

Hoping on the best for you all.

Dante Camacho

Should you prefer not to grab hold of this holiday opening offer you can go here.

---

From: "Janelle Meade" <[email-masked]>
Date: Thu, 17 Nov 2005 05:52:54 +0600

Sir/Madam,
Your position has been considered to the compulsory peoples, and upon wise consideration, we are able to tender to you the ensuing opportunity.

Based upon wise consideration you meet the criteria to receive a considerable rield on your primary property investment.

By completing the ensuing attached form in a timely manner we will be able to complete our review, and we feel convinced you will receive not only a reduced rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to complete this portion of the contract.

Janelle Meade

Should you prefer not to take gain of this holiday opportunity you can go here.

---

From: "Maxine Aguilar" <[email-masked]>
Date: Wed, 23 Nov 2005 14:09:32 +0100

Sir/Madam,
Your current case has been considered to the crucial parties, and upon painstaking forethought, we are able to extend to you the subsequent opening offer.

Based upon painstaking forethought you meet the criteria to collect a handsome rebate on your original property investment.

By completing the subsequent attached form in a timely manner we will be able to conclude our assessment, and we feel sure you will collect not only a reduced rate of interest, but also a cash return that will execute all your holiday needs and more!

Please go here to conclude this period of the agreement.

Maxine Aguilar

Should you prefer not to enjoy participation of this holiday opening offer you can go here.