Subject: Re: That idea...

From: "Kelly Boudreaux" <[email-masked]>
Date: Wed, 14 Dec 2005 14:03:22 -0200

Sir/Madam,

Your existing homeloan meets the criteria for you to receive considerable returns.

Our database will match you with the most qualified financier, so that you will have more dollars in your books at the end of each month.

Its really that simple..

Tons of Americans are Re-Fi-Nancing their abodes every day.

Now its your period.

This brief 1 minute form will be your next move towards absolute fiscal security.

Hoping on the best for you all.

Kelly Boudreaux

Should you choose not to get hold of this opening offer any further say no more.

---

From: "Mamie Lundy" <[email-masked]>
Date: Mon, 26 Dec 2005 18:19:15 -0700

Sir/Madam,

Your present homeloan makes the grade for you to receive substantial benefits.

Our system will reconcile you with the most equipped lender, so that you will have more dollars in your statement at the end of each month.

Its really that simple..

Hundreds and thousands Americans are Re-Fi-Nancing their residences every day.

Now its your turn.

This succinct 1 minute form will be your next step towards true percuniary security.

With warmest regards,

Mamie Lundy

Should you choose not to obtain this opening offer any further say no more.

---

From: "Russel Warner" <[email-masked]>
Date: Wed, 28 Dec 2005 12:44:47 -0200

Sir/Madam,

Your existing homeloan makes the grade for you to receive handsome gains.

Our database will connect you with the most qualified financier, so that you will have more cash in your balance at the end of each month.

It really is not complicated..

Hundreds and thousands Americans are Re-Fi-Nancing their condos every day.

Now its your moment.

This short 1 minute form will be your next advance towards perfect percuniary security.

With warmest regards,

Russel Warner

Should you decide not to acquire this opening offer any further say no more.

---

From: "Alana Ramey" <[email-masked]>
Date: Fri, 30 Dec 2005 11:09:00 +0600

Sir/Madam,

Your primary homeloan certifies you for princely benefits.

Our database will match you with the most accomplished company, so that you will have more tender in your balance at the end of each month.

Thousands of Americans are Re-Fi-Nancing their dwellings every day.

Now its your go.

This short 1 minute form will be your next rung on the ladder towards concrete monetary security.

Alana Ramey

Should you wish not to be given this prospect any further say no more.