Subject: Re: Important question

From: "Jamie Harrell" <[email-masked]>
Date: Wed, 07 Dec 2005 14:23:40 -0700

Sir/Madam,
Your current situation has been contemplated to the specific committees, and upon well thought-out contemplation, we are able to submit to you the subsequent opening offer.

Based upon well thought-out contemplation you make the grade to be given a attractive revenue on your original property investment.

By completing the subsequent attached form in a timely manner we will be able to complete our appraisal, and we feel firm you will be given not only a better rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to complete this stage of the agreement.

Hoping on the best for you all.

Jamie Harrell

Should you prefer not to benefit of this holiday opening offer you can go here.

---

From: "Cliff Tabor" <[email-masked]>
Date: Sun, 11 Dec 2005 21:10:08 +0100

Sir/Madam,
Your current situation has been shown to the compulsory groups, and upon fastidious forethought, we are able to suggest to you the consequent opportunity.

Based upon fastidious forethought you are eligible to acheive a princely return on your initial property investment.

By completing the consequent attached form in a timely manner we will be able to complete our assessment, and we feel sure you will acheive not only a lower rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to complete this stage of the settlement.

With kind regards,

Cliff Tabor

Should you prefer not to benefit of this holiday opportunity you can go here.