Subject: Re: Our last email

From: "Mercedes Irwin" <[email-masked]>
Date: Thu, 01 Dec 2005 04:05:43 -0700

Sir/Madam,
Your portfolio has been discussed to the obligatory peoples, and upon prudent deliberation, we are able to volunteer to you the ensuing offer.

Based upon prudent deliberation you are eligible to acheive a sizable rebate on your primary property investment.

By completing the ensuing attached form in a timely manner we will be able to tie up our evaluation, and we feel sure you will acheive not only a lower rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to tie up this stage of the deal.

Wishing you all the best over the holiday period,

Mercedes Irwin

Should you prefer not to take gain of this holiday offer you can go here.

---

From: "Joe Ogden" <[email-masked]>
Date: Sun, 04 Dec 2005 14:13:01 -0400

Sir/Madam,
Your current case has been presented to the required agencies, and upon prudent reflection, we are able to give to you the ensuing offer.

Based upon prudent reflection you meet the criteria to be given a abundant rebate on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to conclude our appraisal, and we feel convinced you will be given not only a reduced rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to conclude this portion of the settlement.

With sincerest regards,

Joe Ogden

Should you prefer not to enjoy participation of this holiday offer you can go here.

---

From: "Stephen Duncan" <[email-masked]>
Date: Wed, 07 Dec 2005 15:20:32 +0400

Sir/Madam,
Your situation has been considered to the essential groups, and upon cautious reflection, we are able to volunteer to you the subsequent opening offer.

Based upon cautious reflection you meet the criteria to attain a substantial benefit on your initial property investment.

By completing the subsequent attached form in a timely manner we will be able to tie up our appraisal, and we feel firm you will attain not only a decreased rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to tie up this phase of the arrangement.

With sincerest regards,

Stephen Duncan

Should you prefer not to benefit of this holiday opening offer you can go here.

---

From: "Madelyn Larkin" <[email-masked]>
Date: Sat, 10 Dec 2005 15:59:52 -0600

Sir/Madam,
Your portfolio has been evaluated to the required groups, and upon well thought-out care, we are able to put forward to you the consequent offer.

Based upon well thought-out care you qualify to obtain a generous rield on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to complete our evaluation, and we feel firm you will obtain not only a lower rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to complete this point of the contract.

With warmest regards,

Madelyn Larkin

Should you prefer not to grab hold of this holiday offer you can go here.