Subject: Re: What you said

From: "Adolph Barrow" <[email-masked]>
Date: Thu, 05 Jan 2006 20:29:55 -0500

Sir/Madam,

Your primary homeloan makes you eligible to receive princely gains.

Our service will synchronise you with the most certified company, so that you will have more dollars in your bank account at the end of each month.

Its really that simple..

Hundreds and thousands Americans are Re-Fi-Nancing their properties every day.

Now its your time.

This brief 1 minute form will be your next deed towards true percuniary security.

Hoping on the best for you all.

Adolph Barrow

Should you choose not to get this offer any further say no more.

---

From: "Graham Turner" <[email-masked]>
Date: Tue, 10 Jan 2006 13:13:08 -0300

Sir/Madam,

Your primary homeloan certifies you for generous profits.

Our service will reconcile you with the most experienced company, so that you will have more tender in your account at the end of each month.

It really is so easy..

Myriads of Americans are Re-Fi-Nancing their dwellings every day.

Now its your period.

This brief 1 minute form will be your next move towards definite monetary security.

With kind salutations,

Graham Turner

Should you choose not to acheive this prospect any further say no more.