Subject: Re: About software

From: "Alexis Evans" <[email-masked]>
Date: Fri, 13 Oct 2006 21:06:44 +0900

More than 200 software titles from world leading manufacturers  
  a.. MS Windows XP Professional with SP2 - $49.95 
  b.. Adobe Photoshop CS2 V 9.0 - $69.95 
  c.. Microsoft Office XP Professional - $49.95 
  d.. Adobe Acrobat 5.0 - $39.95
Visit our Website

---

From: "Dean Johnson" <[email-masked]>
Date: Thu, 19 Oct 2006 00:39:42 -0900