Subject: Re:[8] Marlboro, Winston, West..

From: Elvin Becker <[email-masked]>
Date: Sun, 29 Apr 2007 18:07:22 -0500

Nice to  hear you Mister  !

Thanks for your's request !

*just cheap cigaretes for all Europe. 

**from 13Euro per carton(carton=10x20=200cigs).

***free shipping if order more than 4cartons.

for more info visit

http://www.racekatten.dk/b/betinglser2.html

why should your's pay more ?!..

TES Supporting Team

>hi ! give me more info about your products. Bill, European Union.

---

From: Chauncey Sampson <[email-masked]>
Date: Sun, 29 Apr 2007 18:07:22 -0500

Good  day, Mister !

Thanks for your request !

for more info visit

why should yours pay more ?!..

TES Support  Team

>hi ! give me more info about yours products. Phillip, England.