Subject: Re: Thank you, we are ready to lend you money regardless of Credit

From: "Gwen Sierra" <[email-masked]>
Date: Thu, 12 Jul 2007 08:43:41 +0900

Your credit score doesn't matter to us!

If you OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is our best deal we can offer you THIS EVENING (hurry, this lot will expire THIS EVENING):

$296,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our deal is gone, it is gone. Simply finish this elementary form... 

Do not worry about approval, your your credit report will not disqualify you!

http://ohaltqhh.com/

---

From: "Shana Louis" <[email-masked]>
Date: Tue, 31 Jul 2007 18:41:03 +0800

Your your credit report does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or want Extra money to give your business a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you NOW (hurry, this deal will expire TONIGHT):

$37,000+ loan

Hurry, when the deal is gone, it is gone. Simply Call Us...

Don't worry about approval, your credit history will not disqualify you!

Call Us Free on 877-542-1884