Subject: Re: [spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis

From: zhen han <[email-masked]>
Date: Sun, 12 Sep 2021 08:51:32 +0800

Hi WG，

I support the adoption of these 2 documents，and also look forward to the
next step .
Many thanks for harding working of the Design Team.

Best Regards，
Zhen HAN (Fiberhome)

*From:* [email-masked]
*Date:* 2021-09-07 21:12
*To:* [email-masked]
*Subject:* [spring] WG Adoption call -
draft-srcompdt-spring-compression-requirement -
draft-srcompdt-spring-compression-analysis

Dear WG,

The Design Team has produced two documents:

- A requirement document: draft-srcompdt-spring-compression-requirement

- A solution analysis document: draft-srcompdt-spring-compression-analysis

Both have been presented to the WG and triggered some discussions but are
still individual documents.

We believe it's now time for the WG to consider taking ownership of those
two documents.

Note that, especially for those two documents, WG adoption does not
necessarily mean RFC publication in particular if it turns out that the
benefit of long term archive would not justify the WG and IESG effort to
finalize those two documents.

This message starts a 2 week WG adoption call, ending September  20th 2021,
for:

https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-requirement

https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-analysis

After review of the document(s) please indicate support (or not) for WG
adoption of the document(s) to the mailing list.

Please also provide comments/reasons for your support (or lack thereof) as
this is a stronger way to indicate your (non) support as this is not a vote.

If you are willing to work on the document(s), please state this
explicitly. This gives the chairs an indication of the energy level of
people in the working group willing to work on the document.

Thanks!

Jim, Bruno & Joel

_________________________________________________________________________________________________________________________
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.
This message and its attachments may contain confidential or
privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.
Thank you.

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 13 Sep 2021 12:27:57 +0000

Hi, support adoption of both drafts

Thanks,
dan

From: spring <[email-masked]> on behalf of Bruno Decraene <[email-masked]>
Date: Tuesday, September 7, 2021 at 9:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [EXT][spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis

Dear WG,

Both have been presented to the WG and triggered some discussions but are still individual documents.
We believe it's now time for the WG to consider taking ownership of those two documents.
Note that, especially for those two documents, WG adoption does not necessarily mean RFC publication in particular if it turns out that the benefit of long term archive would not justify the WG and IESG effort to finalize those two documents.

This message starts a 2 week WG adoption call, ending September  20th 2021, for:
https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-requirement
https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-analysis

After review of the document(s) please indicate support (or not) for WG adoption of the document(s) to the mailing list.
Please also provide comments/reasons for your support (or lack thereof) as this is a stronger way to indicate your (non) support as this is not a vote.

If you are willing to work on the document(s), please state this explicitly. This gives the chairs an indication of the energy level of people in the working group willing to work on the document.

Thanks!

Jim, Bruno & Joel

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Lihao <[email-masked]>
Date: Tue, 14 Sep 2021 06:45:57 +0000

hi WG

    Support the adoption of the two draft.

发件人: spring [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年9月7日 21:13
收件人: [email-masked]
主题: [spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis

Dear WG,

Thanks!

Jim, Bruno & Joel

Thank you.

-------------------------------------------------------------------------------------------------------------------------------------
本邮件及其附件含有新华三集团的保密信息，仅限于发送给上面地址中列出
的个人或群组。禁止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、
或散发）本邮件中的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本
邮件！
This e-mail and its attachments contain confidential information from New H3C, which is
intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender
by phone or email immediately and delete it!

---

From: "Bernier, Daniel" <[email-masked]>
Date: Wed, 15 Sep 2021 14:27:50 +0000

Support adoption of both documents

Dan B

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, September 7, 2021 at 9:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [EXT][spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis

Dear WG,

Thanks!

Jim, Bruno & Joel

Thank you.

---

From: linchangwang <[email-masked]>
Date: Thu, 16 Sep 2021 03:15:00 +0000

Hi WG,

I support the adoption of the two drafts.

Thanks,
Changwang Lin

Dear WG,

Thanks!

Jim, Bruno & Joel

Thank you.