Subject: Re: [spring] WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

From: James Guichard <[email-masked]>
Date: Wed, 1 Sep 2021 17:56:42 +0000

Hi Weiqiang,

Thank you.

The chairs reviewed the WGLC responses this morning and we believe that comments have been addressed and there is enough support to move this document forward.

Thanks!

Jim, Joel & Bruno

From: Weiqiang Cheng <[email-masked]>
Sent: Saturday, August 21, 2021 8:28 AM
To: James Guichard <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [spring] WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

Dear Chairs,
Thank you very much.

Co-authors uploaded a new version of the draft just now, in which we have resolved all the comments received up to now.
https://www.ietf.org/archive/id/draft-ietf-spring-mpls-path-segment-05.txt<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-spring-mpls-path-segment-05.txt&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C0863fae3d320459b11f108d9649f2c6f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637651457097252618%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=VMgkV4iCQ2hjCU0Y6K43Il3SD47r1GH8OOQQN0BM3rE%3D&reserved=0>

We believe the draft have been ready for publication.
Let us know any further actions we need take.

B.R.
Weiqiang Cheng

发件人: spring [mailto:[email-masked]] 代表 James Guichard
发送时间: 2021年8月21日 03:02
收件人: James Guichard; [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [spring] WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

Dear WG:

This WGLC has now ended. The chairs will announce a decision on the next steps shortly.

Thanks!

Jim, Joel & Bruno

From: James Guichard <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, July 7, 2021 11:49 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

Dear WG:

This email starts a 2 week Working Group Last Call for draft-ietf-spring-mpls-path-segment [1].

Please read this document if you haven’t read the most recent version and send your comments to the SPRING WG list no later than July 21st 2021.

If you are raising a point which you expect will be specifically debated on the mailing list, consider using a specific email/thread for this point.

Lastly, if you are an author or contributor please response to indicate whether you know of any undisclosed IPR related to this document.

Thanks!

Jim, Joel & Bruno

[1] https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-spring-mpls-path-segment%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C0863fae3d320459b11f108d9649f2c6f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637651457097262612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=H3KU%2BUgGp6qT9DYhPlWmheYGkaV2JYKA%2B5xflh7vNnk%3D&reserved=0>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 2 Sep 2021 10:54:58 +0800

Hi Jim,

Thanks a lot.

B.R.

Weiqiang Cheng

发件人: James Guichard [mailto:[email-masked]] 
发送时间: 2021年9月2日 01:57
收件人: Weiqiang Cheng
抄送: [email-masked]; [email-masked]
主题: RE: [spring] WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

Hi Weiqiang,

Thank you.

Thanks!

Jim, Joel & Bruno

Dear Chairs,

Thank you very much.

https://www.ietf.org/archive/id/draft-ietf-spring-mpls-path-segment-05.txt <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-spring-mpls-path-segment-05.txt&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C0863fae3d320459b11f108d9649f2c6f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637651457097252618%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=VMgkV4iCQ2hjCU0Y6K43Il3SD47r1GH8OOQQN0BM3rE%3D&reserved=0> 

B.R.

Weiqiang Cheng

发件人: spring [mailto:[email-masked]] 代表 James Guichard
发送时间: 2021年8月21日 03:02
收件人: James Guichard; [email-masked]
抄送: [email-masked]
主题: Re: [spring] WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

Dear WG:

Thanks!

Jim, Joel & Bruno

From: James Guichard <[email-masked]> 
Sent: Wednesday, July 7, 2021 11:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: WGLC for https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/

Dear WG:

Thanks!

Jim, Joel & Bruno

[1] https://datatracker.ietf.org/doc/draft-ietf-spring-mpls-path-segment/ <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-spring-mpls-path-segment%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C0863fae3d320459b11f108d9649f2c6f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637651457097262612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=H3KU%2BUgGp6qT9DYhPlWmheYGkaV2JYKA%2B5xflh7vNnk%3D&reserved=0>