Subject: [spring] Error / Calls regarding adoption of draft-ietf-spring-sr-redundancy-protection

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 28 Sep 2021 08:07:35 -0400

Oops.  The chairs declared adoption  of what is now published as 
<https://datatracker.ietf.org/doc/draft-ietf-spring-sr-redundancy-protection> 
without a proper adoption call.  We suspect that adoption is okay with 
the WG, but we need to make sure. Does anyone object to the adoption of 
this document by the WG?  If there is significant objection we will 
determine what steps to take.  Remember that wanting changes in the 
document does not require revoking the adoption if you feel the basic 
approach is what the WG wants to use as a basis for work on this topic 
going forward.

Also, would the authors please confirm to the list that all relevant 
known IPR has been disclosed.

Please respond if you are an author or have concerns.
Thank you,
Joel, Bruno, and Jim

---

From: "Yangfan(Fan,IP Standards)" <[email-masked]>
Date: Wed, 29 Sep 2021 01:33:53 +0000

Hi Spring,

I am not aware of any other undisclosed IPR that applies to this draft.

Regards, 
Fan 

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Tuesday, September 28, 2021 8:08 PM
To: [email-masked]
Subject: [spring] Error / Calls regarding adoption of draft-ietf-spring-sr-redundancy-protection

Oops.  The chairs declared adoption  of what is now published as <https://datatracker.ietf.org/doc/draft-ietf-spring-sr-redundancy-protection>
without a proper adoption call.  We suspect that adoption is okay with the WG, but we need to make sure. Does anyone object to the adoption of this document by the WG?  If there is significant objection we will determine what steps to take.  Remember that wanting changes in the document does not require revoking the adoption if you feel the basic approach is what the WG wants to use as a basis for work on this topic going forward.

Also, would the authors please confirm to the list that all relevant known IPR has been disclosed.

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Wed, 29 Sep 2021 02:07:14 +0000

Dear chairs,

I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF, which could be found:
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-spring-sr-redundancy-protection 

Best
Xuesong

---

From: Mach Chen <[email-masked]>
Date: Wed, 29 Sep 2021 02:37:31 +0000

Hi Joel,

I am not aware of any unclosed IPR that applies to the document.

Best regards,
Mach

> Subject: [spring] Error / Calls regarding adoption of
> draft-ietf-spring-sr-redundancy-protection
> 
> without a proper adoption call.  We suspect that adoption is okay with the
> WG, but we need to make sure. Does anyone object to the adoption of this
> document by the WG?  If there is significant objection we will determine
> what steps to take.  Remember that wanting changes in the document does
> not require revoking the adoption if you feel the basic approach is what the
> WG wants to use as a basis for work on this topic going forward.
>

---

From: Mach Chen <[email-masked]>
Date: Wed, 29 Sep 2021 02:39:53 +0000

Typos

s/unclosed/undisclosed

Best regards,
Mach

> From: Mach Chen
> Sent: Wednesday, September 29, 2021 10:38 AM
> To: 'Joel M. Halpern' <[email-masked]>; [email-masked]
> Subject: RE: [spring] Error / Calls regarding adoption of
> > <https://datatracker.ietf.org/doc/draft-ietf-spring-sr-redundancy-prot
> > ection> without a proper adoption call.  We suspect that adoption is
> > okay with the WG, but we need to make sure. Does anyone object to the
> > adoption of this document by the WG?  If there is significant
> > objection we will determine what steps to take.  Remember that wanting
> > changes in the document does not require revoking the adoption if you
> > feel the basic approach is what the WG wants to use as a basis for
> > work on this topic going forward.
> >

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Sep 2021 11:45:54 +0100

Hey Joel,

Stuff happens (TM)

This is OK with me. It is clearly in scope and something that the WG should
be looking at. This draft is a good enough starting point. Let's move on to
work on it.

Cheers,
Adrian

-----Original Message-----
From: spring <[email-masked]> On Behalf Of Joel M. Halpern
Sent: 28 September 2021 13:08
To: [email-masked]
Subject: [spring] Error / Calls regarding adoption of

Oops.  The chairs declared adoption  of what is now published as 
<https://datatracker.ietf.org/doc/draft-ietf-spring-sr-redundancy-protection

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Thu, 30 Sep 2021 14:06:35 +0000

I am not aware of any undisclosed IPR applicable to this document.

Cheers,
Pablo.

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 30 Sep 2021 12:10:37 -0400

I am not aware of any undisclosed IPR that applies to this draft.

Regards,

Gyan

On Tue, Sep 28, 2021 at 10:37 PM Mach Chen <[email-masked]> wrote:

> > <
> https://datatracker.ietf.org/doc/draft-ietf-spring-sr-redundancy-protection
> >
> the
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 1 Oct 2021 00:48:32 +0000

I support the adoption, though we do still need to reach consensus on the long discussion on whether replication segment should be reused/extended for the replication node.

Jeffrey

-----Original Message-----
From: spring <[email-masked]> On Behalf Of Joel M. Halpern
Sent: Tuesday, September 28, 2021 8:08 AM
To: [email-masked]
Subject: [spring] Error / Calls regarding adoption of draft-ietf-spring-sr-redundancy-protection

[External Email. Be cautious of content]

<https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-spring-sr-redundancy-protection__;!!NEt6yMaO-gk!WQ01VmPbnRCaIaSVo_T3JR6qu0mvWeZ5G46XXfpPzaBVIZeFeqa0Mx_-SS8ff6Vp$ >

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!WQ01VmPbnRCaIaSVo_T3JR6qu0mvWeZ5G46XXfpPzaBVIZeFeqa0Mx_-SQJwX846$

Juniper Business Use Only