Subject: [Srcomp] How deep is the analysis

From: Ron Bonica <[email-masked]>
Date: Tue, 23 Mar 2021 21:32:07 +0000

Folks,

Each section in the analysis document contains a table that indicates which compression mechanism satisfies the requirement. The table is followed by conclusions.

The conclusion SHOULD explain *why* the table contains the data that it does. Otherwise, the table contents are highly subject too challenge. The explanation may contain only a few sentences, but it must be substantial.

The conclusion SHOULD NOT summarize the table. A statement like "All compression mechanisms satisfy this requirement" can be gleaned from the table itself.

                                                                                                                                 Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 24 Mar 2021 01:47:59 +0000

Hi Ron, I think we should concentrate on the result within the team initially, but I agree having a few sentences of “why” will be useful.

The conclusion is valuable for the passive reader, they’ll be looking to us to provide the analysis of how each requirement is met by the proposals.  Drawing a sentence of conclusion from the tables seems like a reasonable thing to have in the analysis.

Darren

On 2021-03-23, 5:32 PM, "Srcomp" <[email-masked]> wrote:

Folks,

The conclusion SHOULD NOT summarize the table. A statement like “All compression mechanisms satisfy this requirement” can be gleaned from the table itself.

                                                                                                                                 Ron

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 24 Mar 2021 06:32:06 +0000

I agree with this. It can make the draft more readable.

But we may need to get the agreement ASAP, since MAY is approaching.

Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Wednesday, March 24, 2021 5:32 AM
To: srcomp <[email-masked]>
Subject: [Srcomp] How deep is the analysis

Folks,

                                                                                                                                 Ron