Subject: [Srcomp] Draft meeting minutes: 3/24/2021

From: Ron Bonica <[email-masked]>
Date: Wed, 24 Mar 2021 14:39:03 +0000

Attendees: Weiqiang,  Ron, Cheng, Darren, Peng

RESOLVED
--------------

  *   Requirements Document
     *   Remove Section 5.2 (BCP and PS Compliance)
        *   However, design team participants are free to discuss these issues when the come up in the wider community discussion
     *   Publish  and request call for adoption

  *   Procedure
     *   Sections of the analysis document will be discussed on calls in the order announced by the chair
     *   Sections of the analysis document can be discussed on the mailing list in any order
     *   The proponent of a compression mechanism will always be given the opportunity to propose initial text

  *   Analysis Document - Section 2.1
     *   We will use Darren's spreadsheet as baseline
     *   The scenario describes a SR path that includes:
        *   0-16 transport segments
        *   A single VPN Segment (e.g., END.DX4)
     *   In column A, the heading is "Number of Transport segments"
     *   Each calculation will
        *   Include 40 bytes for the IPv6 header
        *   Reflect  Reduced Mode
     *   The analysis will include tables the describe address /3, /8, /16, /32, /48 and /64 Srv6 blocks

DISCUSSED
---------------

  *   Does Section 2.1 need to consider number of IGP domains?

ACTION ITEMS
---------------------

  *   Darren to updated Requirements Document (Remove Section 5.2)
  *   Weiqiang to submit Requirements document and request call for adoption
  *   Ron to update CRH numbers
  *   Darren and Cheng Li to generate numbers for CSID-16 and CSID-32
  *   PSF to generate numbers for USID-16 and USID-32
  *   Darren and Cheng Li to generate numbers for VSID
  *   All to check each other's numbers

Juniper Business Use Only

---

From: <[email-masked]>
Date: Mon, 29 Mar 2021 09:32:46 +0800 (CST)

Hi Team,

Please see attached for USID numbers

Regards,

PSF

原始邮件

发件人：RonBonica
收件人：srcomp;
日 期 ：2021年03月24日 22:41
主 题 ：[Srcomp] Draft meeting minutes: 3/24/2021

--  
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

 

RESOLVED

--------------

Requirements Document

Remove Section 5.2 (BCP and PS Compliance)

However, design team participants are free to discuss these issues when the come up in the wider community discussion

Publish  and request call for adoption

Procedure

Sections of the analysis document will be discussed on calls in the order announced by the chair

Sections of the analysis document can be discussed on the mailing list in any order

The proponent of a compression mechanism will always be given the opportunity to propose initial text

Analysis Document – Section 2.1

We will use Darren’s spreadsheet as baseline

The scenario describes a SR path that includes:

0-16 transport segments

A single VPN Segment (e.g., END.DX4)

In column A, the heading is “Number of Transport segments”

Each calculation will

Include 40 bytes for the IPv6 header

Reflect  Reduced Mode

The analysis will include tables the describe address /3, /8, /16, /32, /48 and /64 Srv6 blocks

DISCUSSED

---------------

Does Section 2.1 need to consider number of IGP domains?

ACTION ITEMS

---------------------

Darren to updated Requirements Document (Remove Section 5.2)

Weiqiang to submit Requirements document and request call for adoption

Ron to update CRH numbers

Darren and Cheng Li to generate numbers for CSID-16 and CSID-32

PSF to generate numbers for USID-16 and USID-32

Darren and Cheng Li to generate numbers for VSID

All to check each other’s numbers