Subject: Re: [Srcomp] [spring] Note for clarify with regards to draft-srcomdt-spring-compression-requirements-05

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 17 Mar 2021 22:02:05 +0800

Hi Chairs,

About the Section 5.2, do you have some suggestion for design team?

B.R.

Weiqiang Cheng 

发件人: spring [mailto:[email-masked]] 代表 James Guichard
发送时间: 2021年3月16日 23:42
收件人: [email-masked]
抄送: [email-masked]
主题: [spring] Note for clarify with regards to
draft-srcomdt-spring-compression-requirements-05

Dear WG:

A quick note from the chairs for clarity with regards to
draft-srcomdt-spring-compression and as a matter of process for future
unrelated documents. 

With regard to section 5.2 of
draft-srcomdt-spring-compression-requirements-05, the chairs note that this
is primarily an IETF process issue, not a technical issue about solutions.
The chairs also remind people of two aspects of IETF process:

1.	First, an IETF draft which modifies an existing PS or BCP
requirement will not be adopted by the SPRING WG without a corresponding
document that explicitly modifies or updates the requirement being sent for
consideration by the relevant WG.
2.	Second, the document which makes such a modification or update will
need to be approved by the IETF working group which owns the existing
requirement before the SPRING document will be advanced out of the SPRING
WG.

Thanks!

Jim, Joel & Bruno

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 17 Mar 2021 10:36:15 -0400

One simple choice is for the design team to remove the requirement.
Another choice would be to modify the requirement to include appropriate 
MUST clauses.
Another choice is to leave it as is, and the WG can decide whether to 
remove or modify it.  As the document is expected to eventually become a 
WG document.

Yours,
Joel

On 3/17/2021 10:02 AM, Weiqiang Cheng wrote:
> *发件人:*spring [mailto:[email-masked]] *代表 *James Guichard
> *发送时间:*2021年3月16日23:42
> *收件人:[email-masked]
> *抄送:[email-masked]
> *主题:*[spring] Note for clarify with regards to 
> draft-srcomdt-spring-compression-requirements-05, the chairs note that 
> this is primarily an IETF process issue, not a technical issue about 
> solutions.  The chairs also remind people of two aspects of IETF process:
> 
>     requirement will not be adopted by the SPRING WG without a
>     corresponding document that explicitly modifies or updates the
>     requirement being sent for consideration by the relevant WG.
>     need to be approved by the IETF working group which owns the
>     existing requirement before the SPRING document will be advanced out
>     of the SPRING WG.
> 
> Thanks!
> 
> Jim, Joel & Bruno
>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 18 Mar 2021 18:29:10 +0800

Hi Joel,
Thanks for your guidance.
Removing the requirement seems more reader-friendly.

Any comments?

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Srcomp [mailto:[email-masked]] 代表 Joel M. Halpern
发送时间: 2021年3月17日 22:36
收件人: Weiqiang Cheng; [email-masked]
抄送: [email-masked]
主题: Re: [Srcomp] [spring] Note for clarify with regards to draft-srcomdt-spring-compression-requirements-05

Yours,
Joel

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp