Subject: [Srcomp] Wrong timing

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 31 Mar 2021 12:25:11 +0000

Is it correct that the DT meeting is in 35 min from now? If so I srewed up my agenda with the DST.
I have a parallel meeting I need to attend but if I am done early I will connect.

Sorry about this but I have to update my calendar to reflect this

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 31 Mar 2021 12:49:23 +0000

Correct, we meet in 10 minutes from now.

On 2021-03-31, 8:25 AM, "Srcomp" <[email-masked]> wrote: