Subject: [Srcomp] Meeting time

From: Ron Bonica <[email-masked]>
Date: Mon, 15 Mar 2021 01:26:56 +0000

Weiqiang,

What time are we meeting this week. Please respond in UTC.

I am asking because the US and Canada shifted to daylight savings time this week.

                                        Ron

Juniper Business Use Only

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 15 Mar 2021 15:50:57 +0800

Hi Ron,

Thanks for your reminder.

As we discussed before, we use the UTC time for the meeting, that will be
13:00 utc, Wednesday.

To Darren, 

Could you check if the webex calendar works for it?

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2021年3月15日 09:27
收件人: [email-masked]
主题: [Srcomp] Meeting time

Weiqiang, 

I am asking because the US and Canada shifted to daylight savings time this
week.

                                        Ron

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Tue, 16 Mar 2021 20:13:11 +0000

Ack, the weekly meeting is remaining at 1300 utc (now 9 am eastern time).

On 2021-03-15, 3:51 AM, "Srcomp" <[email-masked]> wrote:

Hi Ron,
Thanks for your reminder.
As we discussed before, we use the UTC time for the meeting, that will be 13:00 utc, Wednesday.

To Darren,

B.R.
Weiqiang Cheng

Weiqiang,

                                        Ron

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 17 Mar 2021 15:05:22 +0800

Hi， folks,
I have another meeting which will also begin from 13：00 utc,  so I will be absent from DT meeting today. Sorry for this.
Best regards
Chongfeng

[email-masked]
 
发件人： Darren Dukes \(ddukes\)
发送时间： 2021-03-17 04:13
收件人： Weiqiang Cheng; 'Ron Bonica'; [email-masked]
主题： Re: [Srcomp] Meeting time
Ack, the weekly meeting is remaining at 1300 utc (now 9 am eastern time).

Hi Ron,

To Darren, 
 
B.R.
Weiqiang Cheng

Weiqiang, 

 
                                        Ron