Subject: [Srcomp] CSID Drafts

From: Ron Bonica <[email-masked]>
Date: Mon, 29 Mar 2021 20:46:36 +0000

Darren,

The analysis document mentions the following drafts:

  *   draft-filsfilscheng-spring-srv6-srh-comp-sl-enc
  *   Draft-filsfils-spring-net-pgm-extension-srv6-usid
  *   Draft-cl-spring-generalized-srv6-for-cmpr

Do you expect all three to be published, or will they be merged?

                                                                 Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 31 Mar 2021 02:23:39 +0000

Hi Ron,

The current analysis draft says:
The following mechanisms are proposed to compress the SRv6 SID list:
CSID - [I-D.filsfilscheng-spring-srv6-srh-comp-sl-enc] - Describes two new SRv6 SIDs, a combination of SIDs from [I-D.filsfils-spring-net-pgm-extension-srv6-usid] and [I-D.cl-spring-generalized-srv6-for-cmpr]

I do not know what may or may not happen with the individual drafts in the future.

Darren

On 2021-03-29, 4:47 PM, "Srcomp" <[email-masked]> wrote:

Darren,

-          draft-filsfilscheng-spring-srv6-srh-comp-sl-enc

-          Draft-filsfils-spring-net-pgm-extension-srv6-usid

-          Draft-cl-spring-generalized-srv6-for-cmpr

                                                                 Ron

---

From: Ron Bonica <[email-masked]>
Date: Wed, 31 Mar 2021 17:51:10 +0000

Folks,

Which draft is the DT analyzing? I would hope only the first. Or do the other two include normative information?

                                                                                 Ron

Juniper Business Use Only
From: Darren Dukes (ddukes) <ddukes=[email-masked]>
Sent: Tuesday, March 30, 2021 10:24 PM
To: Ron Bonica <[email-masked]>; srcomp <[email-masked]>
Subject: Re: CSID Drafts

[External Email. Be cautious of content]

Hi Ron,

Darren

On 2021-03-29, 4:47 PM, "Srcomp" <[email-masked]<mailto:[email-masked]>> wrote:

Darren,

                                                                 Ron