Subject: PIM SS draft

From: "Nagesh Chintada" <[email-masked]>
Date: Tue, 23 Jan 2001 12:25:10 -0500

Looks like the draft "Source-Specific Protocol Independent Multicast. Internet
 Draft draft-bhaskar-pim-ss-00.txt" has expired and is not to be seen among the
internet drafts.

Does anyone have a copy? If so, I'd like to get it! More importantly, is there
another
document that replaced or obsoleted the referred document?

Thanks,
Nagesh

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 23 Jan 2001 09:38:50 -0800 (PST)

> Does anyone have a copy? If so, I'd like to get it! More importantly, is there

See
    ftp://ftpeng.cisco.com/ipmulticast/drafts

> document that replaced or obsoleted the referred document?

PIM-SSM (i think that's what it's being called now) is going to become part
of the new PIM-SM draft. Dunno exactly if it's going to be another draft
or a section. The authors should be able to tell you. It's supposedly just
PIM-SM when operating without an RP.

Cheers
	Toerless

---

From: Mark Handley <[email-masked]>
Date: Tue, 23 Jan 2001 10:09:09 -0800

>PIM-SM when operating without an RP.

There is a section in the current PIM-SM spec that explains the rules
for SSM, and the subset of PIM-SM that's needed if you were to
implement a router that only did PIM-SSM and not the full PIM-SM.

Please let us know if there's anything from the old SSM spec that
should be in the new spec and isn't.

Cheers,
	Mark

---

From: Rolland Vida <[email-masked]>
Date: Tue, 23 Jan 2001 19:27:23 +0100

> > Does anyone have a copy? If so, I'd like to get it! More importantly, is there

I tried to find this draft a few days ago, but I did not succeed.
There's an other draft that should be useful:
http://info.broker.isi.edu/in-drafts/files/draft-bhattach-pim-ssm-00.txt

> PIM-SM when operating without an RP.

The revised version of PIM-SM treats indeed the SSM case:
http://sunsite.cnlab-switch.ch/ftp/mirror/internet-drafts/draft-ietf-pim-sm-v2-new-01.txt

Regards,
Rolland

--
______________________________________________________
Make everything as simple as possible, but not simpler - Albert Einstein

Rolland VIDA - Ph.D. student
Universite Pierre et Marie Curie
Laboratoire LIP6-CNRS, 8, rue du Capitaine Scott
Tel: +33 (0) 1 44 27 71 26              Fax: +33 (0) 1 44 27 74 95
E-mail: [email-masked]           Web: http://www-rp.lip6.fr/~vida
______________________________________________________

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 23 Jan 2001 19:01:34 +0000 (GMT)

On Tue, 23 Jan 2001, Nagesh Chintada wrote:

> Looks like the draft "Source-Specific Protocol Independent
> Multicast. Internet Draft draft-bhaskar-pim-ss-00.txt" has expired
> and is not to be seen among the internet drafts.
> 
> Does anyone have a copy? If so, I'd like to get it!

http://www.google.com/search?q=cache:www.ietf.org/internet-drafts/draft-bhaskar-pim-ss-00.txt

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 23 Jan 2001 13:44:25 -0500

> PIM-SM when operating without an RP.

Hi;

The revised PIM-SMv2 draft already includes a description of SSM, but there still some other drafts that
might be of use. (It is gratifying how simple SSM appears in the context of the overall PIM draft.)

For the PIM draft (which now includes SSM as part of the spec) :

http://www.ietf.org/internet-drafts/draft-ietf-pim-sm-v2-new-01.txt
http://www.ietf.org/internet-drafts/draft-ietf-pim-sm-v2-new-01.ps  < postscript version (much better on the eye)

Specific SSM drafts :

This is I think is being subsumed in PIM-SMv2 :

Source-Specific Multicast for IP
http://www.ietf.org/internet-drafts/draft-holbrook-ssm-arch-01.txt

IGMPv3 is necessary for SSM :

Internet Group Management Protocol, Version 3
http://www.ietf.org/internet-drafts/draft-ietf-idmr-igmp-v3-06.txt

Using IGMPv3 For Source-Specific Multicast
http://www.ietf.org/internet-drafts/draft-holbrook-idmr-igmpv3-ssm-00.txt

These address deployment issues :

A Framework for Source-Specific IP Multicast Deployment
http://www.ietf.org/internet-drafts/draft-bhattach-pim-ssm-00.txt

Source-Specific Protocol Independent Multicast in 232/8
http://www.ietf.org/internet-drafts/draft-shepherd-ssm232-01.txt
(Hey Greg & Rob - can you fix the ascii text of this draft ? It doesn't display right, at least on netscape.)

This is pretty much it. (If I have left anything out, please let me know.)

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624
Fax     : 703-293-9609
e-mail : [email-masked]     [email-masked]

http://www.on-the-i.com http://www.buzzwaves.com