Subject: SSM

From: Ali Boudani <[email-masked]>
Date: Tue, 13 Feb 2001 15:15:01 +0100

hello,
what will happen if two source want to send messages to the same group
??
Isnt that the same case for many to many in ??
Thanx

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 13 Feb 2001 11:03:20 -0500

If there are no receivers, the source traffic will die at the first hop router.
It there are receivers, they have requested specific IP addresses, so the
(S,G) are different.

This is in no way the same as a many to many (*,G) group setup, where any
source can join the group.

Marshall

-- 

                                   Regards
                                   Marshall Eubanks

   Multicast Technologies, Inc.
   10301 Democracy Lane, Suite 201
   Fairfax, Virginia 22030
   Phone : 703-293-9624          Fax     : 703-293-9609     
   e-mail : [email-masked]     http://www.on-the-i.com