Subject: [stir] Just out of curiosity ..

From: "Richard Shockey" <[email-masked]>
Date: Mon, 17 Jun 2013 16:26:02 -0400

Considering the timing has a decision been made on BOF vs DISPATCH? 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: Richard Barnes <[email-masked]>
Date: Mon, 17 Jun 2013 23:57:11 -0400

The current plan is to have a BoF, in light of the need for cross-area
participation.  Brian Rosen and Russ Housley have kindly agreed to co-chair
the BoF.

<http://trac.tools.ietf.org/bof/trac/wiki/WikiStart>

On Mon, Jun 17, 2013 at 4:26 PM, Richard Shockey <[email-masked]> wrote:

> Considering the timing has a decision been made on BOF vs DISPATCH? ****
>
> ** **
>
> Richard Shockey
> Shockey Consulting
> <mailto:richard(at)shockey.us <richard(at)shockey.us>>
> http//www.sipforum.org****
>
> ** **
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>
>