Subject: Re: [stir] Call Center Implications

From: Stephen Kent <[email-masked]>
Date: Tue, 01 Oct 2013 11:29:11 -0400

Brian,

> There are two ways proposed.
>
> One is to use X.509 certs, or something like them.   The cert has the public key of the signing authority, and that cert is signed by the national database operator's well known key.
just to maintain technical accuracy, the database operator would use 
it's _private_
key to sign a cert; the well-known key is it's _public_ key.

Steve

---

From: Brian Rosen <[email-masked]>
Date: Tue, 1 Oct 2013 11:30:35 -0400

Yes, sorry for being sloppy.

Brian
On Oct 1, 2013, at 11:29 AM, Stephen Kent <[email-masked]> wrote:

> just to maintain technical accuracy, the database operator would use it's private
> key to sign a cert; the well-known key is it's public key.
> 
> Steve