Subject: [stir] IETF88 STIR WG Agenda

From: Russ Housley <[email-masked]>
Date: Tue, 8 Oct 2013 12:33:15 -0400

https://datatracker.ietf.org/meeting/88/agenda/stir/

The framework for the agenda that was previously discussed has been posted.  Please reach out to Robert or myself if you would like to present at either session.

Russ

---

From: Brian Rosen <[email-masked]>
Date: Tue, 8 Oct 2013 12:36:24 -0400

What is your intention on adopting the problem statement and threats docs?
Wait until the meeting, or declare consensus now?

I'm hoping one or both of them can enter WGLC immediately after the meeting.

Brian

On Oct 8, 2013, at 12:33 PM, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Robert Sparks <[email-masked]>
Date: Tue, 08 Oct 2013 11:45:55 -0500

> Wait until the meeting, or declare consensus now?
I've asked Jon to submit both as WG -00s as soon as it is convenient for 
him to do so.

RjS

---

From: Brian Rosen <[email-masked]>
Date: Tue, 8 Oct 2013 12:47:21 -0400

Excellent, thank you.

Brian

On Oct 8, 2013, at 12:45 PM, Robert Sparks <[email-masked]> wrote:

> I've asked Jon to submit both as WG -00s as soon as it is convenient for him to do so.
> 
> RjS
>>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 08 Oct 2013 11:47:48 -0500

> I've asked Jon to submit both as WG -00s as soon as it is convenient 
and to be clear, the problem-statement is already submitted (as of the 4th).
>>> The framework for the agenda that was previously discussed has been 
>>> posted.  Please reach out to Robert or myself if you would like to 
>>> present at either session.
>>>
>>> Russ
>>>