Subject: [stir] draft-ietf-stir-problem-statement-00 looks pretty good to me

From: Brian Rosen <[email-masked]>
Date: Mon, 14 Oct 2013 17:34:20 -0400

I looked at the draft and most of my comments have been addressed, with the couple remaining ones a difference of style not important.

I think it's good enough and would like to send it on its way.

Brian

---

From: "Fernando Mousinho (fmousinh)" <[email-masked]>
Date: Mon, 14 Oct 2013 22:11:41 +0000

Thinking loudŠ maybe these don't need to be addressed:

- Do we need to specify which types of identities we want to tackle:
public PSTN numbers, private numbers, and/or URIs? Or is "all of the
above" implicit?

- What about internal use of the solutions (e.g., verifying identities of
other callers in the same domain - preventing attacks from within)? Do we
care about this use case or is it assumed to be implicit?

The draft reads as it inter-domain (inter-company) is the main (only?)
topic, but it could be just me.

On 10/14/13 5:34 PM, "Brian Rosen" <[email-masked]> wrote:

>I looked at the draft and most of my comments have been addressed, with
>the couple remaining ones a difference of style not important.
>
>_______________________________________________
>stir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/stir

---

From: Brian Rosen <[email-masked]>
Date: Wed, 16 Oct 2013 09:39:19 -0400

I think the draft is fairly clear we're talking about public identities.  It mostly talks about telephone numbers, but ISTM the mechanisms we're discussing probably would work with user@domain IDs, but I think that's a bonus and not an explicit goal.

Similarly, I think internal use would work just fine, but is also not an explicit goal.

Brian