Subject: [stir] Where are we at right now with STIR? What can be most helpful at the moment?

From: Dan York <[email-masked]>
Date: Wed, 4 Dec 2013 14:00:42 +0000

Russ, Robert ... or really anyone,

The STIR list has been quiet lately and I'm just getting my brain back into IETF thinking after several crazy weeks of travel - and I'm wondering:

- what help is needed most right now to move STIR efforts forward?
- is it review of the existing documents?
- creation of new documents? (and if so, what?)
- something else?

How can any of us on the list best help?

Thanks,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked] <mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked] <mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Robert Sparks <[email-masked]>
Date: Wed, 04 Dec 2013 09:22:51 -0600

On 12/4/13 8:00 AM, Dan York wrote:
> The STIR list has been quiet lately
Extremely.

I hope it was just a seasonal thing.

> and I'm just getting my brain back into IETF thinking after several 
> crazy weeks of travel - and I'm wondering:
>
I think we should LC the problem statement and send it off to the IESG 
in the next couple of weeks.
Have you reviewed the threats document? Do you think it is ready for LC 
as well?

We were working on some structural questions in Vancouver. We should 
finish those conversations.

RjS
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Russ Housley <[email-masked]>
Date: Wed, 4 Dec 2013 11:03:58 -0500

We are waiting for draft-ietf-stir-problem-statement-01 to be posted.  We will begin WG Last Call once it is posted.

Russ