Subject: [stir] China Mobile review of STIR

From: Tony Rutkowski <[email-masked]>
Date: Thu, 19 Mar 2015 17:52:33 -0400

Bob, Russ,

You/STIR as you get ready to meet at
Dallas next week, may wish to be cognizant
of the attached document just submitted
to ITU-T SG17 by China Mobile which purports
to provide a "Gap Analysis between IETF
STIR rfc7375 and X.ticvs."  The X.ticvs
draft is also attached.

It should be noted that the UK representative
requested a gap analysis vis-a-vis STIR, which
China Mobile actually did not do.  They chose
instead to deal only with RFC7375

The adequacy/appropriateness of X.ticvs,
- as well as the sufficiency of this gap analysis -
will be reviewed at an ITU-T SG17 meeting
occurring in a few weeks.  China Mobile is
seeking adoption of its X.tivcs at the meeting.
The work item was proposed by China Mobile
four years ago and they have been the only
contributor over that period.   Many would
opine that it is poorly conceived and written,
and technically inadequate at best, and not
appropriate as a potentially normative
intergovernmental recommendation.

Despite the reality that STIR's charter and
work plainly describes the same problems
that X.ticvs purports to address, the X.ticvs
draft fails to even mention the STIR work
or the broad industry involvement in STIR.
The alleged GAP analysis simply provides
RFC7375 and dismisses all the STIR work
as dealing with "impersonation."

To the extent that STIR or any participant
in the work would be willing to comment
on the GAP analysis or the appropriateness
of X.tivcs, it would be helpful in addressing
this material in ITU-T.

best,

---

From: Mark McFadden <[email-masked]>
Date: Fri, 20 Mar 2015 09:45:19 +0000

Bob, Russ:

Would it be possible to craft a liaison statement back to SG 17 on this topic making the observation that STIR has commenced work in this area and quoting the charter? I think that would be helpful. If cycles are needed I'm willing to contribute.

Mark

Mark McFadden
Principal Consultant, Internet Infrastructure and Governance
InterConnect Communications

Email: [email-masked]
Web: http://www.icc-uk.com

InterConnect Communications Ltd, Merlin House, Station Road, Chepstow, NP16 5PB, United Kingdom.
Registered in England and Wales, company registration no. 1828673.

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Tony Rutkowski
Sent: Thursday, March 19, 2015 9:53 PM
To: Robert Sparks; [email-masked]
Cc: [email-masked]; Tony Holmes - home; Paul Najarian
Subject: [stir] China Mobile review of STIR

Bob, Russ,

You/STIR as you get ready to meet at
Dallas next week, may wish to be cognizant of the attached document just submitted to ITU-T SG17 by China Mobile which purports to provide a "Gap Analysis between IETF STIR rfc7375 and X.ticvs."  The X.ticvs draft is also attached.

It should be noted that the UK representative requested a gap analysis vis-a-vis STIR, which China Mobile actually did not do.  They chose instead to deal only with RFC7375

The adequacy/appropriateness of X.ticvs,
- as well as the sufficiency of this gap analysis - will be reviewed at an ITU-T SG17 meeting occurring in a few weeks.  China Mobile is seeking adoption of its X.tivcs at the meeting.
The work item was proposed by China Mobile four years ago and they have been the only
contributor over that period.   Many would
opine that it is poorly conceived and written, and technically inadequate at best, and not appropriate as a potentially normative intergovernmental recommendation.

Despite the reality that STIR's charter and work plainly describes the same problems that X.ticvs purports to address, the X.ticvs draft fails to even mention the STIR work or the broad industry involvement in STIR.
The alleged GAP analysis simply provides
RFC7375 and dismisses all the STIR work
as dealing with "impersonation."

To the extent that STIR or any participant in the work would be willing to comment on the GAP analysis or the appropriateness of X.tivcs, it would be helpful in addressing this material in ITU-T.

best,

________________________________________________________________________
This e-mail has been scanned for all viruses by Star Internet.
________________________________________________________________________

________________________________________________________________________
This e-mail has been scanned for all viruses by Star Internet.  However, InterConnect makes no warranty that this email is virus-free.
________________________________________________________________________

---

From: <[email-masked]>
Date: Fri, 20 Mar 2015 10:37:37 +0000

Tony, Marc,

I seem to remember discussions at IETF 91 related to both
https://datatracker.ietf.org/liaison/1354/  
https://datatracker.ietf.org/liaison/1353/ 

Some of the elements relative to what you're asking for (I think...) were captured at 
http://www.ietf.org/proceedings/91/minutes/minutes-91-stir 

Maybe next week's meeting would be the opportunity to respond on that basis if a reference to minutes wouldn't do. 

Hope this helps.
Regards,

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13

-----Message d'origine-----
De : stir [mailto:[email-masked]] De la part de Mark McFadden
Envoyé : vendredi 20 mars 2015 10:45
À : [email-masked]; Robert Sparks; [email-masked]
Cc : [email-masked]; Tony Holmes - home; Paul Najarian
Objet : Re: [stir] China Mobile review of STIR

Bob, Russ:

Mark

Mark McFadden
Principal Consultant, Internet Infrastructure and Governance InterConnect Communications

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Tony Rutkowski
Sent: Thursday, March 19, 2015 9:53 PM
To: Robert Sparks; [email-masked]
Cc: [email-masked]; Tony Holmes - home; Paul Najarian
Subject: [stir] China Mobile review of STIR

Bob, Russ,

best,

________________________________________________________________________
This e-mail has been scanned for all viruses by Star Internet.  However, InterConnect makes no warranty that this email is virus-free.
________________________________________________________________________
_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 20 Mar 2015 08:18:22 -0400

Hi all,

It's a little confusing and strange, but at the same
upcoming meeting, there is a joint China Mobile
and China Unicom document designated X.ticsc
as a _new work item_ supplement and designated
"Technical measures and mechanism on countering
the spoofed call in the visited network of VoLTE."
See attached.

So as the authors are attempting to get intergovernmental
approval for X.ticvs at the upcoming SG17 meeting, at the
same time they are attempting to generate a new
work item being designated X.ticsc.

Here also, the level of understanding of the subject
matter is wanting, and inquiring minds would ask
what purpose is being served by a few authors
in a relatively obscure ITU-T committee copying
material from 3GPP and IETF to be published as
ITU-T Recommendations.  That's an issue for the
governments of the world to decide in that body.

So if the juggernaut continues, STIR's review of
these materials may be rather enduring. :-)

--tony