Subject: [stir] Do we have any agenda or new drafts?

From: Richard Shockey <[email-masked]>
Date: Fri, 13 Mar 2015 13:08:50 -0400

‹ 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

---

From: Robert Sparks <[email-masked]>
Date: Mon, 16 Mar 2015 08:35:07 -0500

You should find -03 of 4474bis in the repository.
I uploaded an agenda last week - there's a link to it from the main 
agenda page, but to save you having to find that, it's here:
<http://datatracker.ietf.org/meeting/92/agenda/stir>

Sean should be sending something to the list about -certs- very soon.

RjS

On 3/13/15 12:08 PM, Richard Shockey wrote:
> —
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir