Subject: [stir] Draft text for response to Liaison 1353

From: Robert Sparks <[email-masked]>
Date: Fri, 20 Mar 2015 15:05:08 -0500

As with the other, please read through this before our meeting on 
Thursday, and send comments as soon as you can.

RjS

-----

Liaison 1353 (ITU SG 17 – COM17_LS149)

The IETF STIR WG appreciates the notification from ITU-T SG 17 of the 
adoption of its new work item X.ticsc, on “Technical measures and 
mechanism on countering the spoofed call in the visited network of 
VoLTE.” We note that the approach in X.ticsc focuses on the 
identification of spoofed or impersonated calls, and the IETF STIR WG 
concurs that impersonation is the primary enabler of robocalling, 
voicemail hacking, and swatting attacks today, and is thus a proper 
scope of ongoing work to combat those attacks.

The X.ticsc document outlines three measures to address the VoLTE spam 
problem: IMS-based approaches, RCS-based approaches, and smartphone 
functions.

·<> The IMS-based approach discusses how an application server layer of 
IMS might detect a spoofed call. The IETF STIR WG believes that 
intermediaries have a role to play in implementing the functions of an 
“authentication service,” which decides if a caller is authorized to 
claim a calling number/identity, and a “verification service,” which 
ascertains if a request contains a valid cryptographic assertion of 
authority. Our “verification service” roughly aligns with the notion 
that a network-based intermediary in the application server layer of IMS 
might detect spoofed calls.

·<> We note that the IETF STIR WG has a charter item for an 
“out-of-band” approach to identifying impersonation attacks that relies 
on smartphone functions or comparable equipment which may be of interest 
to SG 17. We have deferred this work item until we complete work on the 
“in-band” SIP-based approach in the IETF STIR WG, but we expect to 
continue work on “out-of-band” shortly.

Broadly, we believe the IETF STIR efforts have applicability beyond the 
IMS environment, but that does not preclude the IMS and VoLTE visited 
network environment from making use of the technology designed in STIR.

We again thank SG 17 for notifying us of this new work item. We would be 
happy to work with SG 17 on the use of any IETF technology that SG 17 
considers for this solution.

---

From: Russ Housley <[email-masked]>
Date: Thu, 26 Mar 2015 16:50:34 -0400

Please provide comments on this draft liaison text by next Tuesday.

Russ

On Mar 20, 2015, at 4:05 PM, Robert Sparks wrote:

> As with the other, please read through this before our meeting on Thursday, and send comments as soon as you can.
> 
> RjS
> 
> -----
> The IETF STIR WG appreciates the notification from ITU-T SG 17 of the adoption of its new work item X.ticsc, on “Technical measures and mechanism on countering the spoofed call in the visited network of VoLTE.” We note that the approach in X.ticsc focuses on the identification of spoofed or impersonated calls, and the IETF STIR WG concurs that impersonation is the primary enabler of robocalling, voicemail hacking, and swatting attacks today, and is thus a proper scope of ongoing work to combat those attacks.
> 
> 
> The X.ticsc document outlines three measures to address the VoLTE spam problem: IMS-based approaches, RCS-based approaches, and smartphone functions.
> 
> ·         <> The IMS-based approach discusses how an application server layer of IMS might detect a spoofed call. The IETF STIR WG believes that intermediaries have a role to play in implementing the functions of an “authentication service,” which decides if a caller is authorized to claim a calling number/identity, and a “verification service,” which ascertains if a request contains a valid cryptographic assertion of authority. Our “verification service” roughly aligns with the notion that a network-based intermediary in the application server layer of IMS might detect spoofed calls.
> 
> ·         <> We note that the IETF STIR WG has a charter item for an “out-of-band” approach to identifying impersonation attacks that relies on smartphone functions or comparable equipment which may be of interest to SG 17. We have deferred this work item until we complete work on the “in-band” SIP-based approach in the IETF STIR WG, but we expect to continue work on “out-of-band” shortly.
> 
> Broadly, we believe the IETF STIR efforts have applicability beyond the IMS environment, but that does not preclude the IMS and VoLTE visited network environment from making use of the technology designed in STIR.
> 
> 
> We again thank SG 17 for notifying us of this new work item. We would be happy to work with SG 17 on the use of any IETF technology that SG 17 considers for this solution.
> 
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: <[email-masked]>
Date: Fri, 27 Mar 2015 14:35:49 +0000

I suppose this going forward; two edits, which I believe to be minor.

> "out-of-band" approach to identifying impersonation attacks that relies on smartphone functions or comparable

"rely", probably.

> Broadly, we believe the IETF STIR efforts have applicability beyond the IMS environment, but that does not preclude 
> the IMS and VoLTE visited network environment from making use of the technology designed in STIR.

I would see no particular reason for this to be applicable only to the "_visited_ network" and maybe this could be a bit more' enthusiastic' with regard to the applicability of STIR, something like:

"Broadly, and as  the IETF stir is chartered to describing the SIP in-band mechanism for telephone number-based identities, we believe this effort to have applicability to the IMS environment, so that the technology designed in STIR may be used in IMS and VoLTE network environments."

Regards,

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13

De : stir [mailto:[email-masked]] De la part de Russ Housley
Envoyé : jeudi 26 mars 2015 21:51
À : IETF STIR Mail List
Objet : Re: [stir] Draft text for response to Liaison 1353

Russ

RjS

-----
Liaison 1353 (ITU SG 17 - COM17_LS149)

The IETF STIR WG appreciates the notification from ITU-T SG 17 of the adoption of its new work item X.ticsc, on "Technical measures and mechanism on countering the spoofed call in the visited network of VoLTE." We note that the approach in X.ticsc focuses on the identification of spoofed or impersonated calls, and the IETF STIR WG concurs that impersonation is the primary enabler of robocalling, voicemail hacking, and swatting attacks today, and is thus a proper scope of ongoing work to combat those attacks.

The X.ticsc document outlines three measures to address the VoLTE spam problem: IMS-based approaches, RCS-based approaches, and smartphone functions. 
.         <> The IMS-based approach discusses how an application server layer of IMS might detect a spoofed call. The IETF STIR WG believes that intermediaries have a role to play in implementing the functions of an "authentication service," which decides if a caller is authorized to claim a calling number/identity, and a "verification service," which ascertains if a request contains a valid cryptographic assertion of authority. Our "verification service" roughly aligns with the notion that a network-based intermediary in the application server layer of IMS might detect spoofed calls.
.         <> We note that the IETF STIR WG has a charter item for an "out-of-band" approach to identifying impersonation attacks that relies on smartphone functions or comparable equipment which may be of interest to SG 17. We have deferred this work item until we complete work on the "in-band" SIP-based approach in the IETF STIR WG, but we expect to continue work on "out-of-band" shortly.
Broadly, we believe the IETF STIR efforts have applicability beyond the IMS environment, but that does not preclude the IMS and VoLTE visited network environment from making use of the technology designed in STIR.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 27 Mar 2015 14:36:57 +0000

Please read "support this"... :)

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13

-----Message d'origine-----
De : stir [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 27 mars 2015 15:36
À : IETF STIR Mail List
Objet : Re: [stir] Draft text for response to Liaison 1353

> "out-of-band" approach to identifying impersonation attacks that 
> relies on smartphone functions or comparable

"rely", probably.

> Broadly, we believe the IETF STIR efforts have applicability beyond 
> the IMS environment, but that does not preclude the IMS and VoLTE visited network environment from making use of the technology designed in STIR.

Regards,

Philippe Fouquart
Orange Labs Networks
+33 (0) 1 45 29 58 13

De : stir [mailto:[email-masked]] De la part de Russ Housley Envoyé : jeudi 26 mars 2015 21:51 À : IETF STIR Mail List Objet : Re: [stir] Draft text for response to Liaison 1353

Russ

RjS

-----

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Tue, 31 Mar 2015 14:27:34 +0000

Greetings,

Per my comment at the meeting:

Add the following sentence after:
Broadly, we believe the IETF STIR efforts have applicability beyond the IMS environment, but that does not preclude the IMS and VoLTE visited network environment from making use of the technology designed in STIR. In addition, there is an anti-spoofing Study Item in 3GPP SA3 Security Working Group where STIR work is being examined for applicability in a VoLTE/IMS deployment.
Regards,

Martin Dolly
Lead Member of Technical Staff
Core Network & Gov't/Regulatory Standards
AT&T Standards and Industry Alliances
+1-609-903-3360
[email-masked]<mailto:[email-masked]>

From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Thursday, March 26, 2015 4:51 PM
To: IETF STIR Mail List
Subject: Re: [stir] Draft text for response to Liaison 1353

Russ

RjS

-----

The X.ticsc document outlines three measures to address the VoLTE spam problem: IMS-based approaches, RCS-based approaches, and smartphone functions.
*         <> The IMS-based approach discusses how an application server layer of IMS might detect a spoofed call. The IETF STIR WG believes that intermediaries have a role to play in implementing the functions of an "authentication service," which decides if a caller is authorized to claim a calling number/identity, and a "verification service," which ascertains if a request contains a valid cryptographic assertion of authority. Our "verification service" roughly aligns with the notion that a network-based intermediary in the application server layer of IMS might detect spoofed calls.
*         <> We note that the IETF STIR WG has a charter item for an "out-of-band" approach to identifying impersonation attacks that relies on smartphone functions or comparable equipment which may be of interest to SG 17. We have deferred this work item until we complete work on the "in-band" SIP-based approach in the IETF STIR WG, but we expect to continue work on "out-of-band" shortly.
Broadly, we believe the IETF STIR efforts have applicability beyond the IMS environment, but that does not preclude the IMS and VoLTE visited network environment from making use of the technology designed in STIR.

_______________________________________________
stir mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/stir