Subject: Re: [stir] I-D Action: draft-ietf-stir-passport-03.txt - reference nit

From: Christer Holmberg <[email-masked]>
Date: Thu, 16 Jun 2016 10:33:54 +0000

Hi,

The text in section 3.2.2.1.1 says:

   "Telephone Number strings for "otn" and "dtn" claims MUST be
   canonicalized according to the procedures specified in
   [I-D.ietf-stir-rfc4474bis] Section 6.1.1.²

However, there is no section 6.1.1 in the latest version (-09) of 4474bis.

I assume it should be section 7.1.1.

Regards,

Christer

On 14/06/16 06:27, "stir on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>This draft is a work item of the Secure Telephone Identity Revisited of
>the IETF.
>
>        Title           : Persona Assertion Token
>        Authors         : Chris Wendt
>                          Jon Peterson
>	Filename        : draft-ietf-stir-passport-03.txt
>	Pages           : 17
>	Date            : 2016-06-13
>
>Abstract:
>   This document defines a token format for verifying with non-
>   repudiation the sender of and authorization to send information
>   related to the originator of personal communications.  A
>   cryptographic signature is defined to protect the integrity of the
>   information used to identify the originator of a personal
>   communications session (e.g. the telephone number or URI) and verify
>   the accuracy of this information at the destination.  The
>   cryptographic signature is defined with the intention that it can
>   confidently verify the originating persona even when the signature is
>   sent to the destination party over an unsecure channel.  The Persona
>   Assertion Token (PASSporT) is particularly useful for many personal
>   communications applications over IP networks and other multi-hop
>   interconnection scenarios where the originating and destination
>   parties may not have a direct trusted relationship.
>
>
>The IETF datatracker status page for this draft is:
>https://datatracker.ietf.org/doc/draft-ietf-stir-passport/
>
>There's also a htmlized version available at:
>https://tools.ietf.org/html/draft-ietf-stir-passport-03
>
>A diff from the previous version is available at:
>https://www.ietf.org/rfcdiff?url2=draft-ietf-stir-passport-03
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>_______________________________________________
>stir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/stir

---

From: Chris Wendt <[email-masked]>
Date: Wed, 22 Jun 2016 00:05:10 -0400

Yes, thanks for that.  Noted.

-Chris

> On Jun 16, 2016, at 6:33 AM, Christer Holmberg <[email-masked]> wrote:
> 
> 
> Hi,
>