Subject: Re: [stir] Should the STIR WG Adopt draft-wendt-stir-passport-shaken?

From: Russ Housley <[email-masked]>
Date: Wed, 3 Jan 2018 15:43:03 -0500

There was support for adoption of this document in Singapore, and no one has spoken against adoption on the mail list.  So, there is consensus to adopt this document.

Authors, please post an updated Internet-Draft with a file name of draft-ietf-stir-passport-shaken-00.

For the STIR WG Chairs,
   Russ

> On Dec 20, 2017, at 2:35 PM, Russ Housley <[email-masked]> wrote:
> 
> draft-wendt-stir-passport-shaken was discussed in the recent meeting in Singapore.  Please indicate whether or not you believe the STIR WG should adopt this document.  Please respond no later than 3 January 2018.
> 
> For the STIR WG Chairs,
>  Russ

---

From: Richard Shockey <[email-masked]>
Date: Wed, 03 Jan 2018 20:58:27 -0500

+1  yes please. 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 1/3/18, 3:43 PM, "stir on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    
    For the STIR WG Chairs,
       Russ

    > draft-wendt-stir-passport-shaken was discussed in the recent meeting in Singapore.  Please indicate whether or not you believe the STIR WG should adopt this document.  Please respond no later t…
    
    _______________________________________________
    stir mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/stir

---

From: Russ Housley <[email-masked]>
Date: Mon, 15 Jan 2018 18:31:20 -0500

The STIR WG has agreed to adopt it.  The next step is for the authors to post draft-ietf-stir-passport-shaken-00.

Russ

> On Jan 15, 2018, at 4:59 PM, Di-Shi Sun <[email-masked]> wrote:
> 
> I saw Chris asked to review the draft, and support for working group adoption several day after this email. I am a little confused, then what is the status of the draft?
> 
> Thanks,
> 
> Di-Shi Sun.
> 
> -----Original Message-----
> From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Wednesday, January 3, 2018 3:43 PM
> To: IETF STIR Mail List <[email-masked]>
> Subject: Re: [stir] Should the STIR WG Adopt draft-wendt-stir-passport-shaken?
>