Subject: [stir] Genart telechat review of draft-ietf-stir-rph-03

From: Brian Carpenter <[email-masked]>
Date: Mon, 02 Apr 2018 19:36:20 -0700

Reviewer: Brian Carpenter
Review result: Ready

Gen-ART *Last Call* review of draft-ietf-stir-rph-03

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-stir-rph-03.txt
Reviewer: Brian Carpenter
Review Date: 2018-04-03
IETF LC End Date: 2018-04-06
IESG Telechat date: 2018-04-19

Summary: Ready
--------

Comments:
---------
This is a well written draft and I have no technical comments.

The draft says it extends RFC8225. Some people would say that needs
an Updates: 8225 header.

Nits:
-----

8.1.  Normative References

   [I-D.ietf-stir-passport]
              Wendt, C. and J. Peterson, "Personal Assertion Token
              (PASSporT)", February 2017.

Is now RFC8225.

   [I-D.ietf-stir-rfc4474bis]
              Peterson, J., Jennings, C., Rescorla, E., and C. Wendt,
              "Authenticated Identity Management in the Session
              Initiation Protocol (SIP)", February 2017.

Is now RFC8224.

---

From: Subir Das <[email-masked]>
Date: Wed, 4 Apr 2018 11:08:25 -0400

Brian,
Thanks for your review. We will address the comments and submit another
version.

-Subir

On Mon, Apr 2, 2018 at 10:36 PM, Brian Carpenter <
[email-masked]> wrote:

> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 18 Apr 2018 21:58:38 -0400

Brian, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Apr 2, 2018, at 10:36 PM, Brian Carpenter <[email-masked]> wrote:
> 
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art