Subject: [stir] STIR Agenda Items for IETF 102

From: Russ Housley <[email-masked]>
Date: Thu, 14 Jun 2018 11:09:36 -0400

Below is the DRAFT agenda for the STIR session in Montreal.  Please review and comment.

Russ

= = = = = = = = = 

DRAFT STIR WG Agenda for IETF 102

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2)  Documents that have been sent to the IESG
    a) draft-ietf-stir-rph (Ray, Martin, Subir, and An)

3)  Active Working Group Documents
    a) draft-ietf-stir-passport-shaken (Chris and Mary)
    b) draft-ietf-stir-passport-divert (Jon)
    c) draft-ietf-stir-oob (EKR and Jon)

4)  Other Business (if time allows)
    a) please contact the WG chairs if you want to present

5)  Wrap Up

---

From: Russ Housley <[email-masked]>
Date: Tue, 19 Jun 2018 16:17:02 -0400

Here is the updated DRAFT Agenda at this point ...

Russ

= = = = = = = =

STIR WG Agenda for IETF 102

1)  Agenda Bash

4)  Errata
    a)  Technical Errata Reported on RFCs 8224 and 8225 (Tolga)

5)  Other Business (if time allows)
    a)  draft-barnes-stir-passport-div-hi-callflows-00 (Mary)
    b)  draft-asveren-stir-p-charge-info-00 (Tolga)

6)  Wrap Up