Subject: [stir] [Technical Errata Reported] RFC8226 (5610)

From: RFC Errata System <[email-masked]>
Date: Mon, 21 Jan 2019 09:58:08 -0800 (PST)

The following errata report has been submitted for RFC8226,
"Secure Telephone Identity Credentials: Certificates".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5610

--------------------------------------
Type: Technical
Reported by: Russ Housley <[email-masked]>

Section: Appendix A

Original Text
-------------
    JWTClaimPermittedValuesList ::= SEQUENCE SIZE (1..MAX) Of
                                      JWTClaimPermittedValues

Corrected Text
--------------
    JWTClaimPermittedValuesList ::= SEQUENCE SIZE (1..MAX) OF
                                      JWTClaimPermittedValues

Notes
-----
The ASN.1 Compiler require "OF" to be all capital letters.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8226 (draft-ietf-stir-certificates-17)
--------------------------------------
Title               : Secure Telephone Identity Credentials: Certificates
Publication Date    : February 2018
Author(s)           : J. Peterson, S. Turner
Category            : PROPOSED STANDARD
Source              : Secure Telephone Identity Revisited
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: Robert Sparks <[email-masked]>
Date: Tue, 22 Jan 2019 14:20:02 -0600

This is a no-brainer for marking as "Approved".

Adam, would you please do so?

RjS